<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<style id="jetpack-boost-critical-css">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</style>
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png'>
<link rel='preload' as='image' href='https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?resize=780%2C470&ssl=1'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.5.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Ndc vs Npp by DopeNation - Ghana Music - Music Videos</title>
	<meta name="description" content="Video: Ndc vs Npp by DopeNation" />
	<link rel="canonical" href="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Ndc vs Npp by DopeNation" />
	<meta property="og:description" content="Video: Ndc vs Npp by DopeNation" />
	<meta property="og:url" content="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/" />
	<meta property="og:site_name" content="Ghana Music" />
	<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
	<meta property="article:author" content="https://www.facebook.com/ghanamusicdotcom" />
	<meta property="article:published_time" content="2022-08-22T12:08:42+00:00" />
	<meta property="article:modified_time" content="2022-08-22T12:09:08+00:00" />
	<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Ghana Music" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/ghanamusic" />
	<meta name="twitter:site" content="@GhanaMusic" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ghana Music" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/3uUTLjpip2U" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="199" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2022-08-22T12:08:42+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Video: Ndc vs Npp by DopeNation Comments Feed" href="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.9.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=13.9.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<noscript><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=13.9.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=13.9.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/11.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/11.2/modules/widgets/facebook-likebox/style.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
</noscript><link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media="not all" data-media="print" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=35687' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=35687' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script data-jetpack-boost="ignore" type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.ghanamusic.com\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"85433"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/videopress/js/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-SPPH0G7BVJ' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-SPPH0G7BVJ");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.ghanamusic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanamusic.com/wp-json/wp/v2/posts/85433" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p8iuh-mdX' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fvideo%2Fmusic-videos%2F2022%2F08%2F22%2Fvideo-ndc-vs-npp-by-dopenation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fvideo%2Fmusic-videos%2F2022%2F08%2F22%2Fvideo-ndc-vs-npp-by-dopenation%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<meta name="generator" content="Site Kit by Google 1.81.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg" />
				<meta name="twitter:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg" />
						<meta property="og:url" content="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/" />
			<meta property="og:title" content="Video: Ndc vs Npp by DopeNation" />
			<meta property="og:description" content="Label:Director: Jeneral JayStudio:" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/">
			<meta name="twitter:title" content="Video: Ndc vs Npp by DopeNation">
			<meta name="twitter:description" content="Label:Director: Jeneral JayStudio:">
			<style>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '601045304317785', {}, {
    "agent": "wordpress-6.0.1-3.0.7"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=601045304317785&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global site tag (gtag.js) - Google Ads: 803898396 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-803898396"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-803898396');
</script>

<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-803898396/iHCPCPa7wdcBEJyIqv8C'});
</script>

	<script type='text/javascript' src='https://clickafrik.com/adserver/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6834701172096672"
     crossorigin="anonymous"></script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o79k1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-85433 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-video-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
    <script type='text/javascript'>

      function updateConfig() {
        var eventsFilter = "Microdata,SubscribedButtonClick";
        var eventsFilterList = eventsFilter.split(',');
        fbq.instance.pluginConfig.set("601045304317785", 'openbridge',
          {'endpoints':
            [{
              'targetDomain': window.location.href,
              'endpoint': window.location.href + '.open-bridge'
            }],
            'eventsFilter': {
              'eventNames':eventsFilterList,
              'filteringMode':'blocklist'
            }
          }
        );
        fbq.instance.configLoaded("601045304317785");
      }

      window.onload = function() {
        var s = document.createElement('script');
        s.setAttribute('src', "https://www.ghanamusic.com/wp-content/plugins/official-facebook-pixel/core/../js/openbridge_plugin.js");
        s.setAttribute('onload', 'updateConfig()');
        document.body.appendChild( s );
      }
    </script>
<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, August 23 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/08/09/reverend-prince-nyarko-passes-on-to-glory/">Reverend Prince Nyarko passes on to glory!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/07/18/adolf-tagoe-taps-up-nii-funny-to-shame-the-enemy/">Adolf Tagoe taps up Nii Funny to shame the enemy</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/07/13/freedom-bwoy-lyrikal-will-liberate-you-with-new-song/">Freedom! Bwoy Lyrikal will liberate you with new song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/07/04/a-collaboration-with-sark-is-on-feli-nuna/">A collaboration with Sark is on! &#8211; Feli Nuna</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/06/29/just-in-shatta-wale-pleads-guilty-to-spreading-false-news-fined-gh%c2%a22000/">Just In: Shatta Wale pleads guilty to spreading false news; fined GH¢2,000!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/06/09/sonni-balli-is-dead/">Sonni Balli is dead!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/06/06/feli-nuna-is-the-most-popular-now-sammy-flex/">Feli Nuna is the most popular now &#8211;  Sammy Flex</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/04/21/new-kobbyrockz-ep-on-its-way/">New KobbyRockz EP on it&#8217;s way</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/03/25/kobbyrockz-announces-date-for-cashout-3/">KobbyRockz announces date for CashOut 3</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/01/21/as-a-boy-click-huus-takes-over-the-airwaves-with-new-song/">As A Boy: Click Huus takes over the airwaves with new song</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" width="200" height="125" style="max-height:125px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-video">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/video/">Video</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a><em class="delimiter">/</em><span class="current">Video: Ndc vs Npp by DopeNation</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Video","@id":"https:\/\/www.ghanamusic.com\/category\/video\/"}},{"@type":"ListItem","position":3,"item":{"name":"Music Videos","@id":"https:\/\/www.ghanamusic.com\/category\/video\/music-videos\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span>
		<h1 class="post-title entry-title">Video: Ndc vs Npp by DopeNation</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/ghana-music/"><img width="140" height="140" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1" class="avatar avatar-140 photo jetpack-lazy-image" alt="Photo of Ghana Music" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/ghana-music/" class="author-name tie-icon" title="Ghana Music">Ghana Music</a></span>
							<a href="https://www.twitter.com/ghanamusic" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:info@ghanamusic.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">15 hours ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-mdX&#038;name=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-mdX&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-mdX&#038;text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-mdX&redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-mdX&#038;redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-mdX&text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;body=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div id="the-sticky-video" class="featured-area"><div class="featured-area-inner"><span class="tie-icon-cross video-close-btn" aria-hidden="true"></span></div></div>
		<div class="entry-content entry clearfix">

			
			
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="708" height="399" src="https://www.youtube.com/embed/3uUTLjpip2U?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p><strong>Label:<br>Director:</strong> Jeneral Jay<strong><br>Studio:</strong> </p>
<div class="stream-item stream-item-in-post stream-item-inline-post alignleft"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/dopenation/" rel="tag">DopeNation</a> <a href="https://www.ghanamusic.com/tag/ndc-vs-npp/" rel="tag">Ndc vs Npp</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/ghana-music/"><img width="140" height="140" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1" class="avatar avatar-140 photo jetpack-lazy-image" alt="Photo of Ghana Music" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/ghana-music/" class="author-name tie-icon" title="Ghana Music">Ghana Music</a></span>
							<a href="https://www.twitter.com/ghanamusic" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:info@ghanamusic.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">15 hours ago</span></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-mdX&#038;name=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-mdX&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-mdX&#038;text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-mdX&redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-mdX&#038;redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-mdX&text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;body=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-08-22T12:08:42+00:00","datePublished":"2022-08-22T12:08:42+00:00","dateModified":"2022-08-22T12:09:08+00:00","headline":"Video: Ndc vs Npp by DopeNation","name":"Video: Ndc vs Npp by DopeNation","keywords":"DopeNation,Ndc vs Npp","url":"https:\/\/www.ghanamusic.com\/video\/music-videos\/2022\/08\/22\/video-ndc-vs-npp-by-dopenation\/","description":"https:\/\/www.youtube.com\/watch?v=3uUTLjpip2U Label:Director: Jeneral JayStudio:","copyrightYear":"2022","articleSection":"Music Videos","articleBody":"\n\nhttps:\/\/www.youtube.com\/watch?v=3uUTLjpip2U\n\n\n\n\nLabel:Director: Jeneral JayStudio: \n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","https:\/\/www.youtube.com\/GhanaMusic?sub_confirmation=1","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic\/","https:\/\/www.mixcloud.com\/ghanamusicradio\/","https:\/\/www.tiktok.com\/@ghanamusic","https:\/\/wa.me\/233555979767"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/video\/music-videos\/2022\/08\/22\/video-ndc-vs-npp-by-dopenation\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/ghana-music\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2022\/08\/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&ssl=1","width":1200,"height":675}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-mdX&#038;name=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-mdX&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-mdX&text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;body=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/ghana-music/">
							<img width="180" height="180" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1" class="avatar avatar-180 photo jetpack-lazy-image" alt="Photo of Ghana Music" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/ghana-music/">Ghana Music</a></h3>

				<div class="author-bio">
					Premiere online Mag for daily coverage of Latest Ghanaian music videos, news, reviews, biographies, interviews, photos &amp; more! Download/stream new songs.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.ghanamusic.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/ghanamusicdotcom" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.twitter.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.linkedin.com/showcase/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon">
										<span class="tie-icon-linkedin" aria-hidden="true"></span>
										<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom" rel="external noopener nofollow" target="_blank" class="social-link youtube-social-icon">
										<span class="tie-icon-youtube" aria-hidden="true"></span>
										<span class="screen-reader-text">YouTube</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.pinterest.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link pinterest-social-icon">
										<span class="tie-icon-pinterest" aria-hidden="true"></span>
										<span class="screen-reader-text">Pinterest</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.instagram.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon">
										<span class="tie-icon-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://soundcloud.com/ghanamusicradio" rel="external noopener nofollow" target="_blank" class="social-link soundcloud-social-icon">
										<span class="tie-icon-soundcloud" aria-hidden="true"></span>
										<span class="screen-reader-text">SoundCloud</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.tiktok.com/@ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link tiktok-social-icon">
										<span class="tie-icon-tiktok" aria-hidden="true"></span>
										<span class="screen-reader-text">TikTok</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/15B0EF78-FB57-4EEC-BC3C-051043646CEA.jpeg?fit=1200%2C1200&amp;ssl=1)" class="slide slide-id-85160 tie-slide-1 tie-audio">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2022/08/15/audio-you-cant-see-me-by-dopenation/" class="all-over-thumb-link" aria-label="Audio: You Can&#8217;t See Me by DopeNation"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2022/08/15/audio-you-cant-see-me-by-dopenation/">Audio: You Can&#8217;t See Me by DopeNation</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/05/IMG-20220504-WA0032_polarr.jpg?fit=1200%2C1200&amp;ssl=1)" class="slide slide-id-80729 tie-slide-2 tie-audio">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2022/05/04/audio-kpanla-by-dopenation/" class="all-over-thumb-link" aria-label="Audio: Kpanla by DopeNation"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4th May 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2022/05/04/audio-kpanla-by-dopenation/">Audio: Kpanla by DopeNation</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/02/Screenshot_20220218_160346_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-77847 tie-slide-3 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2022/02/19/video-ceo-by-dopenation-medikal/" class="all-over-thumb-link" aria-label="Video: CEO by DopeNation &#038; Medikal"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">19th February 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2022/02/19/video-ceo-by-dopenation-medikal/">Video: CEO by DopeNation &#038; Medikal</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/20211126_162931_polarr.jpg?fit=1200%2C1200&amp;ssl=1)" class="slide slide-id-74587 tie-slide-4 tie-audio">
					<a href="https://www.ghanamusic.com/audio/out-now/2021/11/27/album-atta-by-dopenation/" class="all-over-thumb-link" aria-label="Album: Atta by DopeNation"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-36" href="https://www.ghanamusic.com/category/audio/out-now/">Out Now!</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">27th November 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/out-now/2021/11/27/album-atta-by-dopenation/">Album: Atta by DopeNation</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/FCaO8sfWQAMGLq4.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-72991 tie-slide-5 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/10/25/dopenation-sabotaged-over-banger-drought-placards-hit-the-streets/" class="all-over-thumb-link" aria-label="DopeNation sabotaged over banger drought; placards hit the streets!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">25th October 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/10/25/dopenation-sabotaged-over-banger-drought-placards-hit-the-streets/">DopeNation sabotaged over banger drought; placards hit the streets!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/EuDkGq-XAAAvz-2.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-72543 tie-slide-6 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/10/14/adelaide-the-seer-forges-on-after-parting-ways-with-dopenation-set-to-host-new-tv-show-drop-a-single-soon/" class="all-over-thumb-link" aria-label="Adelaide The Seer forges on after parting ways with DopeNation; set to host new TV show &#038; drop a single soon!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">14th October 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/10/14/adelaide-the-seer-forges-on-after-parting-ways-with-dopenation-set-to-host-new-tv-show-drop-a-single-soon/">Adelaide The Seer forges on after parting ways with DopeNation; set to host new TV show &#038; drop a single soon!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/08/Screenshot_20210803_165442_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-69324 tie-slide-1 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2021/08/03/video-music-and-dance-by-dopenation-feat-dancegod-lloyd-afrobeast-dwp-academy/" class="all-over-thumb-link" aria-label="Video: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (DWP Academy)"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3rd August 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/08/03/video-music-and-dance-by-dopenation-feat-dancegod-lloyd-afrobeast-dwp-academy/">Video: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (DWP Academy)</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/07/Music-Dance_polarr.jpg?fit=1200%2C1200&amp;ssl=1)" class="slide slide-id-68297 tie-slide-2 tie-audio">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2021/07/09/audio-music-and-dance-by-dopenation-feat-dancegod-lloyd-afrobeast-dwp-academy/" class="all-over-thumb-link" aria-label="Audio: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (Dwp Academy)"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">9th July 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2021/07/09/audio-music-and-dance-by-dopenation-feat-dancegod-lloyd-afrobeast-dwp-academy/">Audio: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (Dwp Academy)</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/E3CRV6TXIAYf5i-.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66894 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/06/10/im-still-not-cool-with-dopenation-but-will-feature-on-their-song-if-its-good-kwesi-arthur/" class="all-over-thumb-link" aria-label="I&#8217;m still not cool with DopeNation &#8211; Kwesi Arthur"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">10th June 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/06/10/im-still-not-cool-with-dopenation-but-will-feature-on-their-song-if-its-good-kwesi-arthur/">I&#8217;m still not cool with DopeNation &#8211; Kwesi Arthur</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/IMG-20210603-WA0004_polarr.jpg?fit=1200%2C1200&amp;ssl=1)" class="slide slide-id-66600 tie-slide-4 tie-audio">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2021/06/04/audio-body-by-dopenation-lil-win-kalybos-bismark-the-joke/" class="all-over-thumb-link" aria-label="Audio: Body by DopeNation, Lil Win, Kalybos &#038; Bismark The Joke"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4th June 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2021/06/04/audio-body-by-dopenation-lil-win-kalybos-bismark-the-joke/">Audio: Body by DopeNation, Lil Win, Kalybos &#038; Bismark The Joke</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div>
															<h3 class="thumb-title">Audio: You Can&#8217;t See Me by DopeNation</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4th May 2022</span></div>
															<h3 class="thumb-title">Audio: Kpanla by DopeNation</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">19th February 2022</span></div>
															<h3 class="thumb-title">Video: CEO by DopeNation &#038; Medikal</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">27th November 2021</span></div>
															<h3 class="thumb-title">Album: Atta by DopeNation</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">25th October 2021</span></div>
															<h3 class="thumb-title">DopeNation sabotaged over banger drought; placards hit the streets!</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">14th October 2021</span></div>
															<h3 class="thumb-title">Adelaide The Seer forges on after parting ways with DopeNation; set to host new TV show &#038; drop a single soon!</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3rd August 2021</span></div>
															<h3 class="thumb-title">Video: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (DWP Academy)</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">9th July 2021</span></div>
															<h3 class="thumb-title">Audio: Music And Dance by DopeNation feat. Dancegod Lloyd &#038; Afrobeast (Dwp Academy)</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">10th June 2021</span></div>
															<h3 class="thumb-title">I&#8217;m still not cool with DopeNation &#8211; Kwesi Arthur</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4th June 2021</span></div>
															<h3 class="thumb-title">Audio: Body by DopeNation, Lil Win, Kalybos &#038; Bismark The Joke</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/news/african-music/2022/08/22/morgan-heritage-drops-africa-inspired-we-like-dat-new-single-ahead-of-november-12-event-in-accra/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/mh.jpeg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/news/african-music/2022/08/22/morgan-heritage-drops-africa-inspired-we-like-dat-new-single-ahead-of-november-12-event-in-accra/" rel="prev">
					<h3 class="post-title">Morgan Heritage drops Africa-inspired 'We Like Dat' new single ahead of November 12 event in Accra!</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.ghanamusic.com/news/events/2022/08/22/full-list-of-winners-ghana-music-awards-usa-gma-usa-2022/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/300814940_131622549581388_506665075304335071_n.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/news/events/2022/08/22/full-list-of-winners-ghana-music-awards-usa-gma-usa-2022/" rel="next">
					<h3 class="post-title">Full list of winners: Ghana Music Awards USA (GMA-USA) 2022</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-video">

								
			<a aria-label="Video: Today by DopeNation" href="https://www.ghanamusic.com/video/music-videos/2021/04/19/video-today-by-dopenation/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Today by DopeNation" data-attachment-id="64547" data-permalink="https://www.ghanamusic.com/psx_20210419_103315/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618828306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Today by DopeNation" data-image-description="&lt;p&gt;Today by DopeNation&lt;/p&gt;
" data-image-caption="&lt;p&gt;Today by DopeNation&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210419_103315.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/04/19/video-today-by-dopenation/">Video: Today by DopeNation</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">19th April 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-audio">

								
			<a aria-label="Audio: Today by DopeNation" href="https://www.ghanamusic.com/audio/singles-audio/2021/04/16/audio-today-by-dopenation/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Today by DopeNation" data-attachment-id="64425" data-permalink="https://www.ghanamusic.com/today-artwork_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Today by DopeNation" data-image-description="&lt;p&gt;Today by DopeNation&lt;/p&gt;
" data-image-caption="&lt;p&gt;Today by DopeNation&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/today-artwork_polarr.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2021/04/16/audio-today-by-dopenation/">Audio: Today by DopeNation</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">16th April 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a aria-label="Video: KISS by Kgee feat. DopeNation" href="https://www.ghanamusic.com/video/music-videos/2021/04/02/video-kiss-by-kgee-feat-dopenation/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="KISS by Kgee feat. DopeNation" data-attachment-id="63756" data-permalink="https://www.ghanamusic.com/psx_20210401_170813/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617296153&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KISS by Kgee feat. DopeNation" data-image-description="&lt;p&gt;KISS by Kgee feat. DopeNation&lt;/p&gt;
" data-image-caption="&lt;p&gt;KISS by Kgee feat. DopeNation&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_170813.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/04/02/video-kiss-by-kgee-feat-dopenation/">Video: KISS by Kgee feat. DopeNation</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2nd April 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a aria-label="Video: What A God by Adelaide The Seer &#038; DopeNation" href="https://www.ghanamusic.com/video/music-videos/2021/02/12/video-what-a-god-by-adelaide-the-seer-dopenation/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="What A God by Adelaide The Seer &amp; DopeNation" data-attachment-id="61400" data-permalink="https://www.ghanamusic.com/psx_20210212_082656/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1613115525&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What A God by Adelaide The Seer &#038; DopeNation" data-image-description="&lt;p&gt;What A God by Adelaide The Seer &#038; DopeNation&lt;/p&gt;
" data-image-caption="&lt;p&gt;What A God by Adelaide The Seer &#038; DopeNation&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210212_082656.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/02/12/video-what-a-god-by-adelaide-the-seer-dopenation/">Video: What A God by Adelaide The Seer &#038; DopeNation</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">12th February 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper"><p class="must-log-in">You must <a href="https://www.ghanamusic.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.ghanamusic.com%2Fvideo%2Fmusic-videos%2F2022%2F08%2F22%2Fvideo-ndc-vs-npp-by-dopenation%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2020 Week 28: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/07/12/2020-week-28-top-20-ghana-music-video-countdown/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-17522">Top 20 Ghana Music Video Countdown</span></span><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Fancy Gadam by Fancy Gadam" data-attachment-id="49277" data-permalink="https://www.ghanamusic.com/psx_20200608_091804/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fancy Gadam by Fancy Gadam" data-image-description="&lt;p&gt;Fancy Gadam by Fancy Gadam&lt;/p&gt;
" data-image-caption="&lt;p&gt;Fancy Gadam by Fancy Gadam&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/06/PSX_20200608_091804.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/07/12/2020-week-28-top-20-ghana-music-video-countdown/">2020 Week 28: Top 20 Ghana Music Video Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">12th July 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Trending<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2022 Week 22: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="2022 Week 21: Ghana Music Top 10 Countdown" data-attachment-id="82356" data-permalink="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/attachment/week-22-ghm-top-10-2022/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Week 21: Ghana Music Top 10 Countdown" data-image-description="&lt;p&gt;2022 Week 21: Ghana Music Top 10 Countdown&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/">2022 Week 22: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6th June 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Amaarae gets tongues wagging &#038; the internet talking after revealing butt lip during live performance with Tiwa Savage!" href="https://www.ghanamusic.com/news/top-stories/2022/08/16/amaarae-gets-tongues-wagging-the-internet-talking-after-revealing-butt-lip-during-live-performance-with-tiwa-savage/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Amaarae gets tongues wagging &amp; the internet talking after revealing butt lip during live performance with Tiwa Savage!" data-attachment-id="85281" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/08/16/amaarae-gets-tongues-wagging-the-internet-talking-after-revealing-butt-lip-during-live-performance-with-tiwa-savage/attachment/fahb07oxgaamkce/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amaarae gets tongues wagging &#038; the internet talking after revealing butt lip during live performance with Tiwa Savage!" data-image-description="&lt;p&gt;Amaarae gets tongues wagging &#038; the internet talking after revealing butt lip during live performance with Tiwa Savage!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: Amaarae /Twitter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FaHb07oXgAAmkcE.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/08/16/amaarae-gets-tongues-wagging-the-internet-talking-after-revealing-butt-lip-during-live-performance-with-tiwa-savage/">Amaarae gets tongues wagging &#038; the internet talking after revealing butt lip during live performance with Tiwa Savage!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: M&#8217;misami by Fancy Gadam feat. Mona 4Reall &#038; Gee Mob66" href="https://www.ghanamusic.com/video/music-videos/2022/08/16/video-mmisami-by-fancy-gadam-feat-mona-4reall-gee-mob66/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="M&#039;misami by Fancy Gadam feat. Mona 4Reall &amp; Gee Mob66" data-attachment-id="85272" data-permalink="https://www.ghanamusic.com/27076a91-16b4-4d4a-835d-49c5718eaff7/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="M&#8217;misami by Fancy Gadam feat. Mona 4Reall &#038; Gee Mob66" data-image-description="&lt;p&gt;M&#8217;misami by Fancy Gadam feat. Mona 4Reall &#038; Gee Mob66&lt;/p&gt;
" data-image-caption="&lt;p&gt;M&#8217;misami by Fancy Gadam feat. Mona 4Reall &#038; Gee Mob66&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/27076A91-16B4-4D4A-835D-49C5718EAFF7.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2022/08/16/video-mmisami-by-fancy-gadam-feat-mona-4reall-gee-mob66/">Video: M&#8217;misami by Fancy Gadam feat. Mona 4Reall &#038; Gee Mob66</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Something by Gyakie" href="https://www.ghanamusic.com/audio/lyrics/2022/07/05/lyrics-something-by-gyakie/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Something by Gyakie" data-attachment-id="82415" data-permalink="https://www.ghanamusic.com/53891857-6616-41db-a766-8c97a2fffbc6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Something by Gyakie" data-image-description="&lt;p&gt;Something by Gyakie&lt;/p&gt;
" data-image-caption="&lt;p&gt;Something by Gyakie&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2022/07/05/lyrics-something-by-gyakie/">Lyrics: Something by Gyakie</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5th July 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Theo Vesachi gives details to why Soldiers stripped him naked" href="https://www.ghanamusic.com/news/top-stories/2022/08/18/theo-vesachi-hits-up-medikal-for-frass-single-after-soldiers-stripped-him-naked/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Theo Vesachi hits up Medikal for &#039;Frass&#039; single after Soldiers stripped him naked!" data-attachment-id="85374" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/08/18/theo-vesachi-hits-up-medikal-for-frass-single-after-soldiers-stripped-him-naked/attachment/unnamed-10-11/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Theo Vesachi hits up Medikal for &#8216;Frass&#8217; single after Soldiers stripped him naked!" data-image-description="&lt;p&gt;Theo Vesachi hits up Medikal for &#8216;Frass&#8217; single after Soldiers stripped him naked! &lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/unnamed-10.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/08/18/theo-vesachi-hits-up-medikal-for-frass-single-after-soldiers-stripped-him-naked/">Theo Vesachi gives details to why Soldiers stripped him naked</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 days ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2022 Week 22: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="2022 Week 21: Ghana Music Top 10 Countdown" data-attachment-id="82356" data-permalink="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/attachment/week-22-ghm-top-10-2022/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Week 21: Ghana Music Top 10 Countdown" data-image-description="&lt;p&gt;2022 Week 21: Ghana Music Top 10 Countdown&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/Week-22-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/06/06/2022-week-22-ghana-music-top-10-countdown/">2022 Week 22: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6th June 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Friday Night by Lasmid" href="https://www.ghanamusic.com/audio/lyrics/2022/06/16/lyrics-friday-night-by-lasmid/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Friday Night by Lasmid" data-attachment-id="82541" data-permalink="https://www.ghanamusic.com/d63b30d8-6ccc-4dec-88f7-6b1626940b52/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1655207229&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday Night by Lasmid" data-image-description="&lt;p&gt;Friday Night by Lasmid&lt;/p&gt;
" data-image-caption="&lt;p&gt;Friday Night by Lasmid&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/D63B30D8-6CCC-4DEC-88F7-6B1626940B52.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2022/06/16/lyrics-friday-night-by-lasmid/">Lyrics: Friday Night by Lasmid</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">16th June 2022</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Origins &#038; update of the Amerado-Lyrical Joe beef &#038; Celebs who have taken sides so far!" href="https://www.ghanamusic.com/news/top-stories/2022/08/12/origins-update-of-the-amerado-lyrical-joe-beef-celebs-who-have-taken-sides-so-far/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Origins &amp; update of the Amerado-Lyrical Joe beef &amp; Celebs who have taken sides so far!" data-attachment-id="85108" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/08/12/origins-update-of-the-amerado-lyrical-joe-beef-celebs-who-have-taken-sides-so-far/attachment/fzvpk29wyaaoeam/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Origins &#038; update of the Amerado-Lyrical Joe beef &#038; Celebs who have taken sides so far!" data-image-description="&lt;p&gt;Origins &#038; update of the Amerado-Lyrical Joe beef &#038; Celebs who have taken sides so far!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FZvPk29WYAAOEAm.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/08/12/origins-update-of-the-amerado-lyrical-joe-beef-celebs-who-have-taken-sides-so-far/">Origins &#038; update of the Amerado-Lyrical Joe beef &#038; Celebs who have taken sides so far!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Ghana&#8217;s Big Ivy has caught the attention of MI Abaga following reply to Nigeria&#8217;s Mummy Dolarz in heated rap battle!" href="https://www.ghanamusic.com/news/top-stories/2022/07/28/ghanas-big-ivy-has-caught-the-attention-of-mi-abaga-following-reply-to-nigerias-mummy-dolarz-in-heated-rap-battle/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Ghana&#039;s Big Ivy has caught the attention of MI Abaga following reply to Nigeria&#039;s Mummy Dalarz in heated rap battle!" data-attachment-id="84451" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/07/28/ghanas-big-ivy-has-caught-the-attention-of-mi-abaga-following-reply-to-nigerias-mummy-dolarz-in-heated-rap-battle/attachment/fywcxlcx0aahalo/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ghana&#8217;s Big Ivy has caught the attention of MI Abaga following reply to Nigeria&#8217;s Mummy Dalarz in heated rap battle!" data-image-description="&lt;p&gt;Ghana&#8217;s Big Ivy has caught the attention of MI Abaga following reply to Nigeria&#8217;s Mummy Dalarz in heated rap battle!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/07/FYwCxlCX0AAhALO.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/07/28/ghanas-big-ivy-has-caught-the-attention-of-mi-abaga-following-reply-to-nigerias-mummy-dolarz-in-heated-rap-battle/">Ghana&#8217;s Big Ivy has caught the attention of MI Abaga following reply to Nigeria&#8217;s Mummy Dolarz in heated rap battle!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Something by Gyakie" href="https://www.ghanamusic.com/audio/lyrics/2022/07/05/lyrics-something-by-gyakie/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Something by Gyakie" data-attachment-id="82415" data-permalink="https://www.ghanamusic.com/53891857-6616-41db-a766-8c97a2fffbc6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Something by Gyakie" data-image-description="&lt;p&gt;Something by Gyakie&lt;/p&gt;
" data-image-caption="&lt;p&gt;Something by Gyakie&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/06/53891857-6616-41DB-A766-8C97A2FFFBC6.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2022/07/05/lyrics-something-by-gyakie/">Lyrics: Something by Gyakie</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5th July 2022</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-49" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Just In<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Efua bags GMA-USA 2022 US-Based Afro Pop Song of the Year award with; Follow My Dreams pt3" href="https://www.ghanamusic.com/news/from-diaspora/2022/08/22/efua-bags-gma-usa-2022-us-based-afro-pop-song-of-the-year-award-with-follow-my-dreams-pt3/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Efua bags GMA-USA 2022 US-Based Afro Pop Song of the Year award with; Follow My Dreams pt3" data-attachment-id="85462" data-permalink="https://www.ghanamusic.com/news/from-diaspora/2022/08/22/efua-bags-gma-usa-2022-us-based-afro-pop-song-of-the-year-award-with-follow-my-dreams-pt3/attachment/97ecc245-b960-42f6-b7f7-da92215c5018/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Efua bags GMA-USA 2022 US-Based Afro Pop Song of the Year award with; Follow My Dreams pt3" data-image-description="&lt;p&gt;Efua bags GMA-USA 2022 US-Based Afro Pop Song of the Year award with; Follow My Dreams pt3&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/97ecc245-b960-42f6-b7f7-da92215c5018.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/from-diaspora/2022/08/22/efua-bags-gma-usa-2022-us-based-afro-pop-song-of-the-year-award-with-follow-my-dreams-pt3/">Efua bags GMA-USA 2022 US-Based Afro Pop Song of the Year award with; Follow My Dreams pt3</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">50 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="People talk love yet don’t show it, I respect Tinny but what he did really hit me &#8211; Stonebwoy reacts to Tinny&#8217;s &#8216;FOOL&#8217; tag" href="https://www.ghanamusic.com/news/top-stories/2022/08/22/people-talk-love-yet-dont-show-it-i-respect-tinny-but-what-he-did-really-hit-me-stonebwoy-reacts-to-tinnys-fool-tag/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="People talk love yet don’t show it, I respect Tinny but what he did really hit me - Stonebwoy reacts to Tinny&#039;s &#039;FOOL&#039; tag" data-attachment-id="85456" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/08/22/people-talk-love-yet-dont-show-it-i-respect-tinny-but-what-he-did-really-hit-me-stonebwoy-reacts-to-tinnys-fool-tag/attachment/faww0urwiaatbmz/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="People talk love yet don’t show it, I respect Tinny but what he did really hit me &#8211; Stonebwoy reacts to Tinny&#8217;s &#8216;FOOL&#8217; tag" data-image-description="&lt;p&gt;People talk love yet don’t show it, I respect Tinny but what he did really hit me &#8211; Stonebwoy reacts to Tinny&#8217;s &#8216;FOOL&#8217; tag&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FawW0urWIAATbMZ.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/08/22/people-talk-love-yet-dont-show-it-i-respect-tinny-but-what-he-did-really-hit-me-stonebwoy-reacts-to-tinnys-fool-tag/">People talk love yet don’t show it, I respect Tinny but what he did really hit me &#8211; Stonebwoy reacts to Tinny&#8217;s &#8216;FOOL&#8217; tag</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2022 Week 33: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/08/22/2022-week-33-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt data-attachment-id="85448" data-permalink="https://www.ghanamusic.com/charts/top-10-countdown/2022/08/22/2022-week-33-ghana-music-top-10-countdown/attachment/week-33-ghm-top-10-2022/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Week 33: Ghana Music Top 10 Countdown" data-image-description="&lt;p&gt;2022 Week 33: Ghana Music Top 10 Countdown&lt;/p&gt;
" data-image-caption data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/Week-33-GHM-Top-10-2022.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/08/22/2022-week-33-ghana-music-top-10-countdown/">2022 Week 33: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Sarkodie set for a Kanye West joint &#038; a BET HipHop Awards stage performance? Tweets by MOG Beatz &#038; BET raise questions" href="https://www.ghanamusic.com/news/top-stories/2022/08/22/sarkodie-set-for-a-kanye-west-joint-a-bet-hiphop-awards-stage-performance-tweets-by-mog-beatz-bet-raise-questions/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sarkodie set for a Kanye West joint &amp; a BET HipHop Awards stage performance? Tweets by MOG Beatz &amp; BET raise questions" data-attachment-id="85452" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/08/22/sarkodie-set-for-a-kanye-west-joint-a-bet-hiphop-awards-stage-performance-tweets-by-mog-beatz-bet-raise-questions/attachment/fxfaa9hwqaihn4e/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie set for a Kanye West joint &#038; a BET HipHop Awards stage performance? Tweets by MOG Beatz &#038; BET raise questions" data-image-description="&lt;p&gt;Sarkodie set for a Kanye West joint &#038; a BET HipHop Awards stage performance? Tweets by MOG Beatz &#038; BET raise questions&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: /Google Images&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/FXFaA9HWQAIhN4e.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/08/22/sarkodie-set-for-a-kanye-west-joint-a-bet-hiphop-awards-stage-performance-tweets-by-mog-beatz-bet-raise-questions/">Sarkodie set for a Kanye West joint &#038; a BET HipHop Awards stage performance? Tweets by MOG Beatz &#038; BET raise questions</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Only You by Daboy Kenzi" href="https://www.ghanamusic.com/audio/singles-audio/2022/08/22/audio-only-you-by-daboy-kenzi/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Only You by Daboy Kenzi" data-attachment-id="85443" data-permalink="https://www.ghanamusic.com/472a5094-0bc5-4d48-85c8-5667648ecc30/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?fit=1200%2C1201&amp;ssl=1" data-orig-size="1200,1201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Only You by Daboy Kenzi" data-image-description="&lt;p&gt;Only You by Daboy Kenzi&lt;/p&gt;
" data-image-caption="&lt;p&gt;Only You by Daboy Kenzi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/472A5094-0BC5-4D48-85C8-5667648ECC30.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2022/08/22/audio-only-you-by-daboy-kenzi/">Audio: Only You by Daboy Kenzi</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 hours ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="custom_html-12" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Ghana Music Radio Schedule<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><script src="https://embed.radio.co/embeds/schedule/ese89b8be.js"></script></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

			<div id="footer-instagram" class="footer-instagram-section">
			<div id="instagram-link" class="is-compact has-6-media"><a target="_blank" title="Follow us on Instagram" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="tie-icon-instagram" aria-hidden="true"></span> <span class="follow-button">Follow us on Instagram</span></a></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/reel/ChkcbMfgzcW/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/300156136_154385177263501_2611700721616138370_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=teferFnvzWkAX9w1gCs&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-hnoqEqIDniqCPy48HQjAPWKOXB0TDf1wqqtDeyyX3_Q&oe=6309F84B" width="320" height="320" alt="Top Stories - 22nd August, 2022 #ghanamusic #TopStories @sarkodie | @stonebwoy | gma_usa" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/tv/Chju1f5AipB/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/300186322_1475245719583665_1729297824532208317_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=7sB-NwJeWHsAX_S3hRq&_nc_ht=scontent-dfw5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_PfDLOUAiCRRNFZeAKT_HjtXWJFI_zQUw8c1DnSbtOuw&oe=6308D61B" width="320" height="320" alt="Voting is still ongoing. If you haven’t voted yet, do so with these simple steps below. •••• TO VOTE: Visit, www.gmauk.co.uk/vote Also if you are in Ghana, Dial *447*2022# on all networks, and follow the prompts. •••• Link in bio.&hellip;" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/tv/Chjue7TgpeL/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-2.cdninstagram.com/v/t51.29350-15/300507729_1731427213916417_2945571199426549169_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=e2eOqyBiVt8AX9A6CvD&_nc_ht=scontent-dfw5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8xMSm8U52L11-YvU0SHF-xF-PPAaJ5WMERpy5rNVePtw&oe=63096CAA" width="320" height="320" alt="Trap Boys by @official39_40 to be released on 27th August 2022. #ghanamusic" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/Chjs_lKsjDG/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/300869822_118374394304810_18150904196371984_n.jpg?_nc_cat=105&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=UfRqeiaVmXgAX_PxTWq&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9Q8FtGEn7s_rqa4e3zb-k7FZOVSj6rKphEz2bIAKn7iQ&oe=6308DFD6" width="320" height="320" alt="In attendance at the #5Star Album by @iamkingpromise release experience in London were chelsea footballers @calteck10 ,@michaeldapaah @popcaanmusic among others. #ghanamusic" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/ChjsBIfMW0D/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-1.cdninstagram.com/v/t51.29350-15/300411312_420109096765376_2132716143013131480_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=oKh9ooFP3SIAX-Iz3rN&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_lEXMwvsdh7xW3O0rNE5u5zUHKTyZSGto7195sUr3GrA&oe=63094786" width="320" height="320" alt="Time aso oooo Jumapo To Accra Album by @koontakra #JTA drops this coming Thursday 25th August 2022. #ghanamusic" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/ChhbQyjoL81/"  target="_blank" rel="nofollow noopener"><img src="https://scontent-dfw5-1.cdninstagram.com/v/t51.2885-15/300775484_172343055302334_1878588986037865508_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=aPtNQIB7i-YAX9urVpH&_nc_ht=scontent-dfw5-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-t0Ug5ICmEU3fJieiq53Pi_C1YywIXvPqnjp0VaKonJQ&oe=6308DF5A" width="320" height="320" alt="@PiesieEsther’s Wayɛ Me Yie becomes one of the few gospel music videos to hit 1 million view on YouTube in a record time." /></a>							</div>
										</div>
			</div>

					</div>
		
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-9" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Quick Links<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><h4>Sections</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/artistes/"><i class="fa fa-gg"></i> Artistes</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/news/"><i class="fa fa-newspaper-o"></i> News</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/video/"><i class="fa fa-video-camera"></i> Video</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/reviews/"><i class="fa fa-star-half-o"></i> Reviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/interviews/"><i class="fa fa-comments-o"></i> Interviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/bloggers/"><i class="fa fa-rss"></i> Bloggers</a></h6>
</li>
</ul>
<h4>More Info</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/about-us/"><i class="fa fa-question-circle"></i> About Us</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/team/"><i class="fa fa-users"></i> Team</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/jobs/"><i class="fa fa-briefcase"></i> Jobs</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/advertise/"><i class="fa fa-arrow-circle-up"></i> Advertise</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/dcma/"><i class="fa fa-copyright"></i> DCMA</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/contact-us/"><i class="fa fa-envelope"></i> Contact</a></h6>
</li>
</ul>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Hosanna by KODA" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description data-image-caption="&lt;p&gt;Hosanna by KODA&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sarkodie wins artiste of the decade" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="It&#039;s in; Beyoncé feat. Shatta Wale has been released" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: Shatta Wale &#038; Beyoncé&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Do The Dance by Eddie Khae" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description data-image-caption="&lt;p&gt;Do The Dance by Eddie Khae&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Dede by Krymi" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description data-image-caption="&lt;p&gt;Dede by Krymi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">10th July 2018</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Partner Sites<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="http://www.ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom"><i class="fab fa-facebook"></i> 656K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic"><i class="fab fa-twitter"></i> 186K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic"><i class="fab fa-instagram"></i> 90K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><i class="fab fa-youtube"></i> 200K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="WhatsApp" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R"><i class="fab fa-whatsapp"></i> WhatsApp</a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><i class="far fa-folder-open"></i> <strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-mdX&#038;name=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-mdX&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-mdX&#038;text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-mdX&redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-mdX&#038;redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="mailto:?subject=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;body=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;url=https://wp.me/p8iuh-mdX&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/&#038;title=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-mdX&#038;description=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/08/14828389-3218-471A-A175-D72B26F8BE1A.jpeg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-mdX&redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-mdX&#038;redirect_uri=https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation%20https://wp.me/p8iuh-mdX" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-mdX&text=Video%3A%20Ndc%20vs%20Npp%20by%20DopeNation" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Find us on Social Media<span class="widget-title-icon tie-icon"></span></div></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>655k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>190k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>206k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>87,628</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>163</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>85</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Best Reviews<span class="widget-title-icon tie-icon"></span></div></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 4 reasons why Bethel Revival Choir&#039;s Akpe Experience concert was epic" data-attachment-id="75038" data-permalink="https://www.ghanamusic.com/263849813_4606978476057327_7728395419786270115_n_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" data-image-description="&lt;p&gt;Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: 36 Concepts&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" >Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 91.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-image-caption="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 2021 VGMA Experience Concert" data-attachment-id="67140" data-permalink="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/attachment/196386564_10224795552618162_259405305897174844_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 2021 VGMA Experience Concert" data-image-description="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;/p&gt;
" data-image-caption="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;br /&gt;
Photo Credit: Charterhouse&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" >Event Review: 2021 VGMA Experience Concert</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.75%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lvkn']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
	<div style="display:none">
			<div class="grofile-hash-map-cb6fbfa542557f1c558733cb5607115d">
		</div>
		</div>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.ghanamusic.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/video/music-videos/2022/08/22/video-ndc-vs-npp-by-dopenation/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script>
		<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=6.0.1' id='arqam-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ghanamusic.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=6.0.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=6.0.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.ghanamusic.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'1977693',post:'85433',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '85433' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
