<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png'>
<link rel='preload' as='image' href='https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=780%2C470&ssl=1'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.7 (Yoast SEO v17.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>This song hard! Timbaland renders unsolicited &amp; spontaneous hype to DJ Mic Smith&#039;s &#039;Jama&#039; hit - Ghana Music - Top Stories</title>
	<meta name="description" content="DJ Mic Smith just struck gold in relation to global recognition after USA&#039;S Timbaland was spotted in a video online vibing to his Jama song." />
	<link rel="canonical" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="This song hard! Timbaland renders unsolicited &amp; spontaneous hype to DJ Mic Smith&#039;s &#039;Jama&#039; hit" />
	<meta property="og:description" content="DJ Mic Smith just struck gold in relation to global recognition after USA&#039;S Timbaland was spotted in a video online vibing to his Jama song." />
	<meta property="og:url" content="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/" />
	<meta property="og:site_name" content="Ghana Music" />
	<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
	<meta property="article:author" content="https://www.facebook.com/emmanuel.adomghansah" />
	<meta property="article:published_time" content="2021-12-08T17:57:57+00:00" />
	<meta property="article:modified_time" content="2021-12-08T17:58:00+00:00" />
	<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/AdoMcwesi" />
	<meta name="twitter:site" content="@GhanaMusic" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Emmanuel Ghansah, Ghana Music" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/wHOBFL3RxUA" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="242" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-12-08T17:57:57+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit Comments Feed" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.1.0' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.4/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=17201' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-SPPH0G7BVJ' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-SPPH0G7BVJ");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.ghanamusic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanamusic.com/wp-json/wp/v2/posts/75087" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/p8iuh-jx5' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F12%2F08%2Fthis-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F12%2F08%2Fthis-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<meta name="generator" content="Site Kit by Google 1.46.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg" />
				<meta name="twitter:image" content="https://www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg" />
						<meta property="og:url" content="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/" />
			<meta property="og:title" content="This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit" />
			<meta property="og:description" content="DJ Mic Smith just struck gold in relation to global recognition of a song after American artiste, songwriter and record producer/executive, Timbaland was spotted in a video online vibing to his song. Titled Jama, the smash hit single released earlier in 2019 was an instant favorite of Ghanaians due to the practical and relational beat &hellip;" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/">
			<meta name="twitter:title" content="This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit">
			<meta name="twitter:description" content="DJ Mic Smith just struck gold in relation to global recognition of a song after American artiste, songwriter and record producer/executive, Timbaland was spotted in a video online vibing to his song. Titled Jama, the smash hit single released earlier in 2019 was an instant favorite of Ghanaians due to the practical and relational beat &hellip;">
			<style type='text/css'>img#wpstats{display:none}</style>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global site tag (gtag.js) - Google Ads: 803898396 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-803898396"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-803898396');
</script>
<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-803898396/iHCPCPa7wdcBEJyIqv8C'});
</script>
	<script type='text/javascript' src='https://clickafrik.com/adserver/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6834701172096672"
     crossorigin="anonymous"></script>
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-75087 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.7.0 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday, December 8 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/11/23/magnus-features-on-tv3-showbiz-segment/">Magnus features on TV3 Showbiz Segment</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/11/10/magnus-gets-great-feedback-from-fans/">Magnus gets great feedback from fans</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/10/29/wutah-kobby-drops-new-single-twime/">Wutah Kobby drops new single; &#8220;Twime&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/10/15/corner-love-aboza-releases-new-highlife-song/">Corner Love: Aboza releases new Highlife song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/29/fuse-odgs-collab-with-major-lazer-hits-double-platinum/">Fuse ODG&#8217;s collab with Major Lazer hits Double Platinum</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/15/fuse-odg-recounts-uk-experience/">Fuse ODG recounts UK experience</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/02/magnus-makes-known-his-mentor/">Magnus makes known his mentor</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/08/11/dj-sly-thrills-fans-in-dubai/">DJ Sly thrills fans in Dubai</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/07/05/korshi-t-arathejay-go-high-on-new-song/">Korshi T &#038; AraTheJay go high on new song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/06/08/q-talks-about-betrayals-on-you-no-try/">Q talks about betrayals on You No Try</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" width="200" height="125" style="max-height:125px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a><em class="delimiter">/</em><span class="current">This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.ghanamusic.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Top Stories","@id":"https:\/\/www.ghanamusic.com\/category\/news\/top-stories\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span>
		<h1 class="post-title entry-title">This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-21">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/"><img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/" class="author-name tie-icon" title="Emmanuel Ghansah, Ghana Music">Emmanuel Ghansah, Ghana Music</a></span>
							<a href="https://www.twitter.com/AdoMcwesi" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:emmanuel@mipromo.me" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">5 hours ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="675" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="This song hard! Timbaland renders unsolicited &amp; spontaneous hype to DJ Mic Smith&#039;s &#039;Jama&#039; hit" loading="lazy" is_main_img="1" data-attachment-id="75090" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/attachment/fgecysxxsaan_xf/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit" data-image-description="&lt;p&gt;This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit&lt;/p&gt;
" data-image-caption="&lt;p&gt;This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> This song hard! Timbaland renders unsolicited & spontaneous hype to DJ Mic Smith's 'Jama' hit
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>DJ Mic Smith just struck gold in relation to global recognition of a song after American artiste, songwriter and record producer/executive, Timbaland was spotted in a video online vibing to his song.</p>



<span id="more-75087"></span>



<p>Titled <em>Jama</em>, the smash hit single released earlier in 2019 was an instant favorite of Ghanaians due to the practical and relational beat that came along with it.</p><div class="stream-item stream-item-in-post stream-item-inline-post alignleft"></div>



<p><em>Jama </em>in itself is a sub genre of Ghana&#8217;s hiplife culture and the main morale stirring rhytm used when students at both the secondary and tertiary levels meet up to elevate moods especially during sports competitions.</p>



<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Woke up to this, the big homie <a href="https://twitter.com/Timbaland?ref_src=twsrc%5Etfw">@Timbaland</a> jamming to my music.. I&#39;m so proud of myself 🙏🏽🙏🏽 Big shouts to my brothers <a href="https://twitter.com/Shakerthis?ref_src=twsrc%5Etfw">@Shakerthis</a> <a href="https://twitter.com/patorankingfire?ref_src=twsrc%5Etfw">@patorankingfire</a> x <a href="https://twitter.com/cteabeat?ref_src=twsrc%5Etfw">@cteabeat</a> We made a classic  🙏🏽🙏🏽 It was just a matter of time. <a href="https://t.co/YKBD9iHuBi">pic.twitter.com/YKBD9iHuBi</a></p>&mdash; Dj Mic Smith (@DjMicSmith) <a href="https://twitter.com/DjMicSmith/status/1468148339887718401?ref_src=twsrc%5Etfw">December 7, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>The song featured Nigeria&#8217;s Patoranking and Ghanaian rapper, Shaker who both brought their unique flow on the classic joint.</p>



<p>Timothy Zachery Mosley, known professionally as Timbaland, is a multiple BET &amp; Grammy award-winning American musician, record producer, songwriter, and record executive. </p>



<p>He has received widespread acclaim for his innovative production work and distinctive &#8220;stuttering&#8221; rhythmic style and hence, if such a man of such calibre calls out your song, it&#8217;s definitely a big deal!</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="708" height="399" src="https://www.youtube.com/embed/wHOBFL3RxUA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Taking to his socials to announce what happened, DJ Mic Smith wrote, &#8220;Woke up to this, the big homie @Timbaland jamming to my music.. </p>



<p>I&#8217;m so proud of myself Big shouts to my brothers @Shakerthis, @patorankingfire x @cteabeat, We made a classic. It was just a matter of time&#8221;.</p>



<p><em>THANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!</em></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"></div>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/dj-mic-smith/" rel="tag">DJ Mic Smith</a> <a href="https://www.ghanamusic.com/tag/jama/" rel="tag">Jama</a> <a href="https://www.ghanamusic.com/tag/patoranking/" rel="tag">Patoranking</a> <a href="https://www.ghanamusic.com/tag/shaker/" rel="tag">Shaker</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-21">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/"><img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/" class="author-name tie-icon" title="Emmanuel Ghansah, Ghana Music">Emmanuel Ghansah, Ghana Music</a></span>
							<a href="https://www.twitter.com/AdoMcwesi" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:emmanuel@mipromo.me" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">5 hours ago</span></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-12-08T17:57:57+00:00","datePublished":"2021-12-08T17:57:57+00:00","dateModified":"2021-12-08T17:58:00+00:00","headline":"This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit","name":"This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit","keywords":"DJ Mic Smith,Jama,Patoranking,Shaker","url":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2021\/12\/08\/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit\/","description":"DJ Mic Smith just struck gold in relation to global recognition of a song after American artiste, songwriter and record producer\/executive, Timbaland was spotted in a video online vibing to his song.","copyrightYear":"2021","articleSection":"Top Stories","articleBody":"\nDJ Mic Smith just struck gold in relation to global recognition of a song after American artiste, songwriter and record producer\/executive, Timbaland was spotted in a video online vibing to his song.\n\n\n\n\n\n\n\nTitled Jama, the smash hit single released earlier in 2019 was an instant favorite of Ghanaians due to the practical and relational beat that came along with it.\n\n\n\nJama in itself is a sub genre of Ghana's hiplife culture and the main morale stirring rhytm used when students at both the secondary and tertiary levels meet up to elevate moods especially during sports competitions.\n\n\n\n\nhttps:\/\/twitter.com\/DjMicSmith\/status\/1468148339887718401?s=20\n\n\n\n\nThe song featured Nigeria's Patoranking and Ghanaian rapper, Shaker who both brought their unique flow on the classic joint.\n\n\n\nTimothy Zachery Mosley, known professionally as Timbaland, is a multiple BET &amp; Grammy award-winning American musician, record producer, songwriter, and record executive. \n\n\n\nHe has received widespread acclaim for his innovative production work and distinctive \"stuttering\" rhythmic style and hence, if such a man of such calibre calls out your song, it's definitely a big deal!\n\n\n\n\nhttps:\/\/www.youtube.com\/watch?v=wHOBFL3RxUA\n\n\n\n\nTaking to his socials to announce what happened, DJ Mic Smith wrote, \"Woke up to this, the big homie @Timbaland jamming to my music.. \n\n\n\nI'm so proud of myself Big shouts to my brothers @Shakerthis, @patorankingfire x @cteabeat, We made a classic. It was just a matter of time\".\n\n\n\nTHANK YOU\u00a0for constantly reading our stories. Kindly like, comment and\u00a0SHARE\u00a0stories on all social media platforms for more entertaining updates!\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","https:\/\/www.youtube.com\/GhanaMusic?sub_confirmation=1","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic\/","https:\/\/www.mixcloud.com\/ghanamusicradio\/","https:\/\/www.tiktok.com\/@ghanamusic","https:\/\/wa.me\/233555979767"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2021\/12\/08\/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Emmanuel Ghansah, Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/emmanuel-ghansah\/"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2021\/12\/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-21">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">
							<img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g" class="avatar avatar-180 photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=360&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">Emmanuel Ghansah, Ghana Music</a></h3>

				<div class="author-bio">
					Singer, Songwriter, scriptwriter, blogger, lover of the creative arts, brands and communications expert.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.ghanamusic.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/emmanuel.adomghansah" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.twitter.com/AdoMcwesi" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.instagram.com/adom_cwesi/" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon">
										<span class="tie-icon-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/PSX_20210618_120306.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-67258 tie-slide-1 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2021/06/18/video-bad-boys-by-ko-jo-cue-shaker/" class="all-over-thumb-link" aria-label="Video: Bad Boys by Ko-Jo Cue &#038; Shaker"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">18th June 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/06/18/video-bad-boys-by-ko-jo-cue-shaker/">Video: Bad Boys by Ko-Jo Cue &#038; Shaker</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/PSX_20210301_101949.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-63895 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/04/04/2021-week-13-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 13: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4th April 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/04/04/2021-week-13-top-20-ghana-music-video-countdown/">2021 Week 13: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/PSX_20210301_101949.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-63510 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/28/2021-week-12-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 12: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">28th March 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/28/2021-week-12-top-20-ghana-music-video-countdown/">2021 Week 12: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/PSX_20210301_101949.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-63165 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/21/2021-week-11-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 11: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">21st March 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/21/2021-week-11-top-20-ghana-music-video-countdown/">2021 Week 11: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/PSX_20210301_101949.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-62833 tie-slide-5 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/14/2021-week-10-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 10: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">14th March 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/03/14/2021-week-10-top-20-ghana-music-video-countdown/">2021 Week 10: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210215_095525.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-62248 tie-slide-6 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/28/2021-week-8-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 8: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">28th February 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/28/2021-week-8-top-20-ghana-music-video-countdown/">2021 Week 8: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210215_095525.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-61914 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/21/2021-week-7-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 7: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">21st February 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/21/2021-week-7-top-20-ghana-music-video-countdown/">2021 Week 7: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/PSX_20210113_145256.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-61497 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/14/2021-week-6-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 6: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">14th February 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/14/2021-week-6-top-20-ghana-music-video-countdown/">2021 Week 6: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/PSX_20210113_145256.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-61150 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/07/2021-week-5-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 5: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">7th February 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/02/07/2021-week-5-top-20-ghana-music-video-countdown/">2021 Week 5: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/02/PSX_20210204_161937.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-61061 tie-slide-4 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2021/02/05/video-spiritual-by-kidi-feat-kuami-eugene-patoranking/" class="all-over-thumb-link" aria-label="Video: Spiritual by KiDi feat. Kuami Eugene &#038; Patoranking"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">5th February 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/02/05/video-spiritual-by-kidi-feat-kuami-eugene-patoranking/">Video: Spiritual by KiDi feat. Kuami Eugene &#038; Patoranking</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">18th June 2021</span></div>
															<h3 class="thumb-title">Video: Bad Boys by Ko-Jo Cue &#038; Shaker</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4th April 2021</span></div>
															<h3 class="thumb-title">2021 Week 13: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">28th March 2021</span></div>
															<h3 class="thumb-title">2021 Week 12: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">21st March 2021</span></div>
															<h3 class="thumb-title">2021 Week 11: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">14th March 2021</span></div>
															<h3 class="thumb-title">2021 Week 10: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">28th February 2021</span></div>
															<h3 class="thumb-title">2021 Week 8: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">21st February 2021</span></div>
															<h3 class="thumb-title">2021 Week 7: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">14th February 2021</span></div>
															<h3 class="thumb-title">2021 Week 6: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">7th February 2021</span></div>
															<h3 class="thumb-title">2021 Week 5: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">5th February 2021</span></div>
															<h3 class="thumb-title">Video: Spiritual by KiDi feat. Kuami Eugene &#038; Patoranking</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/interviews/culled-from/2021/12/08/amaarae-decodes-the-enigma-behind-her-fashion-style-and-choices-in-this-interview/" style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/interviews/culled-from/2021/12/08/amaarae-decodes-the-enigma-behind-her-fashion-style-and-choices-in-this-interview/" rel="prev">
					<h3 class="post-title">Amaarae decodes the enigma behind her fashion style and choices in this interview!</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.ghanamusic.com/bloggers/guest-blogger/2021/12/08/we-must-applaud-the-respect-2nd-lady-samira-bawumia-accorded-to-diana-hamilton-at-her-6th-album-launch-zhikay-ikejunior/" style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/bloggers/guest-blogger/2021/12/08/we-must-applaud-the-respect-2nd-lady-samira-bawumia-accorded-to-diana-hamilton-at-her-6th-album-launch-zhikay-ikejunior/" rel="next">
					<h3 class="post-title">We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="2021 Week 4: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/01/31/2021-week-4-top-20-ghana-music-video-countdown/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Video Premiere: Hajia Bintu by Shatta Wale feat. Captan &amp; Ara B" loading="lazy" data-attachment-id="59457" data-permalink="https://www.ghanamusic.com/psx_20201225_101406/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608890748&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Video Premiere: Hajia Bintu by Shatta Wale feat. Captan &#038; Ara B" data-image-description="&lt;p&gt;Video Premiere: Hajia Bintu by Shatta Wale feat. Captan &#038; Ara B&lt;/p&gt;
" data-image-caption="&lt;p&gt;Video Premiere: Hajia Bintu by Shatta Wale feat. Captan &#038; Ara B&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/PSX_20201225_101406.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/01/31/2021-week-4-top-20-ghana-music-video-countdown/">2021 Week 4: Top 20 Ghana Music Video Countdown</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">31st January 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a aria-label="Video Premiere: Something Nice by Kofi Kinaata feat. Patoranking" href="https://www.ghanamusic.com/video/music-videos/2021/01/26/video-premiere-something-nice-by-kofi-kinaata-feat-patoranking/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Something Nice by Kofi Kinaata feat. Patoranking" loading="lazy" data-attachment-id="60737" data-permalink="https://www.ghanamusic.com/video/music-videos/2021/01/26/video-premiere-something-nice-by-kofi-kinaata-feat-patoranking/attachment/kinaata/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Something Nice by Kofi Kinaata feat. Patoranking" data-image-description="&lt;p&gt;Something Nice by Kofi Kinaata feat. Patoranking&lt;/p&gt;
" data-image-caption="&lt;p&gt;Something Nice by Kofi Kinaata feat. Patoranking&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/01/kinaata.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/01/26/video-premiere-something-nice-by-kofi-kinaata-feat-patoranking/">Video Premiere: Something Nice by Kofi Kinaata feat. Patoranking</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">26th January 2021</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!" href="https://www.ghanamusic.com/news/events/2020/12/16/a-night-with-kofi-kinaata-2020-made-in-taadi-concert-swapped/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!" loading="lazy" data-attachment-id="58976" data-permalink="https://www.ghanamusic.com/news/events/2020/12/16/a-night-with-kofi-kinaata-2020-made-in-taadi-concert-swapped/attachment/122834196_3838162496227090_5368418207647954106_n/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!" data-image-description="&lt;p&gt;A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!&lt;/p&gt;
" data-image-caption="&lt;p&gt;A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!&lt;br /&gt;
Photo Credit: Manuel Photography&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/122834196_3838162496227090_5368418207647954106_n.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/events/2020/12/16/a-night-with-kofi-kinaata-2020-made-in-taadi-concert-swapped/">A Night With Kofi Kinaata! 2020 Made in Taadi Concert swapped!</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">16th December 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-audio">

								
			<a aria-label="Audio: Something Nice by Kofi Kinaata feat. Patoranking" href="https://www.ghanamusic.com/audio/singles-audio/2020/12/15/audio-something-nice-by-kofi-kinaata-feat-patoranking/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Something Nice by Kofi Kinaata feat. Patoranking" loading="lazy" data-attachment-id="58821" data-permalink="https://www.ghanamusic.com/untitled-2-01-1_polarr/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Something Nice by Kofi Kinaata feat. Patoranking" data-image-description="&lt;p&gt;Something Nice by Kofi Kinaata feat. Patoranking&lt;/p&gt;
" data-image-caption="&lt;p&gt;Something Nice by Kofi Kinaata feat. Patoranking&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/12/Untitled-2-01-1_polarr.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2020/12/15/audio-something-nice-by-kofi-kinaata-feat-patoranking/">Audio: Something Nice by Kofi Kinaata feat. Patoranking</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">15th December 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&#038;postid=75087&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=13d391607f171ac6821b2730b8c2d887ec8d061c#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F12%2F08%2Fthis-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mix Masta Garzy Spotted at Kenya, Nairobi Coke Studio Africa 2017" href="https://www.ghanamusic.com/news/top-stories/2017/06/26/mix-masta-garzy-spotted-kenya-nairobi-coke-studio-africa-2017/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Top Stories</span></span><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="PatoRanking &amp; Mix Masta Garzy" loading="lazy" data-attachment-id="2539" data-permalink="https://www.ghanamusic.com/news/top-stories/2017/06/26/mix-masta-garzy-spotted-kenya-nairobi-coke-studio-africa-2017/attachment/patoranking_garzy_1572x1042/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?fit=1574%2C1042&amp;ssl=1" data-orig-size="1574,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PatoRanking &#038; Mix Masta Garzy" data-image-description="" data-image-caption="&lt;p&gt;PatoRanking &#038; Mix Masta Garzy&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?fit=708%2C469&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/07/patoranking_garzy_1572x1042.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2017/06/26/mix-masta-garzy-spotted-kenya-nairobi-coke-studio-africa-2017/">Mix Masta Garzy Spotted at Kenya, Nairobi Coke Studio Africa 2017</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">26th June 2017</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Trending<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &#038; Kwesi Arthur share dissenting views!" href="https://www.ghanamusic.com/news/from-the-industry/2021/12/06/can-ghanaian-artistes-fill-the-o2-arena-bullgod-arnold-kwesi-arthur-share-dissenting-views/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &amp; Kwesi Arthur share dissenting views!" loading="lazy" data-attachment-id="74931" data-permalink="https://www.ghanamusic.com/news/from-the-industry/2021/12/06/can-ghanaian-artistes-fill-the-o2-arena-bullgod-arnold-kwesi-arthur-share-dissenting-views/attachment/257790189_4974910532522053_6445511723528036498_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &#038; Kwesi Arthur share dissenting views!" data-image-description="&lt;p&gt;Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &#038; Kwesi Arthur share dissenting views!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &#038; Kwesi Arthur share dissenting views!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/257790189_4974910532522053_6445511723528036498_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/from-the-industry/2021/12/06/can-ghanaian-artistes-fill-the-o2-arena-bullgod-arnold-kwesi-arthur-share-dissenting-views/">Can Ghanaian artistes fill the O2 Arena? Bullgod, Arnold &#038; Kwesi Arthur share dissenting views!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rwanda puts Sarkodie on rewind after delivering show stopping performance!" href="https://www.ghanamusic.com/news/top-stories/2021/12/02/rwanda-puts-sarkodie-on-rewind-after-delivering-show-stopping-performance/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Rwanda puts Sarkodie on rewind after delivering show stopping performance!" loading="lazy" data-attachment-id="74844" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/02/rwanda-puts-sarkodie-on-rewind-after-delivering-show-stopping-performance/attachment/ffjdvwsxeac9i1z/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rwanda puts Sarkodie on rewind after delivering show stopping performance!" data-image-description="&lt;p&gt;Rwanda puts Sarkodie on rewind after delivering show stopping performance!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Rwanda puts Sarkodie on rewind after delivering show stopping performance!&lt;br /&gt;
Photo Credit Sarkcess Music&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFjdvwsXEAc9i1z.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/12/02/rwanda-puts-sarkodie-on-rewind-after-delivering-show-stopping-performance/">Rwanda puts Sarkodie on rewind after delivering show stopping performance!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rocky Dawuni&#8217;s &#8216;It&#8217;s Time&#8217; single used by PSG in video of Messi&#8217;s Ballon d’Or presentation to fans" href="https://www.ghanamusic.com/news/top-stories/2021/12/06/rocky-dawunis-its-time-single-used-by-psg-in-video-of-messis-ballon-dor-presentation-to-fans/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Rocky Dawuni&#039;s &#039;It&#039;s Time&#039; single used by PSG in video of Messi&#039;s Ballon d’Or presentation to fans" loading="lazy" data-attachment-id="74921" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/06/rocky-dawunis-its-time-single-used-by-psg-in-video-of-messis-ballon-dor-presentation-to-fans/attachment/14713742_1128091833895215_4167521605587833634_n/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rocky Dawuni&#8217;s &#8216;It&#8217;s Time&#8217; single used by PSG in video of Messi&#8217;s Ballon d’Or presentation to fans" data-image-description="&lt;p&gt;Rocky Dawuni&#8217;s &#8216;It&#8217;s Time&#8217; single used by PSG in video of Messi&#8217;s Ballon d’Or presentation to fans&lt;/p&gt;
" data-image-caption="&lt;p&gt;Rocky Dawuni&#8217;s &#8216;It&#8217;s Time&#8217; single used by PSG in video of Messi&#8217;s Ballon d’Or presentation to fans&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/14713742_1128091833895215_4167521605587833634_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/12/06/rocky-dawunis-its-time-single-used-by-psg-in-video-of-messis-ballon-dor-presentation-to-fans/">Rocky Dawuni&#8217;s &#8216;It&#8217;s Time&#8217; single used by PSG in video of Messi&#8217;s Ballon d’Or presentation to fans</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Events happening in Accra this December, 2021" href="https://www.ghanamusic.com/lists/2021/12/02/events-happening-in-accra-this-december-2021/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Events happening Accra this December, 2021" loading="lazy" data-attachment-id="74828" data-permalink="https://www.ghanamusic.com/img_3748_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Events happening Accra this December, 2021" data-image-description="&lt;p&gt;Events happening Accra this December, 2021&lt;/p&gt;
" data-image-caption="&lt;p&gt;Events happening Accra this December, 2021&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_3748_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/lists/2021/12/02/events-happening-in-accra-this-december-2021/">Events happening in Accra this December, 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Abotrɛ (Patience) by Amerado feat. Black Sherif" href="https://www.ghanamusic.com/audio/lyrics/2021/11/01/lyrics-abotr%c9%9b-patience-by-amerado-feat-black-sherif/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Patience by Amerado" loading="lazy" data-attachment-id="73024" data-permalink="https://www.ghanamusic.com/20211026_101727_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Patience by Amerado" data-image-description="&lt;p&gt;Patience by Amerado&lt;/p&gt;
" data-image-caption="&lt;p&gt;Patience by Amerado&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/11/01/lyrics-abotr%c9%9b-patience-by-amerado-feat-black-sherif/">Lyrics: Abotrɛ (Patience) by Amerado feat. Black Sherif</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1st November 2021</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!" href="https://www.ghanamusic.com/news/top-stories/2021/11/10/video-of-stonebwoy-speaking-ewe-with-grammy-award-winning-angelique-kidjo-gets-fans-puzzled/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!" loading="lazy" data-attachment-id="73769" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/11/10/video-of-stonebwoy-speaking-ewe-with-grammy-award-winning-angelique-kidjo-gets-fans-puzzled/attachment/255449912_4563210690425839_324737166861177827_n/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!" data-image-description="&lt;p&gt;Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!&lt;br /&gt;
Photo Credit: Stonebwoy /Facebook&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/255449912_4563210690425839_324737166861177827_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/11/10/video-of-stonebwoy-speaking-ewe-with-grammy-award-winning-angelique-kidjo-gets-fans-puzzled/">Video of Stonebwoy speaking Ewe with Grammy award-winning Angelique Kidjo gets fans puzzled!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Baby by Labena feat. Mr Drew" href="https://www.ghanamusic.com/video/music-videos/2021/11/23/video-baby-by-labena-feat-mr-drew/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Baby by Labena feat. Mr Drew" loading="lazy" data-attachment-id="74353" data-permalink="https://www.ghanamusic.com/screenshot_20211123_115917_com-google-android-youtube_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637668757&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Baby by Labena feat. Mr Drew" data-image-description="&lt;p&gt;Baby by Labena feat. Mr Drew&lt;/p&gt;
" data-image-caption="&lt;p&gt;Baby by Labena feat. Mr Drew&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211123_115917_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2021/11/23/video-baby-by-labena-feat-mr-drew/">Video: Baby by Labena feat. Mr Drew</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Abotrɛ (Patience) by Amerado feat. Black Sherif" href="https://www.ghanamusic.com/audio/lyrics/2021/11/01/lyrics-abotr%c9%9b-patience-by-amerado-feat-black-sherif/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Patience by Amerado" loading="lazy" data-attachment-id="73024" data-permalink="https://www.ghanamusic.com/20211026_101727_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Patience by Amerado" data-image-description="&lt;p&gt;Patience by Amerado&lt;/p&gt;
" data-image-caption="&lt;p&gt;Patience by Amerado&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/20211026_101727_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/11/01/lyrics-abotr%c9%9b-patience-by-amerado-feat-black-sherif/">Lyrics: Abotrɛ (Patience) by Amerado feat. Black Sherif</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1st November 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Abodie by Captain Planet 4&#215;4 feat. Kuami Eugene" href="https://www.ghanamusic.com/audio/lyrics/2021/10/09/lyrics-abodie-by-captain-planet-4x4/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Abodie by Captain Planet 4x4" loading="lazy" data-attachment-id="72330" data-permalink="https://www.ghanamusic.com/captain-planet-abodie_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Abodie by Captain Planet 4&#215;4" data-image-description="&lt;p&gt;Abodie by Captain Planet 4&#215;4&lt;/p&gt;
" data-image-caption="&lt;p&gt;Abodie by Captain Planet 4&#215;4&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/10/captain-planet-abodie_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/10/09/lyrics-abodie-by-captain-planet-4x4/">Lyrics: Abodie by Captain Planet 4&#215;4 feat. Kuami Eugene</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">9th October 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &#038; changed their perception of African music" href="https://www.ghanamusic.com/interviews/culled-from/2021/11/24/meet-the-man-who-pitched-sarkodie-burnaboy-others-to-the-grammy-board-changed-their-perception-of-african-music/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &amp; changed their perception of African music" loading="lazy" data-attachment-id="74447" data-permalink="https://www.ghanamusic.com/interviews/culled-from/2021/11/24/meet-the-man-who-pitched-sarkodie-burnaboy-others-to-the-grammy-board-changed-their-perception-of-african-music/attachment/febbpnbwqamo3ii/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &#038; changed their perception of African music" data-image-description="&lt;p&gt;Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &#038; changed their perception of African music&lt;/p&gt;
" data-image-caption="&lt;p&gt;Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &#038; changed their perception of African music&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/FEbBPnBWQAMo3Ii.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/interviews/culled-from/2021/11/24/meet-the-man-who-pitched-sarkodie-burnaboy-others-to-the-grammy-board-changed-their-perception-of-african-music/">Meet the man who pitched Sarkodie, BurnaBoy, others, to the Grammy Board &#038; changed their perception of African music</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-49" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Just In<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior" href="https://www.ghanamusic.com/bloggers/guest-blogger/2021/12/08/we-must-applaud-the-respect-2nd-lady-samira-bawumia-accorded-to-diana-hamilton-at-her-6th-album-launch-zhikay-ikejunior/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior" loading="lazy" data-attachment-id="75093" data-permalink="https://www.ghanamusic.com/bloggers/guest-blogger/2021/12/08/we-must-applaud-the-respect-2nd-lady-samira-bawumia-accorded-to-diana-hamilton-at-her-6th-album-launch-zhikay-ikejunior/attachment/img_4786/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior" data-image-description="&lt;p&gt;We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior&lt;/p&gt;
" data-image-caption="&lt;p&gt;We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/IMG_4786.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/bloggers/guest-blogger/2021/12/08/we-must-applaud-the-respect-2nd-lady-samira-bawumia-accorded-to-diana-hamilton-at-her-6th-album-launch-zhikay-ikejunior/">We must applaud the respect 2nd Lady Samira Bawumia accorded to Diana Hamilton at her 6th album launch! – Zhikay Ikejunior</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="This song hard! Timbaland renders unsolicited &amp; spontaneous hype to DJ Mic Smith&#039;s &#039;Jama&#039; hit" loading="lazy" data-attachment-id="75090" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/attachment/fgecysxxsaan_xf/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit" data-image-description="&lt;p&gt;This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit&lt;/p&gt;
" data-image-caption="&lt;p&gt;This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/">This song hard! Timbaland renders unsolicited &#038; spontaneous hype to DJ Mic Smith&#8217;s &#8216;Jama&#8217; hit</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Amaarae decodes the enigma behind her fashion style and choices in this interview!" href="https://www.ghanamusic.com/interviews/culled-from/2021/12/08/amaarae-decodes-the-enigma-behind-her-fashion-style-and-choices-in-this-interview/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Amaarae decodes the enigma behind her fashion style and choices in this interview!" loading="lazy" data-attachment-id="75083" data-permalink="https://www.ghanamusic.com/interviews/culled-from/2021/12/08/amaarae-decodes-the-enigma-behind-her-fashion-style-and-choices-in-this-interview/attachment/ffsvvmhwyam0hxu/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amaarae decodes the enigma behind her fashion style and choices in this interview!" data-image-description="&lt;p&gt;Amaarae decodes the enigma behind her fashion style and choices in this interview!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Amaarae decodes the enigma behind her fashion style and choices in this interview!&lt;br /&gt;
Photo Credit: Amaarae /Twitter&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFsVVmHWYAM0Hxu.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/interviews/culled-from/2021/12/08/amaarae-decodes-the-enigma-behind-her-fashion-style-and-choices-in-this-interview/">Amaarae decodes the enigma behind her fashion style and choices in this interview!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mr Drew&#8217;s &#8216;Mood&#8217; enters Apple Music&#8217;s Top 100 Ghana songs of 2021 charts" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/mr-drews-mood-enters-apple-musics-top-100-ghana-songs-of-2021-charts/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mr Drew&#039;s &#039;Mood&#039; enters Apple Music&#039;s Top 100 Ghana songs of 2021 charts" loading="lazy" data-attachment-id="75078" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/08/mr-drews-mood-enters-apple-musics-top-100-ghana-songs-of-2021-charts/attachment/fftly5vxwaanlbr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mr Drew&#8217;s &#8216;Mood&#8217; enters Apple Music&#8217;s Top 100 Ghana songs of 2021 charts" data-image-description="&lt;p&gt;Mr Drew&#8217;s &#8216;Mood&#8217; enters Apple Music&#8217;s Top 100 Ghana songs of 2021 charts&lt;/p&gt;
" data-image-caption="&lt;p&gt;Mr Drew&#8217;s &#8216;Mood&#8217; enters Apple Music&#8217;s Top 100 Ghana songs of 2021 charts&lt;br /&gt;
Photo Credit: Mr Drew/Twitter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFtlY5VXwAAnlbR.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/mr-drews-mood-enters-apple-musics-top-100-ghana-songs-of-2021-charts/">Mr Drew&#8217;s &#8216;Mood&#8217; enters Apple Music&#8217;s Top 100 Ghana songs of 2021 charts</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/black-sherif-narrates-how-second-sermon-remix-came-to-be-set-to-tour-with-burnaboy/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!" loading="lazy" data-attachment-id="75074" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/12/08/black-sherif-narrates-how-second-sermon-remix-came-to-be-set-to-tour-with-burnaboy/attachment/fflylo4xmamvolh/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!" data-image-description="&lt;p&gt;Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FFlYLo4XMAMvOLH.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/12/08/black-sherif-narrates-how-second-sermon-remix-came-to-be-set-to-tour-with-burnaboy/">Black Sherif narrates how Second Sermon Remix came to be; set to tour with BurnaBoy!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

			<div id="footer-instagram" class="footer-instagram-section">
			<div id="instagram-link" class="is-compact has-6-media"><a target="_blank" title="Follow us on Instagram" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="tie-icon-instagram" aria-hidden="true"></span> <span class="follow-button">Follow us on Instagram</span></a></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CXOrPixsSPE/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/265724458_741118886848887_4633045489420736239_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=DpfwaP3kV8AAX8BXqwS&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=fcfa9d918f43436c7d15ba004de1ff9d&oe=61B66A22" width="320" height="320" alt="@mrdrewofficial Mood enters Apple Music’s Top 100 Ghana songs charts 2021" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CXOrHQOM-Ed/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/265312825_121243737039579_4771262022253942466_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=aIUOrBVFg7cAX83JBng&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=af331885c2a61d1dace9108c28daef55&oe=61B62AFD" width="320" height="320" alt="@blacksherif_ narrates howSecojd Sermon Remix came to be; set on tour with @burnaboygram" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/tv/CXOqCl9gxaJ/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/264835662_197512922584673_2609480165298833302_n.jpg?_nc_cat=106&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=up9Y7zLR3EEAX9pdg8V&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=dfa3a6c9608c64a4af18d55acc81b11d&oe=61B6C909" width="320" height="320" alt="#Abonten by @amgmedikal out now!" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CXOVZueM74-/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/265419537_1042239096343298_6420435291709887794_n.jpg?_nc_cat=110&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=l28Jw-aLXXAAX8qsJBt&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=85586d35ba101341a45f7e9560942c0d&oe=61B6AD32" width="320" height="320" alt="@blacksherif_ to join @burnaboygram on tour" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CXOPRBhMq2D/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/265227959_487465939319630_7047853782622983107_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=AG_MWtMOeXgAX-RogTf&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=b1be07a3cd34a53529902700bba9ccab&oe=61B6EB7E" width="320" height="320" alt="@blacksherif_ &amp; @burnaboygram out with the Second Sermon remix" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CXONZiCIdEI/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/265358975_3078030015809329_7297418745165983795_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=QejvsZM7xbgAX8HlT_J&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=b609d53acf3c88d60adfbad88904672d&oe=61B64985" width="320" height="320" alt="Happening now: Launch of Shaxi ride hailing app" /></a>							</div>
										</div>
			</div>

					</div>
		
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-9" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Quick Links<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><h4>Sections</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/artistes/"><i class="fa fa-gg"></i> Artistes</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/news/"><i class="fa fa-newspaper-o"></i> News</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/video/"><i class="fa fa-video-camera"></i> Video</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/reviews/"><i class="fa fa-star-half-o"></i> Reviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/interviews/"><i class="fa fa-comments-o"></i> Interviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/bloggers/"><i class="fa fa-rss"></i> Bloggers</a></h6>
</li>
</ul>
<h4>More Info</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/about-us/"><i class="fa fa-question-circle"></i> About Us</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/team/"><i class="fa fa-users"></i> Team</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/jobs/"><i class="fa fa-briefcase"></i> Jobs</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/advertise/"><i class="fa fa-arrow-circle-up"></i> Advertise</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/dcma/"><i class="fa fa-copyright"></i> DCMA</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/contact-us/"><i class="fa fa-envelope"></i> Contact</a></h6>
</li>
</ul>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Hosanna by KODA" loading="lazy" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description="" data-image-caption="&lt;p&gt;Hosanna by KODA&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sarkodie wins artiste of the decade" loading="lazy" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="It&#039;s in; Beyoncé feat. Shatta Wale has been released" loading="lazy" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: Shatta Wale &#038; Beyoncé&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Do The Dance by Eddie Khae" loading="lazy" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description="" data-image-caption="&lt;p&gt;Do The Dance by Eddie Khae&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Dede by Krymi" loading="lazy" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-image-caption="&lt;p&gt;Dede by Krymi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">10th July 2018</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Partner Sites<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="http://www.ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom">669K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic">170K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic">89K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom">183K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="WhatsApp" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R">WhatsApp</a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-jx5" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=This%20song%20hard%21%20Timbaland%20renders%20unsolicited%20%26%20spontaneous%20hype%20to%20DJ%20Mic%20Smith%E2%80%99s%20%E2%80%98Jama%E2%80%99%20hit&#038;url=https://wp.me/p8iuh-jx5&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/&#038;title=This%20song%20hard%21%20Timbaland%20renders%20unsolicited%20%26%20spontaneous%20hype%20to%20DJ%20Mic%20Smith%E2%80%99s%20%E2%80%98Jama%E2%80%99%20hit" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-jx5&#038;description=This%20song%20hard%21%20Timbaland%20renders%20unsolicited%20%26%20spontaneous%20hype%20to%20DJ%20Mic%20Smith%E2%80%99s%20%E2%80%98Jama%E2%80%99%20hit&#038;media=https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FGEcYSXXsAAn_Xf.jpg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-jx5&redirect_uri=https://wp.me/p8iuh-jx5" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-jx5&#038;redirect_uri=https://wp.me/p8iuh-jx5" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=This%20song%20hard%21%20Timbaland%20renders%20unsolicited%20%26%20spontaneous%20hype%20to%20DJ%20Mic%20Smith%E2%80%99s%20%E2%80%98Jama%E2%80%99%20hit%20https://wp.me/p8iuh-jx5" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-jx5&text=This%20song%20hard%21%20Timbaland%20renders%20unsolicited%20%26%20spontaneous%20hype%20to%20DJ%20Mic%20Smith%E2%80%99s%20%E2%80%98Jama%E2%80%99%20hit" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Find us on Social Media<span class="widget-title-icon tie-icon"></span></div></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>656k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>186k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>199k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>87,628</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>159</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>83</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Best Reviews<span class="widget-title-icon tie-icon"></span></div></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" rel="bookmark">
									<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 4 reasons why Bethel Revival Choir&#039;s Akpe Experience concert was epic" loading="lazy" data-attachment-id="75038" data-permalink="https://www.ghanamusic.com/263849813_4606978476057327_7728395419786270115_n_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" data-image-description="&lt;p&gt;Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: 36 Concepts&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" >Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 91.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" loading="lazy" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-image-caption="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 2021 VGMA Experience Concert" loading="lazy" data-attachment-id="67140" data-permalink="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/attachment/196386564_10224795552618162_259405305897174844_n/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 2021 VGMA Experience Concert" data-image-description="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;/p&gt;
" data-image-caption="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;br /&gt;
Photo Credit: Charterhouse&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" >Event Review: 2021 VGMA Experience Concert</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.75%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lvkn']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-5068eab3fcc79b665627c0d8e716d51f">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.ghanamusic.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/news/top-stories/2021/12/08/this-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=5.8.2' id='arqam-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ghanamusic.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.8.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.8.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202149' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.ghanamusic.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=75087&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13d391607f171ac6821b2730b8c2d887ec8d061c#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F12%2F08%2Fthis-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=75087&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=13d391607f171ac6821b2730b8c2d887ec8d061c#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F12%2F08%2Fthis-song-hard-timbaland-renders-unsolicited-spontaneous-hype-to-dj-mic-smiths-jama-hit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'1977693',post:'75087',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '75087' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
