<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png'>
<link rel='preload' as='image' href='https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=780%2C470&ssl=1'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album | Ghana Music | Top Stories</title>
	<meta name="description" content="Ghanaian highlife musician, Kwabena Kwabena has shot down claims which suggest that he is “gay” ahead of his single release this Friday!" />
	<link rel="canonical" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album | Ghana Music | Top Stories" />
	<meta property="og:description" content="Ghanaian highlife musician, Kwabena Kwabena has shot down claims which suggest that he is “gay” ahead of his single release this Friday!" />
	<meta property="og:url" content="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" />
	<meta property="og:site_name" content="Ghana Music" />
	<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
	<meta property="article:author" content="https://www.facebook.com/emmanuel.adomghansah" />
	<meta property="article:published_time" content="2021-05-25T14:10:13+00:00" />
	<meta property="article:modified_time" content="2021-05-25T14:26:29+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/AdoMcwesi" />
	<meta name="twitter:site" content="@GhanaMusic" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Emmanuel Ghansah, Ghana Music">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<meta property="og:video" content="https://www.youtube.com/embed/qyOW09DtQ1k" />
	<meta property="og:video:type" content="text/html" />
	<meta property="og:video:duration" content="5421" />
	<meta property="og:video:width" content="480" />
	<meta property="og:video:height" content="270" />
	<meta property="ya:ovs:adult" content="false" />
	<meta property="ya:ovs:upload_date" content="2021-05-25T14:10:13+00:00" />
	<meta property="ya:ovs:allow_embed" content="true" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album Comments Feed" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=10.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=10.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.3' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=44375' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>
<link rel="https://api.w.org/" href="https://www.ghanamusic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanamusic.com/wp-json/wp/v2/posts/66125" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/p8iuh-hcx' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F05%2F25%2Fkwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F05%2F25%2Fkwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg" />
				<meta name="twitter:image" content="https://www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg" />
						<meta property="og:url" content="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" />
			<meta property="og:title" content="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" />
			<meta property="og:description" content="He's thrown a challenge at anyone who says he's gay to send over his girlfriend" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/">
			<meta name="twitter:title" content="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album">
			<meta name="twitter:description" content="He's thrown a challenge at anyone who says he's gay to send over his girlfriend">
			<style type='text/css'>img#wpstats{display:none}</style>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!-- Global site tag (gtag.js) - Google Ads: 803898396 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-803898396"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-803898396');
</script>
<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-803898396/iHCPCPa7wdcBEJyIqv8C'});
</script>
<!-- Global site tag (gtag.js) - Google Ads: 803898396 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-803898396"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-803898396');
</script>
<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-803898396/iHCPCPa7wdcBEJyIqv8C'});
</script>
	<script type='text/javascript' src='https://clickafrik.com/adserver/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
</head>
<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-66125 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.6.0 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, May 25 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/05/15/iona-reines-obra-nominated-for-ghana-music-awards-usa/">iOna Reine&#8217;s Obra nominated for Ghana Music Awards USA</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/05/10/j-darko-debuts-with-letter-to-mama-feat-tulenkey/">J Darko debuts with &#8216;Letter To Mama&#8217; feat. Tulenkey</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/04/29/kobbyrockz-prepares-for-fela-kuti-ep-in-june/">KobbyRockz prepares for Fela Kuti EP in June</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/02/18/q-announces-joog-twice/">Q announces Joog Twice!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/01/20/dede-freddy-blazes-new-party-anthem/">Dede, Freddy Blaze&#8217;s new party anthem!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/11/20/stonebwoy-vex-vows-to-take-on-culprits-responsible-for-leaking-his-song/">Stonebwoy Vex! vows to take on culprits responsible for leaking his song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/11/02/samini-endorses-npp-official-announcement-coming-up-soon/">Samini endorses NPP! Official announcement coming up soon!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/10/14/rebo-tribe-out-with-protocol/">Rebo Tribe out with Protocol</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/10/07/don-elvi-gives-thanks-on-his-latest-song/">Don Elvi gives thanks on his latest song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/09/29/shugalord-to-premiere-new-song-this-weekend/">ShugaLord to premiere new song this weekend</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" width="200" height="125" style="max-height:125px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a><em class="delimiter">/</em><span class="current">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.ghanamusic.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Top Stories","@id":"https:\/\/www.ghanamusic.com\/category\/news\/top-stories\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span>
		<h1 class="post-title entry-title">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</h1>

		
			<h2 class="entry-sub-title">He's thrown a challenge at anyone who says he's gay to send over his girlfriend</h2>
			<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-21">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/"><img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/" class="author-name tie-icon" title="Emmanuel Ghansah, Ghana Music">Emmanuel Ghansah, Ghana Music</a></span>
							<a href="https://www.twitter.com/AdoMcwesi" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:emmanuel@mipromo.me" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">38 mins ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="675" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" loading="lazy" is_main_img="1" data-attachment-id="66129" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/attachment/15585233_721429334677791_1302028751729658039_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" data-image-description="&lt;p&gt;Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album
Photo Credit: Kwabena Kwabena /Facebook

						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p id="h-ghanaian-highlife-musician-kwabena-kwabena-has-shot-down-claims-which-suggest-that-he-is-gay-due-to-his-recent-fashion-sense-according-to-him-people-must-not-judge-him-based-on-his-new-style-of-dressing-which-he-noted-is-his-liberation-the-artiste-has-on-several-occasions-been-spotted-with-painted-nails-this-a-section-of-the-public-has-associated-to-features-of-men-who-are-gay-but-reacting-to-this-in-an-interview-on-hitz-fm-monitored-by-ghanaweb-he-indicated-painting-my-nails-is-basically-my-freedom-my-liberation-it-is-just-for-myself-i-woke-up-one-morning-and-decided-to-paint-y-nails-i-had-the-habit-of-chewing-my-nails-painting-my-nails-has-helped-me-in-controlling-that-people-are-really-talking-about-my-sexuality-from-a-photo-wow-we-have-a-long-way-to-go-he-added-for-any-human-being-who-makes-judgement-based-on-a-photo-know-what-the-person-does-in-the-bedroom-then-that-person-is-a-supernatural-human-being-and-is-it-not-wise-i-am-sorry-the-singer-who-has-been-missing-from-the-music-scene-for-some-time-now-explained-that-he-took-a-break-to-work-on-his-album-titled-fa-me-saa">Ghanaian highlife musician,&nbsp;<a target="_blank" href="https://www.ghanaweb.com/GhanaHomePage/people/person.php?ID=285" rel="noreferrer noopener"></a>Kwabena Kwabena&nbsp;has shot down claims which suggest that he is “gay” due to his recent fashion sense ahead of his single release this Friday!</p>



<span id="more-66125"></span>



<p id="h-ghanaian-highlife-musician-kwabena-kwabena-has-shot-down-claims-which-suggest-that-he-is-gay-due-to-his-recent-fashion-sense-according-to-him-people-must-not-judge-him-based-on-his-new-style-of-dressing-which-he-noted-is-his-liberation-the-artiste-has-on-several-occasions-been-spotted-with-painted-nails-this-a-section-of-the-public-has-associated-to-features-of-men-who-are-gay-but-reacting-to-this-in-an-interview-on-hitz-fm-monitored-by-ghanaweb-he-indicated-painting-my-nails-is-basically-my-freedom-my-liberation-it-is-just-for-myself-i-woke-up-one-morning-and-decided-to-paint-y-nails-i-had-the-habit-of-chewing-my-nails-painting-my-nails-has-helped-me-in-controlling-that-people-are-really-talking-about-my-sexuality-from-a-photo-wow-we-have-a-long-way-to-go-he-added-for-any-human-being-who-makes-judgement-based-on-a-photo-know-what-the-person-does-in-the-bedroom-then-that-person-is-a-supernatural-human-being-and-is-it-not-wise-i-am-sorry-the-singer-who-has-been-missing-from-the-music-scene-for-some-time-now-explained-that-he-took-a-break-to-work-on-his-album-titled-fa-me-saa">According to him, people must not judge him based on his “new style” of dressing which he noted is his liberation.<br><br>The artiste has on several occasions been spotted with painted nails, this a section of the public has associated to features of men who are gay.</p><div class="stream-item stream-item-in-post stream-item-inline-post alignleft"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='708' height='399' src='https://www.youtube.com/embed/qyOW09DtQ1k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-GB&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p id="h-ghanaian-highlife-musician-kwabena-kwabena-has-shot-down-claims-which-suggest-that-he-is-gay-due-to-his-recent-fashion-sense-according-to-him-people-must-not-judge-him-based-on-his-new-style-of-dressing-which-he-noted-is-his-liberation-the-artiste-has-on-several-occasions-been-spotted-with-painted-nails-this-a-section-of-the-public-has-associated-to-features-of-men-who-are-gay-but-reacting-to-this-in-an-interview-on-hitz-fm-monitored-by-ghanaweb-he-indicated-painting-my-nails-is-basically-my-freedom-my-liberation-it-is-just-for-myself-i-woke-up-one-morning-and-decided-to-paint-y-nails-i-had-the-habit-of-chewing-my-nails-painting-my-nails-has-helped-me-in-controlling-that-people-are-really-talking-about-my-sexuality-from-a-photo-wow-we-have-a-long-way-to-go-he-added-for-any-human-being-who-makes-judgement-based-on-a-photo-know-what-the-person-does-in-the-bedroom-then-that-person-is-a-supernatural-human-being-and-is-it-not-wise-i-am-sorry-the-singer-who-has-been-missing-from-the-music-scene-for-some-time-now-explained-that-he-took-a-break-to-work-on-his-album-titled-fa-me-saa">But reacting to this in an interview on Hitz FM, he indicated: “Painting my nails is basically my freedom; my liberation; it is just for myself. I woke up one morning and decided to paint my nails. I had the habit of chewing my nails. Painting my nails has helped me in controlling that.”<br><br>“People are really talking about my sexuality from a photo? Wow! We have a long way to go.”<br><br>He added: “For any human being, who makes judgement based on a photo &amp; knows what the other person does in the bedroom, is a supernatural human being and is it not wise. I am sorry.”</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CPBo45hrO23/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CPBo45hrO23/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CPBo45hrO23/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kwabena Kwabena (@kbkbmuzic)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p id="h-ghanaian-highlife-musician-kwabena-kwabena-has-shot-down-claims-which-suggest-that-he-is-gay-due-to-his-recent-fashion-sense-according-to-him-people-must-not-judge-him-based-on-his-new-style-of-dressing-which-he-noted-is-his-liberation-the-artiste-has-on-several-occasions-been-spotted-with-painted-nails-this-a-section-of-the-public-has-associated-to-features-of-men-who-are-gay-but-reacting-to-this-in-an-interview-on-hitz-fm-monitored-by-ghanaweb-he-indicated-painting-my-nails-is-basically-my-freedom-my-liberation-it-is-just-for-myself-i-woke-up-one-morning-and-decided-to-paint-y-nails-i-had-the-habit-of-chewing-my-nails-painting-my-nails-has-helped-me-in-controlling-that-people-are-really-talking-about-my-sexuality-from-a-photo-wow-we-have-a-long-way-to-go-he-added-for-any-human-being-who-makes-judgement-based-on-a-photo-know-what-the-person-does-in-the-bedroom-then-that-person-is-a-supernatural-human-being-and-is-it-not-wise-i-am-sorry-the-singer-who-has-been-missing-from-the-music-scene-for-some-time-now-explained-that-he-took-a-break-to-work-on-his-album-titled-fa-me-saa">He went on to challenge anyone who has a beautiful girlfriend to send her over to his house to spend the 3 days with him and see if she&#8217;ll return to them.<br><br>The singer who has been missing from the music scene for some time now explained that he took a break to work on his album titled “Fa Me Saa.”</p>



<p>He has further announced the release of a single this Friday in anticipation of his album which drops in his nirth month of October.</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CPSah70AWa-/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CPSah70AWa-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CPSah70AWa-/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Kwabena Kwabena (@kbkbmuzic)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p>THANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!&nbsp;&nbsp;</p>

			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/fa-me-saa/" rel="tag">Fa Me Saa</a> <a href="https://www.ghanamusic.com/tag/featured/" rel="tag">Featured</a> <a href="https://www.ghanamusic.com/tag/kwabena-kwabena/" rel="tag">Kwabena Kwabena</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-21">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/"><img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" class="avatar avatar-140 photo jetpack-lazy-image" height="140" width="140" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></noscript></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/" class="author-name tie-icon" title="Emmanuel Ghansah, Ghana Music">Emmanuel Ghansah, Ghana Music</a></span>
							<a href="https://www.twitter.com/AdoMcwesi" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:emmanuel@mipromo.me" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">38 mins ago</span></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-05-25T14:10:13+00:00","datePublished":"2021-05-25T14:10:13+00:00","dateModified":"2021-05-25T14:26:29+00:00","headline":"Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album","name":"Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album","keywords":"Fa Me Saa,Featured,Kwabena Kwabena","url":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2021\/05\/25\/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album\/","description":"Ghanaian highlife musician,&nbsp;Kwabena Kwabena&nbsp;has shot down claims which suggest that he is \u201cgay\u201d due to his recent fashion sense ahead of his single release this Friday! According to him, peo","copyrightYear":"2021","articleSection":"Top Stories","articleBody":"\nGhanaian highlife musician,&nbsp;Kwabena Kwabena&nbsp;has shot down claims which suggest that he is \u201cgay\u201d due to his recent fashion sense ahead of his single release this Friday!\n\n\n\n\n\n\n\nAccording to him, people must not judge him based on his \u201cnew style\u201d of dressing which he noted is his liberation.The artiste has on several occasions been spotted with painted nails, this a section of the public has associated to features of men who are gay.\n\n\n\n\nhttps:\/\/youtu.be\/qyOW09DtQ1k\n\n\n\n\nBut reacting to this in an interview on Hitz FM, he indicated: \u201cPainting my nails is basically my freedom; my liberation; it is just for myself. I woke up one morning and decided to paint my nails. I had the habit of chewing my nails. Painting my nails has helped me in controlling that.\u201d\u201cPeople are really talking about my sexuality from a photo? Wow! We have a long way to go.\u201dHe added: \u201cFor any human being, who makes judgement based on a photo &amp; knows what the other person does in the bedroom, is a supernatural human being and is it not wise. I am sorry.\u201d\n\n\n\n\nhttps:\/\/www.instagram.com\/p\/CPBo45hrO23\/?utm_source=ig_web_copy_link\n\n\n\n\nHe went on to challenge anyone who has a beautiful girlfriend to send her over to his house to spend the 3 days with him and see if she'll return to them.The singer who has been missing from the music scene for some time now explained that he took a break to work on his album titled \u201cFa Me Saa.\u201d\n\n\n\nHe has further announced the release of a single this Friday in anticipation of his album which drops in his nirth month of October.\n\n\n\n\nhttps:\/\/www.instagram.com\/p\/CPSah70AWa-\/?utm_source=ig_web_copy_link\n\n\n\n\nTHANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!&nbsp;&nbsp;\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","http:\/\/www.youtube.com\/subscription_center?add_user=GhanaMusicDotCom","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic","https:\/\/www.mixcloud.com\/ghanamusicradio\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2021\/05\/25\/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Emmanuel Ghansah, Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/emmanuel-ghansah\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2021\/05\/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-21">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">
							<img alt="Photo of Emmanuel Ghansah, Ghana Music" src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g" class="avatar avatar-180 photo jetpack-lazy-image" height="180" width="180" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=360&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Photo of Emmanuel Ghansah, Ghana Music' src='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">Emmanuel Ghansah, Ghana Music</a></h3>

				<div class="author-bio">
					Singer, Songwriter, scriptwriter, blogger, lover of the creative arts, brands and communications expert.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.ghanamusic.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/emmanuel.adomghansah" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.twitter.com/AdoMcwesi" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.instagram.com/adom_cwesi/" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon">
										<span class="tie-icon-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66113 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/" class="all-over-thumb-link" aria-label="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66119 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/" class="all-over-thumb-link" aria-label="Gyakie to perform at MTV Base YouTube African Day Concert"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/">Gyakie to perform at MTV Base YouTube African Day Concert</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/187006182_326320372191503_2635193422264745318_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66074 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/24/the-decision-has-been-made-ahead-of-wendy-shays-shayning-star-album-this-friday/" class="all-over-thumb-link" aria-label="The &#8216;Decision&#8217; has been made ahead of Wendy Shay&#8217;s &#8216;Shayning Star&#8217; album this Friday!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">22 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/24/the-decision-has-been-made-ahead-of-wendy-shays-shayning-star-album-this-friday/">The &#8216;Decision&#8217; has been made ahead of Wendy Shay&#8217;s &#8216;Shayning Star&#8217; album this Friday!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210524_154531.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66080 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/24/berryvodca-holds-viberation-ep-listening-session/" class="all-over-thumb-link" aria-label="BerryVodca holds Viberation EP listening session"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">23 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/24/berryvodca-holds-viberation-ep-listening-session/">BerryVodca holds Viberation EP listening session</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/186498648_333413574811431_1061193779317192928_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-66034 tie-slide-5 tie-standard">
					<a href="https://www.ghanamusic.com/news/events/2021/05/24/blow-by-blow-account-of-stonebwoys-star-studded-anloga-junction-concert/" class="all-over-thumb-link" aria-label="Blow-by-blow account of Stonebwoy&#8217;s star-studded Anloga Junction concert"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-25" href="https://www.ghanamusic.com/category/news/events/">Events</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/events/2021/05/24/blow-by-blow-account-of-stonebwoys-star-studded-anloga-junction-concert/">Blow-by-blow account of Stonebwoy&#8217;s star-studded Anloga Junction concert</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210422_150125.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-65994 tie-slide-6 tie-standard">
					<a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/05/23/2021-week-20-top-20-ghana-music-video-countdown/" class="all-over-thumb-link" aria-label="2021 Week 20: Top 20 Ghana Music Video Countdown"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-17522" href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/">Top 20 Ghana Music Video Countdown</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2021/05/23/2021-week-20-top-20-ghana-music-video-countdown/">2021 Week 20: Top 20 Ghana Music Video Countdown</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/131279374_3579322128832646_8928508689808429226_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-65963 tie-slide-1">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/22/shatta-wale-indirectly-inspires-the-masses-to-put-god-first-in-viral-photos-with-duncan-williams/" class="all-over-thumb-link" aria-label="Shatta Wale indirectly inspires the masses to put God first in viral photos with Duncan Williams"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/22/shatta-wale-indirectly-inspires-the-masses-to-put-god-first-in-viral-photos-with-duncan-williams/">Shatta Wale indirectly inspires the masses to put God first in viral photos with Duncan Williams</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/122834196_3838162496227090_5368418207647954106_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-65959 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/22/kofi-kinaata-gets-creative-in-a-birthday-song-we-dey-for-you/" class="all-over-thumb-link" aria-label="Kofi Kinaata gets creative in a Birthday song; We Dey For You"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/22/kofi-kinaata-gets-creative-in-a-birthday-song-we-dey-for-you/">Kofi Kinaata gets creative in a Birthday song; We Dey For You</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/162082038_3594228994032891_3498396360560733315_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-65956 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/from-diaspora/2021/05/21/submissions-for-5th-edition-of-ghana-music-awards-uk-open/" class="all-over-thumb-link" aria-label="Submissions for 5th Edition of Ghana Music Awards UK open!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-26" href="https://www.ghanamusic.com/category/news/from-diaspora/">From Diaspora</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/from-diaspora/2021/05/21/submissions-for-5th-edition-of-ghana-music-awards-uk-open/">Submissions for 5th Edition of Ghana Music Awards UK open!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/185336767_322525935885427_5264729210167762764_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-65952 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2021/05/21/i-dont-know-the-science-behind-the-love-people-have-for-me-its-just-by-grace-diana-hamilton/" class="all-over-thumb-link" aria-label="I don&#8217;t know the science behind the love people have for me, it&#8217;s just by grace &#8211; Diana Hamilton"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/21/i-dont-know-the-science-behind-the-love-people-have-for-me-its-just-by-grace-diana-hamilton/">I don&#8217;t know the science behind the love people have for me, it&#8217;s just by grace &#8211; Diana Hamilton</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
															<h3 class="thumb-title">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 hours ago</span></div>
															<h3 class="thumb-title">Gyakie to perform at MTV Base YouTube African Day Concert</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">22 hours ago</span></div>
															<h3 class="thumb-title">The &#8216;Decision&#8217; has been made ahead of Wendy Shay&#8217;s &#8216;Shayning Star&#8217; album this Friday!</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">23 hours ago</span></div>
															<h3 class="thumb-title">BerryVodca holds Viberation EP listening session</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">1 day ago</span></div>
															<h3 class="thumb-title">Blow-by-blow account of Stonebwoy&#8217;s star-studded Anloga Junction concert</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 days ago</span></div>
															<h3 class="thumb-title">2021 Week 20: Top 20 Ghana Music Video Countdown</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 days ago</span></div>
															<h3 class="thumb-title">Shatta Wale indirectly inspires the masses to put God first in viral photos with Duncan Williams</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 days ago</span></div>
															<h3 class="thumb-title">Kofi Kinaata gets creative in a Birthday song; We Dey For You</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
															<h3 class="thumb-title">Submissions for 5th Edition of Ghana Music Awards UK open!</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
															<h3 class="thumb-title">I don&#8217;t know the science behind the love people have for me, it&#8217;s just by grace &#8211; Diana Hamilton</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" rel="prev">
					<h3 class="post-title">Album: Best Of Stunner by Stunner GH</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Kofi Jamar, Bryan The Mensah, King Paluta, others go in hard on JMJ&#8217;s Riddim Of The Gods (New Kings Tape One)" href="https://www.ghanamusic.com/news/top-stories/2021/05/21/kofi-jamar-bryan-the-mensah-king-paluta-others-go-in-hard-on-jmjs-riddim-of-the-gods-new-kings-tape-one/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Kofi Jamar, Bryan The Mensah, King Paluta, others go in hard on JMJ&#039;s Riddim Of The Gods (New Kings Tape One)" loading="lazy" data-attachment-id="65936" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/21/kofi-jamar-bryan-the-mensah-king-paluta-others-go-in-hard-on-jmjs-riddim-of-the-gods-new-kings-tape-one/attachment/e15ot3uxoamclcf/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kofi Jamar, Bryan The Mensah, King Paluta, others go in hard on JMJ&#8217;s Riddim Of The Gods (New Kings Tape One)" data-image-description="&lt;p&gt;Kofi Jamar, Bryan The Mensah, King Paluta, others go in hard on JMJ&#8217;s Riddim Of The Gods (New Kings Tape One)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/E15ot3UXoAMclCF.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/21/kofi-jamar-bryan-the-mensah-king-paluta-others-go-in-hard-on-jmjs-riddim-of-the-gods-new-kings-tape-one/">Kofi Jamar, Bryan The Mensah, King Paluta, others go in hard on JMJ&#8217;s Riddim Of The Gods (New Kings Tape One)</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="I don&#8217;t have competitors in the industry, only &#8216;complimentors&#8217; &#8211; Akesse Brempong" href="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-dont-have-competitors-in-the-industry-only-complimentors-akesse-brempong/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="I don&#039;t have competitors in the industry, only complimentors - Akesse Brempong" loading="lazy" data-attachment-id="65881" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-dont-have-competitors-in-the-industry-only-complimentors-akesse-brempong/attachment/175679760_305529964262249_2630411732274450096_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I don&#8217;t have competitors in the industry, only complimentors &#8211; Akesse Brempong" data-image-description="&lt;p&gt;I don&#8217;t have competitors in the industry, only complimentors &#8211; Akesse Brempong&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/175679760_305529964262249_2630411732274450096_n.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-dont-have-competitors-in-the-industry-only-complimentors-akesse-brempong/">I don&#8217;t have competitors in the industry, only &#8216;complimentors&#8217; &#8211; Akesse Brempong</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="My fashion sense is a gift from God &#8211; Empress Gifty" href="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-was-into-sewing-my-fashion-sense-is-a-gift-from-god-empress-gifty/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="I was into sewing &amp; owned a shop; my fashion sense is a gift from God - Empress Gifty" loading="lazy" data-attachment-id="65869" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-was-into-sewing-my-fashion-sense-is-a-gift-from-god-empress-gifty/attachment/153145157_2844887332496305_9086101282284299948_n/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="I was into sewing &#038; owned a shop; my fashion sense is a gift from God &#8211; Empress Gifty" data-image-description="&lt;p&gt;I was into sewing &#038; owned a shop; my fashion sense is a gift from God &#8211; Empress Gifty&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/153145157_2844887332496305_9086101282284299948_n.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2021/05/20/i-was-into-sewing-my-fashion-sense-is-a-gift-from-god-empress-gifty/">My fashion sense is a gift from God &#8211; Empress Gifty</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Meet BerryVodca, the Expensive Music signee" href="https://www.ghanamusic.com/artistes/new-artiste/2021/05/20/meet-berryvodca-the-expensive-music-signee/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Meet BerryVodca, the Expensive Music signee" loading="lazy" data-attachment-id="65864" data-permalink="https://www.ghanamusic.com/psx_20210520_104224/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meet BerryVodca, the Expensive Music signee" data-image-description="&lt;p&gt;Meet BerryVodca, the Expensive Music signee&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210520_104224.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/artistes/new-artiste/2021/05/20/meet-berryvodca-the-expensive-music-signee/">Meet BerryVodca, the Expensive Music signee</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&#038;postid=66125&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=9.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=24469f3dd808a90a4c5669e60f1c907dd2a7cd3a#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F05%2F25%2Fkwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2020 Week 40: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/10/04/2020-week-40-top-20-ghana-music-video-countdown/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-17522">Top 20 Ghana Music Video Countdown</span></span><img width="390" height="220" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Makoma by Emelia Brobbey feat. Kuami Eugene" loading="lazy" data-attachment-id="54383" data-permalink="https://www.ghanamusic.com/psx_20200917_113642/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600342561&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Makoma by Emelia Brobbey feat. Kuami Eugene" data-image-description="&lt;p&gt;Makoma by Emelia Brobbey feat. Kuami Eugene&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/09/PSX_20200917_113642.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/10/04/2020-week-40-top-20-ghana-music-video-countdown/">2020 Week 40: Top 20 Ghana Music Video Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4th October 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-9" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Trending<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of nominees for VGMA 2021" href="https://www.ghanamusic.com/lists/2021/04/03/in-full-nominees-for-2021-vgma/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="List of nominees for VGMA 2021" loading="lazy" data-attachment-id="63763" data-permalink="https://www.ghanamusic.com/psx_20210401_175434/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="List of nominees for VGMA 2021" data-image-description="&lt;p&gt;List of nominees for VGMA 2021&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/lists/2021/04/03/in-full-nominees-for-2021-vgma/">List of nominees for VGMA 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3rd April 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG" href="https://www.ghanamusic.com/video/music-videos/2021/05/14/video-sika-aba-fie-remix-by-kweku-darlington-feat-kuami-eugene-kweku-flick-fameye-yaw-tog/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &amp; Yaw TOG" loading="lazy" data-attachment-id="65581" data-permalink="https://www.ghanamusic.com/psx_20210514_100947/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620986797&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG" data-image-description="&lt;p&gt;Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2021/05/14/video-sika-aba-fie-remix-by-kweku-darlington-feat-kuami-eugene-kweku-flick-fameye-yaw-tog/">Video: Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?" href="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kuami Eugene to feature on remix of Kweku Darlington&#039;s &#039;Sika Aba Fie&#039; hit single?" loading="lazy" data-attachment-id="63289" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/attachment/exkdochwgayo3cj/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?" data-image-description="&lt;p&gt;Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/">Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">23rd March 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2021 Week 19: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2021/05/17/2021-week-19-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="2021 Week 19: Ghana Music top 10 Countdown" loading="lazy" data-attachment-id="65682" data-permalink="https://www.ghanamusic.com/charts/top-10-countdown/2021/05/17/2021-week-19-ghana-music-top-10-countdown/attachment/wk-19-gm-top-10-2021/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 Week 19: Ghana Music top 10 Countdown" data-image-description="&lt;p&gt;2021 Week 19: Ghana Music top 10 Countdown&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Wk-19-GM-Top-10-2021.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2021/05/17/2021-week-19-ghana-music-top-10-countdown/">2021 Week 19: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Mood by Mr. Drew" href="https://www.ghanamusic.com/audio/lyrics/2021/04/15/lyrics-mood-by-mr-drew/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mood by Mr Drew" loading="lazy" data-attachment-id="64372" data-permalink="https://www.ghanamusic.com/01f2kr9xwnmnf9sfq2zm112xdt_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mood by Mr Drew" data-image-description="&lt;p&gt;Mood by Mr Drew&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/04/15/lyrics-mood-by-mr-drew/">Lyrics: Mood by Mr. Drew</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">15th April 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-10" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of nominees for VGMA 2021" href="https://www.ghanamusic.com/lists/2021/04/03/in-full-nominees-for-2021-vgma/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="List of nominees for VGMA 2021" loading="lazy" data-attachment-id="63763" data-permalink="https://www.ghanamusic.com/psx_20210401_175434/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="List of nominees for VGMA 2021" data-image-description="&lt;p&gt;List of nominees for VGMA 2021&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/PSX_20210401_175434.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/lists/2021/04/03/in-full-nominees-for-2021-vgma/">List of nominees for VGMA 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3rd April 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?" href="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kuami Eugene to feature on remix of Kweku Darlington&#039;s &#039;Sika Aba Fie&#039; hit single?" loading="lazy" data-attachment-id="63289" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/attachment/exkdochwgayo3cj/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?" data-image-description="&lt;p&gt;Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/ExKdoChWgAYO3cj.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/03/23/kuami-eugene-to-feature-on-remix-of-kweku-darlingtons-sika-aba-fie-hit-single/">Kuami Eugene to feature on remix of Kweku Darlington&#8217;s &#8216;Sika Aba Fie&#8217; hit single?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">23rd March 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Mood by Mr. Drew" href="https://www.ghanamusic.com/audio/lyrics/2021/04/15/lyrics-mood-by-mr-drew/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Mood by Mr Drew" loading="lazy" data-attachment-id="64372" data-permalink="https://www.ghanamusic.com/01f2kr9xwnmnf9sfq2zm112xdt_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mood by Mr Drew" data-image-description="&lt;p&gt;Mood by Mr Drew&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/04/01F2KR9XWNMNF9SFQ2ZM112XDT_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/04/15/lyrics-mood-by-mr-drew/">Lyrics: Mood by Mr. Drew</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">15th April 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Agyeiwaa by O&#8217;Kenneth feat. Reggie &#038; City Boy" href="https://www.ghanamusic.com/audio/lyrics/2021/03/12/lyrics-agyeiwaa-by-okenneth-feat-reggie-city-boy/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Lyrics: Agyeiwaa by O&#039;Kenneth feat. Reggie &amp; City Boy" loading="lazy" data-attachment-id="62744" data-permalink="https://www.ghanamusic.com/20210312_012554_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyrics: Agyeiwaa by O&#8217;Kenneth feat. Reggie &#038; City Boy" data-image-description="&lt;p&gt;Lyrics: Agyeiwaa by O&#8217;Kenneth feat. Reggie &#038; City Boy&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/03/20210312_012554_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/lyrics/2021/03/12/lyrics-agyeiwaa-by-okenneth-feat-reggie-city-boy/">Lyrics: Agyeiwaa by O&#8217;Kenneth feat. Reggie &#038; City Boy</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">12th March 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG" href="https://www.ghanamusic.com/video/music-videos/2021/05/14/video-sika-aba-fie-remix-by-kweku-darlington-feat-kuami-eugene-kweku-flick-fameye-yaw-tog/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &amp; Yaw TOG" loading="lazy" data-attachment-id="65581" data-permalink="https://www.ghanamusic.com/psx_20210514_100947/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1620986797&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG" data-image-description="&lt;p&gt;Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210514_100947.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2021/05/14/video-sika-aba-fie-remix-by-kweku-darlington-feat-kuami-eugene-kweku-flick-fameye-yaw-tog/">Video: Sika Aba Fie Remix by Kweku Darlington feat. Kuami Eugene, Kweku Flick, Fameye &#038; Yaw TOG</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 weeks ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-43" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-49" class="container-wrapper widget posts-list"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" loading="lazy" data-attachment-id="66129" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/attachment/15585233_721429334677791_1302028751729658039_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" data-image-description="&lt;p&gt;Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">16 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Album: Best Of Stunner by Stunner GH" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Best Of Stunner by Stunner GH" loading="lazy" data-attachment-id="66127" data-permalink="https://www.ghanamusic.com/stunner_gh_1440_145111934696607_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Of Stunner by Stunner GH" data-image-description="&lt;p&gt;Best Of Stunner by Stunner GH&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/">Album: Best Of Stunner by Stunner GH</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">31 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="JMJ captures future of Ghana&#039;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &amp; 2)" loading="lazy" data-attachment-id="66122" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/attachment/unnamed-12-6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" data-image-description="&lt;p&gt;JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gyakie to perform at MTV Base YouTube African Day Concert" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Gyakie to perform at MTV Base YouTube African Day Concert" loading="lazy" data-attachment-id="66117" data-permalink="https://www.ghanamusic.com/psx_20210525_124906/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gyakie to perform at MTV Base YouTube African Day Concert" data-image-description="&lt;p&gt;Gyakie to perform at MTV Base YouTube African Day Concert&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/">Gyakie to perform at MTV Base YouTube African Day Concert</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Bars Of Reality by Ayesem" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Bars Of Reality by Ayesem" loading="lazy" data-attachment-id="66115" data-permalink="https://www.ghanamusic.com/screenshot_20210525_115150_com-audiomack_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621943510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bars Of Reality by Ayesem" data-image-description="&lt;p&gt;Bars Of Reality by Ayesem&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/">Audio: Bars Of Reality by Ayesem</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-44" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-50" class="container-wrapper widget posts-list"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" loading="lazy" data-attachment-id="66129" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/attachment/15585233_721429334677791_1302028751729658039_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" data-image-description="&lt;p&gt;Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">16 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Album: Best Of Stunner by Stunner GH" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Best Of Stunner by Stunner GH" loading="lazy" data-attachment-id="66127" data-permalink="https://www.ghanamusic.com/stunner_gh_1440_145111934696607_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Of Stunner by Stunner GH" data-image-description="&lt;p&gt;Best Of Stunner by Stunner GH&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/">Album: Best Of Stunner by Stunner GH</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">31 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="JMJ captures future of Ghana&#039;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &amp; 2)" loading="lazy" data-attachment-id="66122" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/attachment/unnamed-12-6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" data-image-description="&lt;p&gt;JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gyakie to perform at MTV Base YouTube African Day Concert" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Gyakie to perform at MTV Base YouTube African Day Concert" loading="lazy" data-attachment-id="66117" data-permalink="https://www.ghanamusic.com/psx_20210525_124906/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gyakie to perform at MTV Base YouTube African Day Concert" data-image-description="&lt;p&gt;Gyakie to perform at MTV Base YouTube African Day Concert&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/">Gyakie to perform at MTV Base YouTube African Day Concert</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Bars Of Reality by Ayesem" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Bars Of Reality by Ayesem" loading="lazy" data-attachment-id="66115" data-permalink="https://www.ghanamusic.com/screenshot_20210525_115150_com-audiomack_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621943510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bars Of Reality by Ayesem" data-image-description="&lt;p&gt;Bars Of Reality by Ayesem&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/">Audio: Bars Of Reality by Ayesem</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="block-1" class="container-wrapper widget widget_block widget_custom_html"><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-45" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-51" class="container-wrapper widget posts-list"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" loading="lazy" data-attachment-id="66129" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/attachment/15585233_721429334677791_1302028751729658039_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" data-image-description="&lt;p&gt;Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">16 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Album: Best Of Stunner by Stunner GH" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Best Of Stunner by Stunner GH" loading="lazy" data-attachment-id="66127" data-permalink="https://www.ghanamusic.com/stunner_gh_1440_145111934696607_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Of Stunner by Stunner GH" data-image-description="&lt;p&gt;Best Of Stunner by Stunner GH&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/">Album: Best Of Stunner by Stunner GH</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">31 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="JMJ captures future of Ghana&#039;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &amp; 2)" loading="lazy" data-attachment-id="66122" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/attachment/unnamed-12-6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" data-image-description="&lt;p&gt;JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gyakie to perform at MTV Base YouTube African Day Concert" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Gyakie to perform at MTV Base YouTube African Day Concert" loading="lazy" data-attachment-id="66117" data-permalink="https://www.ghanamusic.com/psx_20210525_124906/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gyakie to perform at MTV Base YouTube African Day Concert" data-image-description="&lt;p&gt;Gyakie to perform at MTV Base YouTube African Day Concert&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/">Gyakie to perform at MTV Base YouTube African Day Concert</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Bars Of Reality by Ayesem" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Bars Of Reality by Ayesem" loading="lazy" data-attachment-id="66115" data-permalink="https://www.ghanamusic.com/screenshot_20210525_115150_com-audiomack_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621943510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bars Of Reality by Ayesem" data-image-description="&lt;p&gt;Bars Of Reality by Ayesem&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/">Audio: Bars Of Reality by Ayesem</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-46" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-52" class="container-wrapper widget posts-list"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" loading="lazy" data-attachment-id="66129" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/attachment/15585233_721429334677791_1302028751729658039_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album" data-image-description="&lt;p&gt;Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/">Kwabena Kwabena returns! Set to release new single this Friday ahead of incoming album</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">16 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Album: Best Of Stunner by Stunner GH" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Best Of Stunner by Stunner GH" loading="lazy" data-attachment-id="66127" data-permalink="https://www.ghanamusic.com/stunner_gh_1440_145111934696607_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Best Of Stunner by Stunner GH" data-image-description="&lt;p&gt;Best Of Stunner by Stunner GH&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/stunner_gh_1440_145111934696607_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/out-now/2021/05/25/album-best-of-stunner-by-stunner-gh/">Album: Best Of Stunner by Stunner GH</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">31 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="JMJ captures future of Ghana&#039;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &amp; 2)" loading="lazy" data-attachment-id="66122" data-permalink="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/attachment/unnamed-12-6/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)" data-image-description="&lt;p&gt;JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/unnamed-12.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/jmj-captures-future-of-ghanas-rap-scene-in-2-cypher-videos-riddim-of-the-gods-new-kings-tape-1-2/">JMJ captures future of Ghana&#8217;s rap scene in 2 Cypher Videos; Riddim Of The GODS (New Kings Tape 1 &#038; 2)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gyakie to perform at MTV Base YouTube African Day Concert" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Gyakie to perform at MTV Base YouTube African Day Concert" loading="lazy" data-attachment-id="66117" data-permalink="https://www.ghanamusic.com/psx_20210525_124906/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gyakie to perform at MTV Base YouTube African Day Concert" data-image-description="&lt;p&gt;Gyakie to perform at MTV Base YouTube African Day Concert&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/PSX_20210525_124906.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2021/05/25/gyakie-to-perform-at-mtv-base-youtube-african-day-concert/">Gyakie to perform at MTV Base YouTube African Day Concert</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Bars Of Reality by Ayesem" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Bars Of Reality by Ayesem" loading="lazy" data-attachment-id="66115" data-permalink="https://www.ghanamusic.com/screenshot_20210525_115150_com-audiomack_polarr/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621943510&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bars Of Reality by Ayesem" data-image-description="&lt;p&gt;Bars Of Reality by Ayesem&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/Screenshot_20210525_115150_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2021/05/25/audio-bars-of-reality-by-ayesem/">Audio: Bars Of Reality by Ayesem</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="block-2" class="container-wrapper widget widget_block widget_custom_html"><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

			<div id="footer-instagram" class="footer-instagram-section">
			<div id="instagram-link" class="is-compact has-6-media"><a target="_blank" title="Follow us on Instagram" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="tie-icon-instagram" aria-hidden="true"></span> <span class="follow-button">Follow us on Instagram</span></a></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CPLk3GUhmMs/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/189725028_525177561844998_5937066983059182836_n.jpg?_nc_cat=100&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=4hMOTBC3VPoAX_sjRD0&_nc_ht=scontent.cdninstagram.com&oh=2599525e2ca1bb38b31518431ad535bf&oe=60D30D32" width="320" height="320" alt="JMJ - RIDDIM OF THE GODS (Tape 1) feat. @bryanthemensah @kofijamar @lokal_shock @theboiiisam @kingpalutamusic @keenyice @jmjbabygh @boomplaymusicgh @elormbeenie 🎬 a @dcmedialive production" /><span class="media-video"><span class="tie-icon-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CPD9qgfrv2y/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/189198702_4033795406675508_5580517539323584446_n.jpg?_nc_cat=106&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=M7D5JOQlosAAX-9oR-h&_nc_ht=scontent.cdninstagram.com&oh=87ee021dd8dc3082160254d456179f58&oe=60D2A1DD" width="320" height="320" alt="Perpetual Didier’s new song &#039;Endane Ogya&#039;, is to tell believers to keep praying to God for protection and his invaluable grace on humanity. Watch the video on #YouTube" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CPD2k8GIhII/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/187298935_147496517296104_1558797463551017815_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=1J2ZJWQAyhEAX8-2KW4&_nc_ht=scontent.cdninstagram.com&oh=11770e504a4824642f4ede1022399a2a&oe=60D15B87" width="320" height="320" alt="@akwaboamusic announces new album with Album Cover!!! Expected to signify the rebirth of good music, the Lighthouse Album is woven together with timeless chords." /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CPBdbJRI7DK/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/187373316_309239664028643_6903368996818720634_n.jpg?_nc_cat=111&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=P5BIZa6pGMUAX857VDx&_nc_ht=scontent.cdninstagram.com&oh=7f975ab1a999d34ad591bc932e56140b&oe=60D3F961" width="320" height="320" alt="Coming Soon! Fresh 1 will release &#039;Pun The Tin&#039; on Friday, 21st May." /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/COso1MyBe45/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/183873811_241332404449628_7881420914118720595_n.jpg?_nc_cat=108&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=MduKrO3Xi_4AX--voGx&_nc_ht=scontent.cdninstagram.com&oh=11bd7f0e526f3b2e888cb92d5ad42f74&oe=60D24340" width="320" height="320" alt="Entries are to be submitted to info@ghanamusicawards.com before or by Sunday, 23rd May 2021. #vgma22 #Strongerwithmusic #musicforgood" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/COQIOrfo0V0/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.2885-15/179255132_567031090926130_2504069130512465314_n.jpg?_nc_cat=101&ccb=1-3&_nc_sid=8ae9d6&_nc_ohc=_iyNF4i43uYAX9yIsd3&_nc_ht=scontent.cdninstagram.com&oh=05dc2a7e913e19b056f5e8205e17d952&oe=60D3C293" width="320" height="320" alt="The journey to Ghana music’s Biggest Night is ON! And Sika Osei is in the drivers seat to steer you through it all with your favorite musicians. The Road to VGMAS premiering this Saturday at 4:30 pm on TV3 and&hellip;" /></a>							</div>
										</div>
			</div>

					</div>
		
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-9" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Quick Links<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><h4>Sections</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/artistes/"><i class="fa fa-gg"></i> Artistes</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/news/"><i class="fa fa-newspaper-o"></i> News</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/video/"><i class="fa fa-video-camera"></i> Video</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/reviews/"><i class="fa fa-star-half-o"></i> Reviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/interviews/"><i class="fa fa-comments-o"></i> Interviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/bloggers/"><i class="fa fa-rss"></i> Bloggers</a></h6>
</li>
</ul>
<h4>More Info</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/about-us/"><i class="fa fa-question-circle"></i> About Us</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/team/"><i class="fa fa-users"></i> Team</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/jobs/"><i class="fa fa-briefcase"></i> Jobs</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/advertise/"><i class="fa fa-arrow-circle-up"></i> Advertise</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/dcma/"><i class="fa fa-copyright"></i> DCMA</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/contact-us/"><i class="fa fa-envelope"></i> Contact</a></h6>
</li>
</ul>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Hosanna by KODA" loading="lazy" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sarkodie wins artiste of the decade" loading="lazy" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="It&#039;s in; Beyoncé feat. Shatta Wale has been released" loading="lazy" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Do The Dance by Eddie Khae" loading="lazy" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Dede by Krymi" loading="lazy" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">10th July 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Partner Sites<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="http//www.ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom">669K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic">170K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic">89K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom">183K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="WhatsApp" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R">WhatsApp</a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-hcx" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Kwabena%20Kwabena%20returns%21%20Set%20to%20release%20new%20single%20this%20Friday%20ahead%20of%20incoming%20album&#038;url=https://wp.me/p8iuh-hcx&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/&#038;title=Kwabena%20Kwabena%20returns%21%20Set%20to%20release%20new%20single%20this%20Friday%20ahead%20of%20incoming%20album" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-hcx&#038;description=Kwabena%20Kwabena%20returns%21%20Set%20to%20release%20new%20single%20this%20Friday%20ahead%20of%20incoming%20album&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/05/15585233_721429334677791_1302028751729658039_o.jpg?fit=1200%2C675&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Kwabena%20Kwabena%20returns%21%20Set%20to%20release%20new%20single%20this%20Friday%20ahead%20of%20incoming%20album%20https://wp.me/p8iuh-hcx" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Find us on Social Media<span class="widget-title-icon tie-icon"></span></div></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>662k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>181k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>193k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>87,628</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>151</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>80</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Best Reviews<span class="widget-title-icon tie-icon"></span></div></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" loading="lazy" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="A review of Shatta Wale&#039;s verse on &#039;Already&#039;" loading="lazy" data-attachment-id="36517" data-permalink="https://www.ghanamusic.com/1563654582047_photo-206-17-2-1/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" data-image-description="&lt;p&gt;A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" >A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.333333333333%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2020/04/25/ep-review-manacles-of-a-shatta-by-shatta-wale/" title="Permalink to EP Review: Manacles of a Shatta by Shatta Wale" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="The Manacles Of A Shatta by Shatta Wale" loading="lazy" data-attachment-id="47251" data-permalink="https://www.ghanamusic.com/audio/mixtapes-remixes-ep/2020/04/17/audio-the-manacles-of-a-shatta-by-shatta-wale/attachment/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Manacles Of A Shatta by Shatta Wale" data-image-description="&lt;p&gt;The Manacles Of A Shatta by Shatta Wale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2020/04/25/ep-review-manacles-of-a-shatta-by-shatta-wale/" title="Permalink to EP Review: Manacles of a Shatta by Shatta Wale" >EP Review: Manacles of a Shatta by Shatta Wale</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 82%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lvkn']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>

		<style id="skip-link-styles">
		.skip-link.screen-reader-text {
			border: 0;
			clip: rect(1px,1px,1px,1px);
			clip-path: inset(50%);
			height: 1px;
			margin: -1px;
			overflow: hidden;
			padding: 0;
			position: absolute !important;
			width: 1px;
			word-wrap: normal !important;
		}

		.skip-link.screen-reader-text:focus {
			background-color: #eee;
			clip: auto !important;
			clip-path: none;
			color: #444;
			display: block;
			font-size: 1em;
			height: auto;
			left: 5px;
			line-height: normal;
			padding: 15px 23px 14px;
			text-decoration: none;
			top: 5px;
			width: auto;
			z-index: 100000;
		}
	</style>
		<script>
	( function() {
		var skipLinkTarget = document.querySelector( 'main' ),
			parentEl,
			skipLinkTargetID,
			skipLink;

		// Early exit if a skip-link target can't be located.
		if ( ! skipLinkTarget ) {
			return;
		}

		// Get the site wrapper.
		// The skip-link will be injected in the beginning of it.
		parentEl = document.querySelector( '.wp-site-blocks' ) || document.body,

		// Get the skip-link target's ID, and generate one if it doesn't exist.
		skipLinkTargetID = skipLinkTarget.id;
		if ( ! skipLinkTargetID ) {
			skipLinkTargetID = 'wp--skip-link--target';
			skipLinkTarget.id = skipLinkTargetID;
		}

		// Create the skip link.
		skipLink = document.createElement( 'a' );
		skipLink.classList.add( 'skip-link', 'screen-reader-text' );
		skipLink.href = '#' + skipLinkTargetID;
		skipLink.innerHTML = 'Skip to content';

		// Inject the skip link.
		parentEl.insertAdjacentElement( 'afterbegin', skipLink );
	}() );
	</script>
		<div style="display:none">
	<div class="grofile-hash-map-5068eab3fcc79b665627c0d8e716d51f">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.ghanamusic.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/news/top-stories/2021/05/25/kwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=5.7.2' id='arqam-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.ghanamusic.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://www.ghanamusic.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ghanamusic.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202121' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.ghanamusic.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.3' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.3' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.3' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.3' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.3' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.3' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.3' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.3' id='tie-js-breaking-js'></script>
<script async="async" type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=66125&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=24469f3dd808a90a4c5669e60f1c907dd2a7cd3a#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F05%2F25%2Fkwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=66125&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=9.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=24469f3dd808a90a4c5669e60f1c907dd2a7cd3a#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2021%2F05%2F25%2Fkwabena-kwabena-returns-set-to-release-new-single-this-friday-ahead-of-incoming-album%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'1977693',post:'66125',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '66125' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
