<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.ghanamusic.com/xmlrpc.php" />
	<title>M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19 | Ghana Music | Top Stories</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png' type='image/png'>
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png' type='image/png'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Grammy certified rapper, M.anifest, has cleared the air on the presumed enmity between himself and Stonebwoy prior to his annual event."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19 | Ghana Music | Top Stories" />
<meta property="og:description" content="Grammy certified rapper, M.anifest, has cleared the air on the presumed enmity between himself and Stonebwoy prior to his annual event." />
<meta property="og:url" content="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" />
<meta property="og:site_name" content="Ghana Music" />
<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
<meta property="article:author" content="https://www.facebook.com/emmanuel.adomghansah" />
<meta property="article:tag" content="Featured" />
<meta property="article:tag" content="Kelvynboy" />
<meta property="article:tag" content="M.anifest" />
<meta property="article:tag" content="Stonebwoy" />
<meta property="article:tag" content="Yawa No Dey" />
<meta property="article:section" content="Top Stories" />
<meta property="article:published_time" content="2019-12-19T11:34:33+00:00" />
<meta property="article:modified_time" content="2019-12-19T11:34:36+00:00" />
<meta property="og:updated_time" content="2019-12-19T11:34:36+00:00" />
<meta property="og:image" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Grammy certified rapper, M.anifest, has cleared the air on the presumed enmity between himself and Stonebwoy prior to his annual event." />
<meta name="twitter:title" content="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19 | Ghana Music | Top Stories" />
<meta name="twitter:site" content="@GhanaMusic" />
<meta name="twitter:image" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&#038;ssl=1" />
<meta name="twitter:creator" content="@AdoMcwesi" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19 Comments Feed" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://www.ghanamusic.com/wp-content/cache/minify/d7029.css" media="all" />






<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel="stylesheet" href="https://www.ghanamusic.com/wp-content/cache/minify/b81bb.css" media="all" />


<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel="stylesheet" href="https://www.ghanamusic.com/wp-content/cache/minify/46426.css" media="all" />


<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://www.ghanamusic.com/wp-content/cache/minify/9b08d.css" media="all" />








<link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=4.5.0' type='text/css' media='print' />


<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/a0dd5.js"></script>








<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.ghanamusic.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ghanamusic.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"facebook":{"appId":""},"google":{"clientId":""}},"captchaParams":{"imgPath":"https:\/\/www.ghanamusic.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.ghanamusic.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/8a17c.js"></script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.ghanamusic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8iuh-b6w' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2019%2F12%2F19%2Fm-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2019%2F12%2F19%2Fm-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="alternate" type="application/rss+xml" title="Stories" href="https://www.ghanamusic.com/feed/?post_type=amp_story">      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghanamusic.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e3383b76-ada9-4f61-9b9c-c353403f5b91';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghanamusic.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2ce6e088-bd06-4a6b-8c58-d83c247eb259";
oneSignal_options['promptOptions'] = { };
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/amp/"><meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-42688 single-format-standard tie-no-js theiaPostSlider_body boxed-layout framed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.1 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Thursday, December 19 2019					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/12/13/billboard-certifies-stonebwoy/">Billboard certifies Stonebwoy</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/12/04/petrah-dazzles-in-new-pictures-alongside-adina-efya/">Petrah dazzles in new pictures alongside Adina &amp; Efya</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/11/20/lyrical-joe-drops-artwork-for-song-with-sarkodie/">Lyrical Joe drops artwork for  song with Sarkodie</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/11/14/worla-is-the-title-of-worlasis-new-album/">&#8216;Worla&#8217; is the title of Worlasi&#8217;s new album</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/11/01/rapmakerz-feature-three-other-artists-on-new-song/">RapMakerz feature three other artists on new song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/10/22/sarkodie-drops-party-n-bullsht-featuring-idris-elba-donaeo-this-friday/">Sarkodie drops &#8216;Party N Bullsh*t&#8217; featuring Idris Elba, Donaeo this Friday!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/10/11/get-familiar-with-the-tracks-on-shatta-wales-wonderboy/">Get familiar with the tracks on Shatta Wale&#8217;s Wonderboy</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/10/07/darkovibes-to-release-debut-album-in-november/">Darkovibes to release debut album in November</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/10/04/gasmilla-announces-the-release-date-for-sea-son-album/">Gasmilla announces the release date for &#8216;Sea Son&#8217; album</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2019/09/28/tema-to-host-this-is-tema-concert-by-sarkodie/">Tema to host &#8216;This Is Tema&#8217; concert by Sarkodie</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="nofollow noopener" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
					<img src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" class="logo_normal" width="200" height="125" style="max-height:125px; width: auto;">
					<img src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" class="logo_2x" width="200" height="125" style="max-height:125px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="5" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
					<img src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" class="logo_normal" style="max-height:49px; width: auto;">
					<img src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" class="logo_2x" style="max-height:49px; width: auto;">
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-35607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35607 menu-item-has-icon is-icon-only"><a href="https://www.ghanamusic.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="fa fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="fa fa-video-camera"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="fa fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="fa fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="fa fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="fa fa-line-chart"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="fa fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="fa fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a><em class="delimiter">/</em><span class="current">M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#39;19</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.ghanamusic.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Top Stories","@id":"https:\/\/www.ghanamusic.com\/category\/news\/top-stories\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span>
		<h1 class="post-title entry-title">M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#39;19</h1>

		
			<h2 class="entry-sub-title">He revealed that he has been featured in an already recorded and unreleased track by Stonebwoy this year</h2>
			<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author-avatar">
						<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/"><img src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Photo of Emmanuel Ghansah, Ghana Music" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=140&#038;d=mm&#038;r=g" width="140" height="140" alt="Photo of Emmanuel Ghansah, Ghana Music" class="avatar avatar-140 wp-user-avatar wp-user-avatar-140 photo avatar-default" /></noscript></a>
					</span>
				
				<span class="meta-author"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/" class="author-name" title="Emmanuel Ghansah, Ghana Music">Emmanuel Ghansah, Ghana Music</a>
				</span>
			
					<a href="https://www.twitter.com/AdoMcwesi" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text">Follow on Twitter</span>
					</a>
				
					<a href="mailto:emmanuel@mipromo.me" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text">Send an email</span>
					</a>
				</span></span><span class="date meta-item fa-before">5 hours ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="675" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19" data-attachment-id="42696" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/attachment/screenshot_2019-12-19-manifestivities19-hashtag-on-twitter/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#8217;19" data-image-description="&lt;p&gt;M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#8217;19&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities '19
Photo Credit: M.anifest/Twitter
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<div id="tps_slideContainer_42688" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Rapper M.anifest has cleared the air on the presumed enmity between himself and Stonebwoy.</p><div class="stream-item stream-item-in-post stream-item-inline-post alignleft"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="2" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>



<span id="more-42688"></span>



<p> This is due to an agreed feature and appearance in the visuals of &#8216;Yawa No Dey&#8217; by former Burniton Music Group signee, Kelvynboy.</p>



<p>The song which has largely been assumed to be a diss song to the BHIMNation president was released days after the news broke that Kelvynboy had parted ways with Stonebwoy&#8217;s label.</p>



<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FHitz1039%2Fvideos%2F1502621249889112%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>



<p>Manifest however in an interview on Hitz FM has debunked the rumours and further revealed that he has been featured in an already recorded and unreleased track by Stonebwoy this year.</p>



<p>Manifest is set to host his annual event, Manifestivities this Sunday at Bukom Arena.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="42695" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/attachment/screenshot_2019-12-19-manifestivities19-hashtag-on-twitter1/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1" data-image-description data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=640%2C640&amp;ssl=1" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?w=708&#038;ssl=1" alt class="wp-image-42695 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?w=640&amp;ssl=1 640w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?w=708&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="42695" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/attachment/screenshot_2019-12-19-manifestivities19-hashtag-on-twitter1/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=640%2C640&amp;ssl=1" data-orig-size="640,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1" data-image-description="" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?fit=640%2C640&amp;ssl=1" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?w=708&#038;ssl=1" alt="" class="wp-image-42695" srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?w=640&amp;ssl=1 640w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter1.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></figure>



<p>THANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-42688" class="share-twitter sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-42688" class="share-facebook sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-42688" class="share-linkedin sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-42688" class="share-pinterest sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-42688" class="share-skype sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-1977693-42688-5dfbaa30c5be9' data-src='https://widgets.wp.com/likes/#blog_id=1977693&amp;post_id=42688&amp;origin=www.ghanamusic.com&amp;obj_id=1977693-42688-5dfbaa30c5be9' data-name='like-post-frame-1977693-42688-5dfbaa30c5be9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_42688&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.ghanamusic.com\/news\/top-stories\/2019\/12\/19\/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19\/&quot;,&quot;postId&quot;:42688,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>
			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/featured/" rel="tag">Featured</a> <a href="https://www.ghanamusic.com/tag/kelvynboy/" rel="tag">Kelvynboy</a> <a href="https://www.ghanamusic.com/tag/m-anifest/" rel="tag">M.anifest</a> <a href="https://www.ghanamusic.com/tag/stonebwoy/" rel="tag">Stonebwoy</a> <a href="https://www.ghanamusic.com/tag/yawa-no-dey/" rel="tag">Yawa No Dey</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2019-12-19T11:34:33+00:00","datePublished":"2019-12-19T11:34:33+00:00","dateModified":"2019-12-19T11:34:36+00:00","headline":"M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#39;19","name":"M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#39;19","keywords":"Featured,Kelvynboy,M.anifest,Stonebwoy,Yawa No Dey","url":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2019\/12\/19\/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19\/","description":"Rapper M.anifest has cleared the air on the presumed enmity between himself and Stonebwoy. This is due to an agreed feature and appearance in the visuals of 'Yawa No Dey' by former Burniton Music Grou","copyrightYear":"2019","articleSection":"Top Stories","articleBody":"\nRapper M.anifest has cleared the air on the presumed enmity between himself and Stonebwoy.\n\n\n\n\n\n\n\n This is due to an agreed feature and appearance in the visuals of 'Yawa No Dey' by former Burniton Music Group signee, Kelvynboy.\n\n\n\nThe song which has largely been assumed to be a diss song to the BHIMNation president was released days after the news broke that Kelvynboy had parted ways with Stonebwoy's label.\n\n\n\n\n\n\n\nManifest however in an interview on Hitz FM has debunked the rumours and further revealed that he has been featured in an already recorded and unreleased track by Stonebwoy this year.\n\n\n\nManifest is set to host his annual event, Manifestivities this Sunday at Bukom Arena.\n\n\n\n\n\n\n\nTHANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","http:\/\/www.youtube.com\/subscription_center?add_user=GhanaMusicDotCom","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic","https:\/\/www.mixcloud.com\/ghanamusicradio\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/news\/top-stories\/2019\/12\/19\/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Emmanuel Ghansah, Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/emmanuel-ghansah\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2019\/12\/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&ssl=1","width":1200,"height":675}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42701 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/news/events/2019/12/19/fameye-kofi-kinaata-37-other-stars-billed-for-8-day-highlife-afro-party-festival/" class="all-over-thumb-link" aria-label="Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-25" href="https://www.ghanamusic.com/category/news/events/">Events</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/events/2019/12/19/fameye-kofi-kinaata-37-other-stars-billed-for-8-day-highlife-afro-party-festival/">Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42698 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/" class="all-over-thumb-link" aria-label="I&#39;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">4 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/">I&#39;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/79773016_492890758249140_5629300406644375552_n.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42669 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/events/2019/12/18/kk-fosu-set-to-host-various-stars-at-3-day-x-max-fiesta-bash/" class="all-over-thumb-link" aria-label="KK Fosu set to host various stars at 3-day X-MAX Fiesta Bash"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-25" href="https://www.ghanamusic.com/category/news/events/">Events</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/events/2019/12/18/kk-fosu-set-to-host-various-stars-at-3-day-x-max-fiesta-bash/">KK Fosu set to host various stars at 3-day X-MAX Fiesta Bash</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/snapshot-1.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42655 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/18/mr-drew-incurs-the-wrath-of-diana-asamoah-due-to-latest-single-dw3/" class="all-over-thumb-link" aria-label="Mr Drew incurs the wrath of Diana Asamoah due to latest single; Dw3"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/18/mr-drew-incurs-the-wrath-of-diana-asamoah-due-to-latest-single-dw3/">Mr Drew incurs the wrath of Diana Asamoah due to latest single; Dw3</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/MIX-MASTER-GARZY-2.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42637 tie-slide-5 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/18/mix-master-garzy-emerges-best-producer-at-2019-mtn-hitmaker-season-8/" class="all-over-thumb-link" aria-label="Mix Master Garzy emerges Best Producer at 2019 MTN Hitmaker season 8"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/18/mix-master-garzy-emerges-best-producer-at-2019-mtn-hitmaker-season-8/">Mix Master Garzy emerges Best Producer at 2019 MTN Hitmaker season 8</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/79372419_2519087361473875_8205540155788886016_o.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42618 tie-slide-6 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/stonebwoy-plays-down-bullets-magnification-of-40yr-statement/" class="all-over-thumb-link" aria-label="Stonebwoy plays down Bullet&#39;s magnification of 40yr statement"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/stonebwoy-plays-down-bullets-magnification-of-40yr-statement/">Stonebwoy plays down Bullet&#39;s magnification of 40yr statement</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-17-Soundcity-MVP-Awards-Festival-soundcitymvp-•-Instagram-photos-and-videos1.png?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42613 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/the-3s-eugene-medikal-shay-5-more-nominated-for-2020-soundcity-mvp-awards/" class="all-over-thumb-link" aria-label="The 3S, Eugene, Medikal, Shay &amp; 5 more nominated for 2020 Soundcity MVP Awards"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/the-3s-eugene-medikal-shay-5-more-nominated-for-2020-soundcity-mvp-awards/">The 3S, Eugene, Medikal, Shay &amp; 5 more nominated for 2020 Soundcity MVP Awards</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/ScreenShot-2019-12-16-at-5.04.13-PM.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42586 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/prince-bright-lauds-emelia-brobbey-amidst-trolls-opts-for-a-feature/" class="all-over-thumb-link" aria-label="Prince Bright lauds Emelia Brobbey amidst trolls; opts for a feature"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/17/prince-bright-lauds-emelia-brobbey-amidst-trolls-opts-for-a-feature/">Prince Bright lauds Emelia Brobbey amidst trolls; opts for a feature</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Wakayna-scaled.jpeg?fit=2560%2C1440&amp;ssl=1)" class="slide slide-id-42565 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/artistes/new-artiste/2019/12/16/wakayna-shows-love-for-his-roots-in-latest-single-africa-nice/" class="all-over-thumb-link" aria-label="Wakayna shows love for his roots in latest single; Africa Nice"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1" href="https://www.ghanamusic.com/category/artistes/new-artiste/">New Artiste</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/artistes/new-artiste/2019/12/16/wakayna-shows-love-for-his-roots-in-latest-single-africa-nice/">Wakayna shows love for his roots in latest single; Africa Nice</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/78185947_10159152578930760_1231642190648705024_o.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-42561 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2019/12/16/sarkodie-indecisive-needs-your-advice-now/" class="all-over-thumb-link" aria-label="Sarkodie indecisive; needs your advice now!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/16/sarkodie-indecisive-needs-your-advice-now/">Sarkodie indecisive; needs your advice now!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 hours ago</span></div>
															<h3 class="thumb-title">Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">4 hours ago</span></div>
															<h3 class="thumb-title">I&#39;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
															<h3 class="thumb-title">KK Fosu set to host various stars at 3-day X-MAX Fiesta Bash</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
															<h3 class="thumb-title">Mr Drew incurs the wrath of Diana Asamoah due to latest single; Dw3</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
															<h3 class="thumb-title">Mix Master Garzy emerges Best Producer at 2019 MTN Hitmaker season 8</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">Stonebwoy plays down Bullet&#39;s magnification of 40yr statement</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">The 3S, Eugene, Medikal, Shay &amp; 5 more nominated for 2020 Soundcity MVP Awards</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">Prince Bright lauds Emelia Brobbey amidst trolls; opts for a feature</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
															<h3 class="thumb-title">Wakayna shows love for his roots in latest single; Africa Nice</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
															<h3 class="thumb-title">Sarkodie indecisive; needs your advice now!</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
		<div class="about-author container-wrapper about-author-21">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">
							<img src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g" width="180" height="180" alt="Photo of Emmanuel Ghansah, Ghana Music" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/5068eab3fcc79b665627c0d8e716d51f?s=180&#038;d=mm&#038;r=g" width="180" height="180" alt="Photo of Emmanuel Ghansah, Ghana Music" class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 photo avatar-default" /></noscript>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/emmanuel-ghansah/">Emmanuel Ghansah, Ghana Music</a></h3>

				<div class="author-bio">
					Singer, Songwriter, scriptwriter, blogger, lover of the creative arts, brands and communications expert.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.ghanamusic.com" rel="external noopener" target="_blank" class="social-link url-social-icon">
										<span class="fa fa-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/emmanuel.adomghansah" rel="external noopener" target="_blank" class="social-link facebook-social-icon">
										<span class="fa fa-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.twitter.com/AdoMcwesi" rel="external noopener" target="_blank" class="social-link twitter-social-icon">
										<span class="fa fa-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.instagram.com/adom_cwesi/" rel="external noopener" target="_blank" class="social-link instagram-social-icon">
										<span class="fa fa-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/audio/singles-audio/2019/12/19/audio-911-by-jetey-feat-shaker/" style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/911-ft-Shaker-1.jpeg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/audio/singles-audio/2019/12/19/audio-911-by-jetey-feat-shaker/" rel="prev">
					<h3 class="post-title">Audio: 911 by Jetey feat. Shaker</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/" rel="next">
					<h3 class="post-title">I&#39;m successful &amp; have performed for presidents - shamed Samini to PADUA head</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="2019 Week 50: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2019/12/15/2019-week-50-top-20-ghana-music-video-countdown/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of 2019 Week 50: Top 20 Ghana Music Video Countdown" data-attachment-id="42256" data-permalink="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/attachment/screen-shot-2019-12-05-at-6-24-34-pm-2/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Things Fall Apart by Kofi Kinaata" data-image-description="&lt;p&gt;Things Fall Apart by Kofi Kinaata&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2019/12/15/2019-week-50-top-20-ghana-music-video-countdown/">2019 Week 50: Top 20 Ghana Music Video Countdown</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-video">

								
			<a aria-label="Video: More by Stonebwoy" href="https://www.ghanamusic.com/video/music-videos/2019/12/15/video-more-by-stonebwoy/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Video: More by Stonebwoy" data-attachment-id="42529" data-permalink="https://www.ghanamusic.com/psx_20191215_074419/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1576395542&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="More by Stonebwoy" data-image-description="&lt;p&gt;More by Stonebwoy&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/PSX_20191215_074419.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/15/video-more-by-stonebwoy/">Video: More by Stonebwoy</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="DanieltheVictor to storm the music scene with debut single; You are Worthy" href="https://www.ghanamusic.com/news/top-stories/2019/12/15/danielthevictor-to-storm-the-music-scene-with-debut-single-you-are-worthy/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of DanieltheVictor to storm the music scene with debut single; You are Worthy" data-attachment-id="42490" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/15/danielthevictor-to-storm-the-music-scene-with-debut-single-you-are-worthy/attachment/74396574_10217885626024942_6716414873313476608_o/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?fit=1334%2C750&amp;ssl=1" data-orig-size="1334,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DanieltheVictor to storm the music scene with debut single; You are Worthy" data-image-description="&lt;p&gt;DanieltheVictor to storm the music scene with debut single; You are Worthy&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?w=1334&amp;ssl=1 1334w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/74396574_10217885626024942_6716414873313476608_o.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/15/danielthevictor-to-storm-the-music-scene-with-debut-single-you-are-worthy/">DanieltheVictor to storm the music scene with debut single; You are Worthy</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="SK Frimpong tips Takoradi Gospel acts to soon take over the African Gospel music scene" href="https://www.ghanamusic.com/news/top-stories/2019/12/14/sk-frimpong-tips-takoradi-gospel-acts-to-soon-take-over-the-african-gospel-music-scene/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of SK Frimpong tips Takoradi Gospel acts to soon take over the African Gospel music scene" data-attachment-id="42494" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/14/sk-frimpong-tips-takoradi-gospel-acts-to-soon-take-over-the-african-gospel-music-scene/attachment/76751695_2525743804344775_6648352943185592320_o/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?fit=1420%2C799&amp;ssl=1" data-orig-size="1420,799" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SK Frimpong tips Takoradi Gospel acts to soon take over the African Gospel music scene" data-image-description="&lt;p&gt;SK Frimpong tips Takoradi Gospel acts to soon take over the African Gospel music scene &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?w=1420&amp;ssl=1 1420w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/76751695_2525743804344775_6648352943185592320_o.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/14/sk-frimpong-tips-takoradi-gospel-acts-to-soon-take-over-the-african-gospel-music-scene/">SK Frimpong tips Takoradi Gospel acts to soon take over the African Gospel music scene</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=125368600806840",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div class="fb-comments" data-href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="M.anifest to host Burna Boy, Simi at Manifestivities this December" href="https://www.ghanamusic.com/news/events/2018/12/13/m-anifest-to-host-burna-boy-simi-at-manifestivities-this-december/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-25">Events</span></span><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of M.anifest to host Burna Boy, Simi at Manifestivities this December" data-attachment-id="26400" data-permalink="https://www.ghanamusic.com/dutu8mjw4aamvra/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="M.anifest to host Burna Boy, Simi at Manifestivities this December" data-image-description="&lt;p&gt;M.anifest to host Burna Boy, Simi at Manifestivities this December&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/DuTU8MJW4AAMVRa.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/events/2018/12/13/m-anifest-to-host-burna-boy-simi-at-manifestivities-this-december/">M.anifest to host Burna Boy, Simi at Manifestivities this December</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">13th December 2018</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-9" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><h4>Find us on Social Media<span class="widget-title-icon fa"></span></h4></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>683k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>144k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>169k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>83,228</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>145</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>76</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><h4>Trending<span class="widget-title-icon fa"></span></h4></div><div class="media-overlay posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Killy Killy (Remix) by Larruso feat. Stonebwoy &amp; Kwesi Arthur" href="https://www.ghanamusic.com/audio/mixtapes-remixes-ep/2019/12/12/audio-killy-killy-remix-by-larruso-feat-stonebwoy-kwesi-arthur/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Killy Killy (Remix) by Larruso feat. Stonebwoy &amp; Kwesi Arthur" data-attachment-id="42415" data-permalink="https://www.ghanamusic.com/larruso-stonebwoy/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Killy Killy (Remix) by Larruso feat. Stonebwoy &#038; Kwesi Arthur" data-image-description="&lt;p&gt;Killy Killy (Remix) by Larruso feat. Stonebwoy &#038; Kwesi Arthur&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/larruso-stonebwoy.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/mixtapes-remixes-ep/2019/12/12/audio-killy-killy-remix-by-larruso-feat-stonebwoy-kwesi-arthur/">Audio: Killy Killy (Remix) by Larruso feat. Stonebwoy &amp; Kwesi Arthur</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video Premiere: Things Fall Apart by Kofi Kinaata" href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video Premiere: Things Fall Apart by Kofi Kinaata" data-attachment-id="42256" data-permalink="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/attachment/screen-shot-2019-12-05-at-6-24-34-pm-2/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Things Fall Apart by Kofi Kinaata" data-image-description="&lt;p&gt;Things Fall Apart by Kofi Kinaata&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/">Video Premiere: Things Fall Apart by Kofi Kinaata</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Things Fall Apart by Kofi Kinaata" href="https://www.ghanamusic.com/audio/lyrics/2019/10/18/lyrics-things-fall-apart-by-kofi-kinaata/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Lyrics: Things Fall Apart by Kofi Kinaata" data-attachment-id="40328" data-permalink="https://www.ghanamusic.com/lyrics2-5/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyrics: Things Fall Apart by Kofi Kinaata" data-image-description="&lt;p&gt;Lyrics: Things Fall Apart by Kofi Kinaata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/lyrics/2019/10/18/lyrics-things-fall-apart-by-kofi-kinaata/">Lyrics: Things Fall Apart by Kofi Kinaata</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">18th October 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dada by E.L feat. Stonebwoy &amp; Medikal" href="https://www.ghanamusic.com/audio/singles-audio/2019/12/12/audio-dada-by-e-l-feat-stonebwoy-medikal/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Dada by E.L feat. Stonebwoy &amp; Medikal" data-attachment-id="42456" data-permalink="https://www.ghanamusic.com/el-dada-ft-stonebwoy-x-medikal/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dada by E.L feat. Stonebwoy &#038; Medikal" data-image-description="&lt;p&gt;Dada by E.L feat. Stonebwoy &#038; Medikal&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/EL-DADA-Ft-Stonebwoy-X-Medikal.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2019/12/12/audio-dada-by-e-l-feat-stonebwoy-medikal/">Audio: Dada by E.L feat. Stonebwoy &amp; Medikal</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Time No Dey by Shatta Wale" href="https://www.ghanamusic.com/video/music-videos/2019/12/02/video-time-no-dey-by-shatta-wale/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Time No Dey by Shatta Wale" data-attachment-id="41958" data-permalink="https://www.ghanamusic.com/screen-shot-2019-12-02-at-10-01-31-am-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2019-12-02 at 10.01.31 AM copy" data-image-description="&lt;p&gt;Time No Dey by Shatta Wale&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-10.01.31-AM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/02/video-time-no-dey-by-shatta-wale/">Video: Time No Dey by Shatta Wale</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-10" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><h4>Popular<span class="widget-title-icon fa"></span></h4></div><div class="media-overlay "><ul class="posts-list-items">
<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video Premiere: Things Fall Apart by Kofi Kinaata" href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video Premiere: Things Fall Apart by Kofi Kinaata" data-attachment-id="42256" data-permalink="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/attachment/screen-shot-2019-12-05-at-6-24-34-pm-2/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Things Fall Apart by Kofi Kinaata" data-image-description="&lt;p&gt;Things Fall Apart by Kofi Kinaata&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-6.24.34-PM-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-premiere-things-fall-apart-by-kofi-kinaata/">Video Premiere: Things Fall Apart by Kofi Kinaata</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Lyrics: Things Fall Apart by Kofi Kinaata" href="https://www.ghanamusic.com/audio/lyrics/2019/10/18/lyrics-things-fall-apart-by-kofi-kinaata/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Lyrics: Things Fall Apart by Kofi Kinaata" data-attachment-id="40328" data-permalink="https://www.ghanamusic.com/lyrics2-5/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lyrics: Things Fall Apart by Kofi Kinaata" data-image-description="&lt;p&gt;Lyrics: Things Fall Apart by Kofi Kinaata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/10/lyrics2-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/lyrics/2019/10/18/lyrics-things-fall-apart-by-kofi-kinaata/">Lyrics: Things Fall Apart by Kofi Kinaata</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">18th October 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video Premiere: Melissa by Shatta Wale" href="https://www.ghanamusic.com/video/music-videos/2019/07/24/video-premiere-melissa-by-shatta-wale/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video Premiere: Melissa by Shatta Wale" data-attachment-id="36687" data-permalink="https://www.ghanamusic.com/mdk-2/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melissa by Shatta Wale" data-image-description="&lt;p&gt;Melissa by Shatta Wale&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/mdk.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/07/24/video-premiere-melissa-by-shatta-wale/">Video Premiere: Melissa by Shatta Wale</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">24th July 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Sika by Adina" href="https://www.ghanamusic.com/video/music-videos/2019/09/09/video-sika-by-adina/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Sika by Adina" data-attachment-id="38694" data-permalink="https://www.ghanamusic.com/screen-shot-2019-09-09-at-2-36-27-pm-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sika by Adina" data-image-description="&lt;p&gt;Sika by Adina&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-09-at-2.36.27-PM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/09/09/video-sika-by-adina/">Video: Sika by Adina</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">9th September 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Take Me Away by Stonebwoy feat. KiDi &amp; Kuami Eugene" href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-take-me-away-by-stonebwoy-feat-kidi-kuami-eugene/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Take Me Away by Stonebwoy feat. KiDi &amp; Kuami Eugene" data-attachment-id="42266" data-permalink="https://www.ghanamusic.com/screen-shot-2019-12-05-at-7-18-51-pm-copy/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Take Me Away by Stonebwoy feat. KiDi &#038; Kuami Eugene" data-image-description="&lt;p&gt;Take Me Away by Stonebwoy feat. KiDi &#038; Kuami Eugene&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-05-at-7.18.51-PM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/06/video-take-me-away-by-stonebwoy-feat-kidi-kuami-eugene/">Video: Take Me Away by Stonebwoy feat. KiDi &amp; Kuami Eugene</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><h4>Best Reviews<span class="widget-title-icon fa"></span></h4></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="A review of Shatta Wale&#039;s verse on &#039;Already&#039;" data-attachment-id="36517" data-permalink="https://www.ghanamusic.com/1563654582047_photo-206-17-2-1/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" data-image-description="&lt;p&gt;A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" >A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.333333333333%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2019/07/29/fans-cry-for-more-at-akesse-brempongs-agape-carnival/" title="Permalink to Event Review: Akesse Brempong&#8217;s Agape Carnival" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Fans cry for more at Akesse Brempong&#039;s Agape Carnival" data-attachment-id="36905" data-permalink="https://www.ghanamusic.com/reviews/show-concert/2019/07/29/fans-cry-for-more-at-akesse-brempongs-agape-carnival/attachment/akesse-2/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fans cry for more at Akesse Brempong&#8217;s Agape Carnival" data-image-description="&lt;p&gt;Fans cry for more at Akesse Brempong&#8217;s Agape Carnival&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/akesse-2.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2019/07/29/fans-cry-for-more-at-akesse-brempongs-agape-carnival/" title="Permalink to Event Review: Akesse Brempong&#8217;s Agape Carnival" >Event Review: Akesse Brempong&#8217;s Agape Carnival</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 81.75%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><span class="stream-title">Advertisement </span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
	<div id="footer-instagram" class="footer-instagram-section">
		<a id="instagram-link" target="_blank" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="fa fa-instagram" aria-hidden="true"></span> Follow us on Instagram</a>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6QFaP6Bq0Y"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/75200974_169238317477754_2263436498453414616_n.jpg?_nc_ht=instagram.fymy1-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=qHyPy8i-NJMAX-JRUvx&oh=45f96ba526803689376b982245d9d7c6&oe=5E784572" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6QE3Smh3b6"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.83.913.913a/s640x640/76896573_595547501209714_1967307434591218500_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=110&_nc_ohc=4ZpSjOMb-5IAX_PNxWS&oh=eef83db4526f76ca3f623e62c416a007&oe=5E7D4392" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6N316lBmmO"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/74896041_764415984058862_2640093757717076350_n.jpg?_nc_ht=instagram.fymy1-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=mz-LTIsHXIYAX_T5-Eg&oh=c1e55a35ad817afd3c0aa49f267d6852&oe=5E79F02A" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6Nh1wSBRqQ"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/e35/76986905_598422237589763_3394307486808456052_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=111&oh=5a524feadbfc82b53d595ee2d368c33d&oe=5DFD73F5" width="320" height="320" alt="Instagram Photo" /><span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6LmZ3XhdrV"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c135.0.810.810a/s640x640/75430308_1829976007136703_4117004143737276235_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=103&_nc_ohc=lq0BXZLrNo0AX_zyVRF&oh=36e1bd79848ae15c835732ee82c943a4&oe=5E96CF02" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B6K3unihkoH"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.97.776.776a/s640x640/73381138_563933824184858_7644323368803302356_n.jpg?_nc_ht=instagram.fymy1-1.fna.fbcdn.net&_nc_cat=102&oh=fdf1684a4a9959c64b75754ebd7f2e74&oe=5E925E08" width="320" height="320" alt="Instagram Photo" /></a>							</div>
										</div>
			</div>

				</div>

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div><div class="media-overlay "><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival" href="https://www.ghanamusic.com/news/events/2019/12/19/fameye-kofi-kinaata-37-other-stars-billed-for-8-day-highlife-afro-party-festival/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival" data-attachment-id="42708" data-permalink="https://www.ghanamusic.com/news/events/2019/12/19/fameye-kofi-kinaata-37-other-stars-billed-for-8-day-highlife-afro-party-festival/attachment/index-2/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amakye Dede, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival" data-image-description="&lt;p&gt;Amakye Dede, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival &lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/index.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/events/2019/12/19/fameye-kofi-kinaata-37-other-stars-billed-for-8-day-highlife-afro-party-festival/">Fameye, Kofi Kinaata, 37 other stars billed for 8-day Highlife Afro-Party Festival</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: My Guap by Nii Trap" href="https://www.ghanamusic.com/video/music-videos/2019/12/19/video-my-guap-by-nii-trap/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: My Guap by Nii Trap" data-attachment-id="42706" data-permalink="https://www.ghanamusic.com/screen-shot-2019-12-19-at-2-12-50-pm-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="My Guap by Nii Trap" data-image-description="&lt;p&gt;My Guap by Nii Trap&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-2.12.50-PM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/19/video-my-guap-by-nii-trap/">Video: My Guap by Nii Trap</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Anigye by DJ Slim, Deon Boakye, Kurl Songx, Kweku Smoke, Braa Benk &amp; Nyce Music" href="https://www.ghanamusic.com/video/music-videos/2019/12/19/video-anigye-by-dj-slim-deon-boakye-kurl-songx-kweku-smoke-braa-benk-nyce-music/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Anigye by DJ Slim, Deon Boakye, Kurl Songx, Kweku Smoke, Braa Benk &amp; Nyce Music" data-attachment-id="42703" data-permalink="https://www.ghanamusic.com/screen-shot-2019-12-19-at-12-40-25-pm-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anigye by DJ Slim, Deon Boakye, Kurl Songx, Kweku Smoke, Braa Benk &#038; Nyce Music" data-image-description="&lt;p&gt;Anigye by DJ Slim, Deon Boakye, Kurl Songx, Kweku Smoke, Braa Benk &#038; Nyce Music&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-19-at-12.40.25-PM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2019/12/19/video-anigye-by-dj-slim-deon-boakye-kurl-songx-kweku-smoke-braa-benk-nyce-music/">Video: Anigye by DJ Slim, Deon Boakye, Kurl Songx, Kweku Smoke, Braa Benk &amp; Nyce Music</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="I&#039;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of I&#039;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head" data-attachment-id="42699" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/attachment/screenshot_2019-12-19-samini-samini_dagaati-twitter1/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I&#8217;m successful &#038; have performed for presidents &#8211; shamed Samini to PADUA head" data-image-description="&lt;p&gt;I&#8217;m successful &#038; have performed for presidents &#8211; shamed Samini to PADUA head&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-SAMINI-samini_dagaati-Twitter1.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/im-successful-have-performed-for-presidents-shamed-samini-to-padua-head/">I&#39;m successful &amp; have performed for presidents &#8211; shamed Samini to PADUA head</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19" href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#039;19" data-attachment-id="42696" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/attachment/screenshot_2019-12-19-manifestivities19-hashtag-on-twitter/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#8217;19" data-image-description="&lt;p&gt;M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#8217;19&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/">M.anifest debunks rumors of beef with Stonebwoy ahead of Manifestivities &#39;19</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">5 hours ago</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><h4>Most Popular<span class="widget-title-icon fa"></span></h4></div><div class="media-overlay "><ul class="posts-list-items">
<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Hosanna by KODA" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of #VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Do The Dance by Eddie Khae" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Dede by Krymi" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">10th July 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-3" class="container-wrapper widget aboutme-widget"><div class="widget-title the-global-title has-block-head-4"><h4>About Ghana Music<span class="widget-title-icon fa"></span></h4></div>
				<div class="about-author about-content-wrapper"><img alt="" src="https://www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png" style="width: 100px; height: 100px;"  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">The largest source of Ghanaian music videos, music news, biographies, reviews, interviews, photos and more! Download, stream or buy new songs from Ghana.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><h4>Partner Sites<span class="widget-title-icon fa"></span></h4></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="https//ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2019, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom"><i class="fa fa-facebook"></i> 683K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic"><i class="fa fa-twitter"></i> 145K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic"><i class="fa fa-instagram"></i> 84K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><i class="fa fa-youtube-play"></i> 170K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="Google+" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R"><i class="fa fa-whatsapp"></i></a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="nofollow noopener" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-b6w" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=M.anifest%20debunks%20rumors%20of%20beef%20with%20Stonebwoy%20ahead%20of%20Manifestivities%20%2719&#038;url=https://wp.me/p8iuh-b6w&#038;via=ghanamusic" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/&#038;title=M.anifest%20debunks%20rumors%20of%20beef%20with%20Stonebwoy%20ahead%20of%20Manifestivities%20%2719" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-b6w&#038;description=M.anifest%20debunks%20rumors%20of%20beef%20with%20Stonebwoy%20ahead%20of%20Manifestivities%20%2719&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/12/Screenshot_2019-12-19-manifestivities19-hashtag-on-Twitter.png?resize=780%2C470&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=M.anifest%20debunks%20rumors%20of%20beef%20with%20Stonebwoy%20ahead%20of%20Manifestivities%20%2719%20https://wp.me/p8iuh-b6w" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class=" has-custom-menu">

					<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-35607 menu-item-has-icon is-icon-only"><a href="https://www.ghanamusic.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="fa fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="fa fa-video-camera"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="fa fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="fa fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="fa fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="fa fa-line-chart"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="fa fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="fa fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="nofollow noopener" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="nofollow noopener" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="nofollow noopener" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="nofollow noopener" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="nofollow noopener" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
									</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lvkn']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-privacy-bar" style="display:none;">
	<div class="gdpr-wrapper">
		<div class="gdpr-content">
			<p></p>
		</div>
		<div class="gdpr-right">
						<div class="gdpr-buttons">
				<button class="gdpr-preferences" type="button">Privacy Preferences</button>
				<button class="gdpr-agreement" type="button">I Agree</button>
			</div>
			<span class="gdpr-close"></span>
		</div>
	</div>
</div>

<div class="gdpr gdpr-privacy-preferences">
	<div class="gdpr-wrapper">
		<form method="post" class="gdpr-privacy-preferences-frm">
			<input type="hidden" name="action" value="gdpr_update_privacy_preferences">
			<input type="hidden" id="update-privacy-preferences-nonce" name="update-privacy-preferences-nonce" value="73ce051b11" /><input type="hidden" name="_wp_http_referer" value="/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" />			<header>
				<div class="gdpr-box-title">
					<h3>Privacy Preference Center</h3>
					<span class="gdpr-close"></span>
				</div>
			</header>
			<div class="gdpr-mobile-menu">
				<button type="button">Options</button>
			</div>
			<div class="gdpr-content">
				<div class="gdpr-tabs">
					<ul class="">
						<li><button type="button" class="gdpr-tab-button gdpr-active" data-target="gdpr-consent-management">Consent Management</button></li>
																			<li><button type="button" class="gdpr-tab-button gdpr-cookie-settings" data-target="necessary">Cookie Settings</button>
								<ul class="gdpr-subtabs">
									<li><button type="button" data-target="necessary" >Necessary</button></li><li><button type="button" data-target="advertising" >Advertising</button></li><li><button type="button" data-target="analytics" >Analytics</button></li><li><button type="button" data-target="other" >Other</button></li>								</ul>
							</li>
											</ul>
					<ul class="gdpr-policies">
											</ul>
				</div>
				<div class="gdpr-tab-content">
					<div class="gdpr-consent-management gdpr-active">
						<header>
							<h4>Consent Management</h4>
						</header>
						<div class="gdpr-info">
							<p></p>
													</div>
					</div>
																<div class="necessary">
							<header>
								<h4>Necessary</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="advertising">
							<header>
								<h4>Advertising</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="analytics">
							<header>
								<h4>Analytics</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
											<div class="other">
							<header>
								<h4>Other</h4>
							</header><!-- /header -->
							<div class="gdpr-info">
								<p></p>
																							</div>
						</div>
									</div>
				<input type="hidden" name="all_cookies" value="[]">
			</div>
			<footer>
				<input type="submit" value="Save Preferences">
			</footer>
		</form>
	</div>
</div>

<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-5068eab3fcc79b665627c0d8e716d51f">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.ghanamusic.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<h4>Log In <span class="widget-title-icon fa"></span></h4>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="fa fa-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script src="https://www.ghanamusic.com/wp-content/cache/minify/d1efa.js"></script>

			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ghanamusic.com\/news\/top-stories\/2019\/12\/19\/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19\/":42688};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/news/top-stories/2019/12/19/m-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.ghanamusic.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/e8098.js"></script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ghanamusic.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>


<script src="https://www.ghanamusic.com/wp-content/cache/minify/a4c53.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>

<script src="https://www.ghanamusic.com/wp-content/cache/minify/1d566.js"></script>

<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"414189782522336","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/8f496.js"></script>

<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>



<script src="https://www.ghanamusic.com/wp-content/cache/minify/149a1.js"></script>

<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/65616.js"></script>

<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","nonce":"0b57dbddad","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ghanamusic.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Ftop-stories%2F2019%2F12%2F19%2Fm-anifest-debunks-rumors-of-beef-with-stonebwoy-ahead-of-manifestivities-19%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script src="https://www.ghanamusic.com/wp-content/cache/minify/9f3f2.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201951#ver=201951&amp;lang=en-gb' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
				<script type='text/javascript'>
				!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

				var c = document.body.className;
				c = c.replace(/tie-no-js/, 'tie-js');
				document.body.className = c;
			</script>
		<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'1977693',post:'42688',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '42688' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 592/729 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 7/153 queries in 0.062 seconds using disk (Request-wide modification query)

Served from: www.ghanamusic.com @ 2019-12-19 16:49:53 by W3 Total Cache
-->