<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.ghanamusic.com/xmlrpc.php" />
	<title>LIVE: 3 Music Awards 2020 | Ghana Music | Events</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png' type='image/png'>
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png' type='image/png'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We bring to you live updates of the novelty 2020 3 Music Awards which is taking place to a virtual audience."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: 3 Music Awards 2020 | Ghana Music | Events" />
<meta property="og:description" content="We bring to you live updates of the novelty 2020 3 Music Awards which is taking place to a virtual audience." />
<meta property="og:url" content="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/" />
<meta property="og:site_name" content="Ghana Music" />
<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
<meta property="article:author" content="https://www.facebook.com/ghanamusicdotcom" />
<meta property="article:tag" content="3 Music Awards" />
<meta property="article:tag" content="3 Music Awards 2020" />
<meta property="article:tag" content="Featured" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2020-05-02T20:17:32+00:00" />
<meta property="article:modified_time" content="2020-05-02T21:50:14+00:00" />
<meta property="og:updated_time" content="2020-05-02T21:50:14+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We bring to you live updates of the novelty 2020 3 Music Awards which is taking place to a virtual audience." />
<meta name="twitter:title" content="LIVE: 3 Music Awards 2020 | Ghana Music | Events" />
<meta name="twitter:site" content="@GhanaMusic" />
<meta name="twitter:image" content="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&#038;ssl=1" />
<meta name="twitter:creator" content="@ghanamusic" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ghanamusic.com/#organization","name":"Ghana Music","url":"https://www.ghanamusic.com/","sameAs":["https://www.facebook.com/GhanaMusicDotCom/","https://www.instagram.com/GhanaMusic/","https://www.linkedin.com/company/35629948/about/","https://www.youtube.com/c/GhanaMusic/","https://www.pinterest.com/GhanaMusic/","https://twitter.com/GhanaMusic"],"logo":{"@type":"ImageObject","@id":"https://www.ghanamusic.com/#logo","url":"https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png?fit=500%2C164&ssl=1","width":500,"height":164,"caption":"Ghana Music"},"image":{"@id":"https://www.ghanamusic.com/#logo"}},{"@type":"WebSite","@id":"https://www.ghanamusic.com/#website","url":"https://www.ghanamusic.com/","name":"Ghana Music","publisher":{"@id":"https://www.ghanamusic.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ghanamusic.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#primaryimage","url":"https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Live: 3 Music Awards 2020 \u2013 List of Winners"},{"@type":"WebPage","@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#webpage","url":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/","inLanguage":"en-GB","name":"LIVE: 3 Music Awards 2020 | Ghana Music | Events","isPartOf":{"@id":"https://www.ghanamusic.com/#website"},"primaryImageOfPage":{"@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#primaryimage"},"datePublished":"2020-05-02T20:17:32+00:00","dateModified":"2020-05-02T21:50:14+00:00","description":"We bring to you live updates of the novelty 2020 3 Music Awards which is taking place to a virtual audience.","breadcrumb":{"@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.ghanamusic.com/","url":"https://www.ghanamusic.com/","name":"Just log on!"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/","url":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/","name":"LIVE: 3 Music Awards 2020"}}]},{"@type":"NewsArticle","@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#article","isPartOf":{"@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#webpage"},"author":{"@id":"https://www.ghanamusic.com/#/schema/person/7826ca767661c04a0d9d41e7481d5e48"},"headline":"LIVE: 3 Music Awards 2020","datePublished":"2020-05-02T20:17:32+00:00","dateModified":"2020-05-02T21:50:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#webpage"},"publisher":{"@id":"https://www.ghanamusic.com/#organization"},"image":{"@id":"https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/#primaryimage"},"keywords":"3 Music Awards,3 Music Awards 2020,Featured","articleSection":"Events","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.ghanamusic.com/#organization"}},{"@type":["Person"],"@id":"https://www.ghanamusic.com/#/schema/person/7826ca767661c04a0d9d41e7481d5e48","name":"Ghana Music","image":{"@type":"ImageObject","@id":"https://www.ghanamusic.com/#authorlogo","url":"https://secure.gravatar.com/avatar/cb6fbfa542557f1c558733cb5607115d?s=96&d=mm&r=g","caption":"Ghana Music"},"description":"Premiere online Mag for daily coverage of Latest Ghanaian music videos, news, reviews, biographies, interviews, photos &amp; more! Download/stream new songs.","sameAs":["https://www.facebook.com/ghanamusicdotcom","https://www.instagram.com/ghanamusic","https://www.linkedin.com/showcase/ghanamusic","https://www.pinterest.com/ghanamusic","https://twitter.com/https://www.twitter.com/ghanamusic","http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom","https://soundcloud.com/ghanamusicradio"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; LIVE: 3 Music Awards 2020 Comments Feed" href="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1588190749' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=1588190749' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/assets/css/gdpr-public.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.4.2/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.5' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=14623' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/gdpr/assets/js/gdpr-public.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.ghanamusic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p8iuh-ctY' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Fevents%2F2020%2F05%2F02%2Flive-3-music-awards-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Fevents%2F2020%2F05%2F02%2Flive-3-music-awards-2020%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg" />
				<meta name="twitter:image" content="https://www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg" />
						<meta property="og:url" content="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/" />
			<meta property="og:title" content="LIVE: 3 Music Awards 2020" />
			<meta property="og:description" content="The wait is over. You voted and the results for the 3 Music Awards 2020 are being finally been announced. We bring to you live updates of the novelty 3 Music Awards 2020 which is taking place to a virtual audience.Advertisement Watch the proceedings LIVE. Find below the list of winners and the respective categories &hellip;" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/">
			<meta name="twitter:title" content="LIVE: 3 Music Awards 2020">
			<meta name="twitter:description" content="The wait is over. You voted and the results for the 3 Music Awards 2020 are being finally been announced. We bring to you live updates of the novelty 3 Music Awards 2020 which is taking place to a virtual audience.Advertisement Watch the proceedings LIVE. Find below the list of winners and the respective categories &hellip;">
			
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.ghanamusic.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e3383b76-ada9-4f61-9b9c-c353403f5b91';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghanamusic.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2ce6e088-bd06-4a6b-8c58-d83c247eb259";
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/amp/"><link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body id="tie-body" class="post-template-default single single-post postid-47986 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.2.0 vc_responsive">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-dark top-nav-above has-shadow has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Saturday, May 2 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/04/08/medikal-readies-for-new-album-as-cover-art-drops-for-the-truth/">Medikal readies for new album as cover art drops for; The Truth</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/04/06/single-belinda-by-moh-mr-eazi/">Moh features Mr Eazi on Belinda</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/04/01/producer-wars-appietus-vs-jay-q-4-hours-more/">Producer Wars: Appietus vs Jay Q, 4 hours more!!!</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/03/01/stonebwoy-titles-upcoming-album-anloga-junction/">Stonebwoy titles upcoming album &#8216;Anloga Junction&#8217;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/02/18/yaa-yaa-launches-debut-album-agoo/">Yaa Yaa launches debut album; Agoo</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/02/06/major-fc-barcelona-enjoy-shatta-wales-borjor/">Major! FC Barcelona enjoy Shatta Wale&#8217;s Borjor</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/02/02/la-meme-gang-to-debut-at-2020-sxsw-music-festival-in-texas-usa/">La Meme Gang to debut at 2020 SXSW music festival in Texas, USA</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/01/23/stonebwoy-sets-record-as-only-ghanaian-act-to-receive-2-billboard-plaques/">Stonebwoy sets record as only Ghanaian act to receive 2 Billboard plaques</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/01/22/sk-frimpong-set-to-host-south-africa-edition-of-dynamic-praise-20/">SK Frimpong set to host South Africa edition of Dynamic Praise &#39;20</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2020/01/18/m-anifest-to-invade-londons-xoyo-on-february-6/">M.anifest to invade London&#39;s XOYO on February 6</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
					<img src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" class="logo_normal" width="200" height="125" style="max-height:125px; width: auto;">
					<img src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" class="logo_2x" width="200" height="125" style="max-height:125px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="5" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
					<img src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" class="logo_normal" style="max-height:49px; width: auto;">
					<img src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" class="logo_2x" style="max-height:49px; width: auto;">
							</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>

		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-47278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47278 menu-item-has-icon"><a href="/"> <span aria-hidden="true" class="fa fa-home"></span> Home</a></li>
<li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="fa fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="fa fa-video-camera"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="fa fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="fa fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="fa fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="fa fa-line-chart"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="fa fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="fa fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/news/events/">Events</a><em class="delimiter">/</em><span class="current">LIVE: 3 Music Awards 2020</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.ghanamusic.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Events","@id":"https:\/\/www.ghanamusic.com\/category\/news\/events\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-25" href="https://www.ghanamusic.com/category/news/events/">Events</a></span>
		<h1 class="post-title entry-title">LIVE: 3 Music Awards 2020</h1>

		<div class="post-meta clearfix"><span class="single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/staff-writer-ghanamusic-com/"><img width="140" height="140" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1" class="avatar avatar-140 photo wp-post-image jetpack-lazy-image" alt="Ghana Music Drum" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						</span>
					
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/staff-writer-ghanamusic-com/" class="author-name" title="Ghana Music">Ghana Music</a>
					</span>
				
						<a href="mailto:info@ghanamusic.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="fa fa-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item fa-before">2 hours ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="1200" height="675" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="Live: 3 Music Awards 2020 – List of Winners" data-attachment-id="47987" data-permalink="https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/attachment/psx_20200502_171537/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live: 3 Music Awards 2020 – List of Winners" data-image-description="&lt;p&gt;Live: 3 Music Awards 2020 – List of Winners&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?fit=1200%2C675&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Live: 3 Music Awards 2020 – List of Winners. Photo Credit: 3 Music Awards
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>The wait is over. You voted and the results for the <strong>3 Music Awards</strong> <strong>2020 </strong>are being finally been announced.</p>



<span id="more-47986"></span>



<p>We bring to you live updates of the novelty <strong>3 Music Awards</strong> <strong>2020</strong> which is taking place to a virtual audience.</p><div class="stream-item stream-item-in-post stream-item-inline-post alignleft"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="2" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>



<p>Watch the proceedings <strong>LIVE</strong>.</p>



<iframe src="https://web.facebook.com/plugins/video.php?href=https%3A%2F%2Fweb.facebook.com%2FJoyPrimeOfficial%2Fvideos%2F251254369352082%2F&#038;show_text=0&#038;width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>



<p>Find below the list of winners and the respective categories they won in.</p>



<p><strong>Viral Song of The Year</strong> &#8211; Kawula Biov (Daavi Ne Ba)</p>



<p><strong>Gospel Song of the Year</strong> &#8211; Celestine Donkor (Agbebolo)</p>



<p><strong>Gospel Act of the Year </strong>&#8211; Diana Hamilton</p>



<p><strong>Hiplife Song of the Year</strong> &#8211; Quamina MP (Amanfuor Girls)</p>



<p><strong>Group of the Year</strong> &#8211; DopeNation</p>



<p><strong>Digital Act of the Year</strong> &#8211; Shatta Wale</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="6" data-revive-target="_blank" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>



<p><strong>Reggae/Dancehall Song of the Year</strong> &#8211; J. Derobie (Poverty)</p>



<p><strong>Producer of the Year</strong> &#8211; MOG Beatz</p>



<p><strong>Best Female Vocal Performance</strong> &#8211; Efya (Saara)</p>



<p><strong>Best Male Vocal Performance</strong> &#8211; KiDi (Fakye Me)</p>



<p><em><strong>THANK YOU</strong> for constantly reading our stories. Kindly like, comment and <strong>SHARE</strong> stories on all social media platforms for more entertaining updates!</em></p>

			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/3-music-awards/" rel="tag">3 Music Awards</a> <a href="https://www.ghanamusic.com/tag/3-music-awards-2020/" rel="tag">3 Music Awards 2020</a> <a href="https://www.ghanamusic.com/tag/featured/" rel="tag">Featured</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-05-02T20:17:32+00:00","datePublished":"2020-05-02T20:17:32+00:00","dateModified":"2020-05-02T21:50:14+00:00","headline":"LIVE: 3 Music Awards 2020","name":"LIVE: 3 Music Awards 2020","keywords":"3 Music Awards,3 Music Awards 2020,Featured","url":"https:\/\/www.ghanamusic.com\/news\/events\/2020\/05\/02\/live-3-music-awards-2020\/","description":"The wait is over. You voted and the results for the 3 Music Awards 2020 are being finally been announced. We bring to you live updates of the novelty 3 Music Awards 2020 which is taking place to a vir","copyrightYear":"2020","articleSection":"Events","articleBody":"\nThe wait is over. You voted and the results for the 3 Music Awards 2020 are being finally been announced.\n\n\n\n\n\n\n\nWe bring to you live updates of the novelty 3 Music Awards 2020 which is taking place to a virtual audience.\n\n\n\nWatch the proceedings LIVE.\n\n\n\n\n\n\n\nFind below the list of winners and the respective categories they won in.\n\n\n\nViral Song of The Year - Kawula Biov (Daavi Ne Ba)\n\n\n\nGospel Song of the Year - Celestine Donkor (Agbebolo)\n\n\n\nGospel Act of the Year - Diana Hamilton\n\n\n\nHiplife Song of the Year - Quamina MP (Amanfuor Girls)\n\n\n\nGroup of the Year - DopeNation\n\n\n\nDigital Act of the Year - Shatta Wale\n\n\n\nReggae\/Dancehall Song of the Year - J. Derobie (Poverty)\n\n\n\nProducer of the Year - MOG Beatz\n\n\n\nBest Female Vocal Performance - Efya (Saara)\n\n\n\nBest Male Vocal Performance - KiDi (Fakye Me)\n\n\n\nTHANK YOU for constantly reading our stories. Kindly like, comment and SHARE stories on all social media platforms for more entertaining updates!\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","http:\/\/www.youtube.com\/subscription_center?add_user=GhanaMusicDotCom","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic","https:\/\/www.mixcloud.com\/ghanamusicradio\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/news\/events\/2020\/05\/02\/live-3-music-awards-2020\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/ghana-music\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2020\/05\/PSX_20200502_171537.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_181347.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47985 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/shatta-wale-grabs-another-1-yr-ambassadorial-deal-with-infinix-ghana/" class="all-over-thumb-link" aria-label="Shatta Wale grabs another 1-yr ambassadorial deal with Infinix Ghana"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/shatta-wale-grabs-another-1-yr-ambassadorial-deal-with-infinix-ghana/">Shatta Wale grabs another 1-yr ambassadorial deal with Infinix Ghana</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_150420.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47963 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/bosheba-de-shyne-educates-in-latest-visual-for-corona-virus/" class="all-over-thumb-link" aria-label="Bosheba De Shyne educates in latest visual for; Corona Virus"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">6 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/bosheba-de-shyne-educates-in-latest-visual-for-corona-virus/">Bosheba De Shyne educates in latest visual for; Corona Virus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_131531.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47943 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/becca-donates-proceeds-from-latest-single-overcome-to-covid-19-trust-fund/" class="all-over-thumb-link" aria-label="Becca donates proceeds from latest single &#8220;Overcome&#8221; to COVID-19 Trust Fund"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/becca-donates-proceeds-from-latest-single-overcome-to-covid-19-trust-fund/">Becca donates proceeds from latest single &#8220;Overcome&#8221; to COVID-19 Trust Fund</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200501_155435.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47924 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/from-the-industry/2020/05/01/spotlighting-africas-most-unique-disc-jockey-iphone-dj/" class="all-over-thumb-link" aria-label="Spotlighting Africa&#8217;s most unique Disc Jockey; iPhone DJ"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-5" href="https://www.ghanamusic.com/category/news/from-the-industry/">From The Industry</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/from-the-industry/2020/05/01/spotlighting-africas-most-unique-disc-jockey-iphone-dj/">Spotlighting Africa&#8217;s most unique Disc Jockey; iPhone DJ</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200501_151552.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47918 tie-slide-5 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/05/01/lvin-reds-debut-faith-hope-and-love-is-an-album-for-all-times/" class="all-over-thumb-link" aria-label="Lvin Red&#8217;s debut &#8221;Faith Hope and Love&#8221; is an album for all times"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/05/01/lvin-reds-debut-faith-hope-and-love-is-an-album-for-all-times/">Lvin Red&#8217;s debut &#8221;Faith Hope and Love&#8221; is an album for all times</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200430_144933.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47890 tie-slide-6 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/04/30/strongmans-beef-in-high-demand-as-fans-suggest-kweku-smoke-yaa-pono-as-consumers/" class="all-over-thumb-link" aria-label="Strongman&#8217;s &#8220;beef&#8221; in high demand as fans suggest Kweku Smoke, Yaa Pono as consumers"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/30/strongmans-beef-in-high-demand-as-fans-suggest-kweku-smoke-yaa-pono-as-consumers/">Strongman&#8217;s &#8220;beef&#8221; in high demand as fans suggest Kweku Smoke, Yaa Pono as consumers</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200430_144955.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47888 tie-slide-1 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/04/30/gasmilla-poised-to-partner-sarkodie-others-on-bringbackazonto-agenda/" class="all-over-thumb-link" aria-label="Gasmilla poised to partner Sarkodie, others on #BringBackAzonto agenda"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/30/gasmilla-poised-to-partner-sarkodie-others-on-bringbackazonto-agenda/">Gasmilla poised to partner Sarkodie, others on #BringBackAzonto agenda</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163439.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47824 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/events/2020/04/29/embassy-of-ghana-usa-ghana-unites-against-covid-19-virtual-concert/" class="all-over-thumb-link" aria-label="Embassy of Ghana-USA to hold COVID-19 virtual concert"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-25" href="https://www.ghanamusic.com/category/news/events/">Events</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/events/2020/04/29/embassy-of-ghana-usa-ghana-unites-against-covid-19-virtual-concert/">Embassy of Ghana-USA to hold COVID-19 virtual concert</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200429_123208.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47843 tie-slide-3 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/04/29/ayisi-ai-out-with-potential-chart-topping-maiden-2020-single-prayer/" class="all-over-thumb-link" aria-label="Ayisi (AI) out with potential chart-topping maiden 2020 single; Prayer"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/29/ayisi-ai-out-with-potential-chart-topping-maiden-2020-single-prayer/">Ayisi (AI) out with potential chart-topping maiden 2020 single; Prayer</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200429_095351.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-47839 tie-slide-4 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2020/04/29/agyakomah-encourages-you-with-we-gonbalright/" class="all-over-thumb-link" aria-label="Agyakomah encourages you with &#8216;We Gonbalright&#8217;"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/29/agyakomah-encourages-you-with-we-gonbalright/">Agyakomah encourages you with &#8216;We Gonbalright&#8217;</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 hours ago</span></div>
															<h3 class="thumb-title">Shatta Wale grabs another 1-yr ambassadorial deal with Infinix Ghana</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">6 hours ago</span></div>
															<h3 class="thumb-title">Bosheba De Shyne educates in latest visual for; Corona Virus</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">7 hours ago</span></div>
															<h3 class="thumb-title">Becca donates proceeds from latest single &#8220;Overcome&#8221; to COVID-19 Trust Fund</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
															<h3 class="thumb-title">Spotlighting Africa&#8217;s most unique Disc Jockey; iPhone DJ</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 day ago</span></div>
															<h3 class="thumb-title">Lvin Red&#8217;s debut &#8221;Faith Hope and Love&#8221; is an album for all times</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">Strongman&#8217;s &#8220;beef&#8221; in high demand as fans suggest Kweku Smoke, Yaa Pono as consumers</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">Gasmilla poised to partner Sarkodie, others on #BringBackAzonto agenda</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
															<h3 class="thumb-title">Embassy of Ghana-USA to hold COVID-19 virtual concert</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
															<h3 class="thumb-title">Ayisi (AI) out with potential chart-topping maiden 2020 single; Prayer</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 days ago</span></div>
															<h3 class="thumb-title">Agyakomah encourages you with &#8216;We Gonbalright&#8217;</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
		<div class="about-author container-wrapper about-author-368">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/staff-writer-ghanamusic-com/">
							<img width="180" height="180" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1" class="avatar avatar-180 photo wp-post-image jetpack-lazy-image" alt="Ghana Music Drum" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/staff-writer-ghanamusic-com/">Ghana Music</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons"></ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/ritaqueen-sets-social-media-ablaze-with-hereignschallenge-worth-ghs-300-weekly/" style="background-image: url(https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_181407.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/news/top-stories/2020/05/02/ritaqueen-sets-social-media-ablaze-with-hereignschallenge-worth-ghs-300-weekly/" rel="prev">
					<h3 class="post-title">RitaQueen sets social media ablaze with #HeReignschallenge worth GHS 300 weekly!</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Akesse, Joe Mettle, MOG, SP, Empress Gifty, others billed for 2020 Hope Concert" href="https://www.ghanamusic.com/news/events/2020/04/28/akesse-joe-mettle-mog-sp-empress-gifty-others-billed-for-2020-hope-concert/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Akesse, Joe Mettle, MOG, SP, Empress Gifty, others billed for 2020 Hope Concert" data-attachment-id="47818" data-permalink="https://www.ghanamusic.com/psx_20200428_163352/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akesse, Joe Mettle, MOG, SP, Empress Gifty, others billed for 2020 Hope Concert" data-image-description="&lt;p&gt;Akesse, Joe Mettle, MOG, SP, Empress Gifty, others billed for 2020 Hope Concert&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_163352.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/events/2020/04/28/akesse-joe-mettle-mog-sp-empress-gifty-others-billed-for-2020-hope-concert/">Akesse, Joe Mettle, MOG, SP, Empress Gifty, others billed for 2020 Hope Concert</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Theo Vesachi puts up sterling performance in visuals for; Blessings" href="https://www.ghanamusic.com/news/top-stories/2020/04/28/theo-vesachi-puts-up-sterling-performance-in-visuals-for-blessings/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Theo Vesachi puts up sterling performance in visuals for; Blessings" data-attachment-id="47810" data-permalink="https://www.ghanamusic.com/psx_20200428_133933/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?fit=1200%2C676&amp;ssl=1" data-orig-size="1200,676" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588081082&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Theo Vesachi puts up sterling performance in visuals for; Blessings" data-image-description="&lt;p&gt;Theo Vesachi puts up sterling performance in visuals for; Blessings&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?fit=708%2C399&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=1024%2C577&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=768%2C433&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_133933.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/28/theo-vesachi-puts-up-sterling-performance-in-visuals-for-blessings/">Theo Vesachi puts up sterling performance in visuals for; Blessings</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="New! D.I. Green drops an infectious single; &#8216;Ole&#8217;" href="https://www.ghanamusic.com/news/from-diaspora/2020/04/28/new-d-i-green-drops-an-infectious-single-ole/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of New! D.I. Green drops an infectious single; &#8216;Ole&#8217;" data-attachment-id="47801" data-permalink="https://www.ghanamusic.com/psx_20200428_091831/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1566018023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New! D.I. Green drops an infectious single; &#8216;Ole&#8217;" data-image-description="&lt;p&gt;New! D.I. Green drops an infectious single; &#8216;Ole&#8217;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200428_091831.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/from-diaspora/2020/04/28/new-d-i-green-drops-an-infectious-single-ole/">New! D.I. Green drops an infectious single; &#8216;Ole&#8217;</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="O.V, Gyakie, Camidoh, 13 others enlisted in 2020 Emergers" href="https://www.ghanamusic.com/news/from-the-industry/2020/04/27/o-v-gyakie-camidoh-13-others-enlisted-in-2020-emergers/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of O.V, Gyakie, Camidoh, 13 others enlisted in 2020 Emergers" data-attachment-id="47775" data-permalink="https://www.ghanamusic.com/psx_20200427_143801/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="O.V, Gyakie, Camidoh, 13 others enlisted in 2020 Emergers" data-image-description="&lt;p&gt;O.V, Gyakie, Camidoh, 13 others enlisted in 2020 Emergers&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200427_143801.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/news/from-the-industry/2020/04/27/o-v-gyakie-camidoh-13-others-enlisted-in-2020-emergers/">O.V, Gyakie, Camidoh, 13 others enlisted in 2020 Emergers</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/events/2020/05/02/live-3-music-awards-2020/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&#038;postid=47986&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dfd0e39803fb784709c29f3dd91dfdc87a190df4#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Fevents%2F2020%2F05%2F02%2Flive-3-music-awards-2020%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Keche wins PAIR Award&#8217;s Best West African Artiste of the Year" href="https://www.ghanamusic.com/news/top-stories/2019/08/26/keche-wins-pair-awards-best-west-african-artiste-of-the-year/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-4">Top Stories</span></span><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Keche wins PAIR Award&#8217;s Best West African Artiste of the Year" data-attachment-id="38045" data-permalink="https://www.ghanamusic.com/keche-2/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Keche wins PAIR Award&#8217;s Best West African Artiste of the Year" data-image-description="&lt;p&gt;Keche wins PAIR Award&#8217;s Best West African Artiste of the Year  &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=390%2C220&amp;ssl=1 390w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/08/keche.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/08/26/keche-wins-pair-awards-best-west-african-artiste-of-the-year/">Keche wins PAIR Award&#8217;s Best West African Artiste of the Year</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">26th August 2019</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-9" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Trending<span class="widget-title-icon fa"></span></div></div><div class="media-overlay posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Live: Stonebwoy&#8217;s Anloga Junction album listening session" href="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Live: Stonebwoy&#8217;s Anloga Junction album listening session" data-attachment-id="47579" data-permalink="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/attachment/psx_20200423_164451/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587660259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live: Stonebwoy&#8217;s Anloga Junction album listening session" data-image-description="&lt;p&gt;Live: Stonebwoy&#8217;s Anloga Junction album listening session&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/">Live: Stonebwoy&#8217;s Anloga Junction album listening session</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2020 Week 2: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/01/12/2020-week-2-top-20-ghana-music-video-countdown/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of 2020 Week 2: Top 20 Ghana Music Video Countdown" data-attachment-id="43155" data-permalink="https://www.ghanamusic.com/screen-shot-2020-01-08-at-10-44-57-am-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Attaa Adwoa by Bosom P-Yung" data-image-description="&lt;p&gt;Attaa Adwoa by Bosom P-Yung&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/01/12/2020-week-2-top-20-ghana-music-video-countdown/">2020 Week 2: Top 20 Ghana Music Video Countdown</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">12th January 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Dede by Krymi" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">10th July 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Nominate by Stonebwoy feat. Keri Hilson" href="https://www.ghanamusic.com/video/music-videos/2020/04/24/video-nominate-by-stonebwoy-feat-keri-hilson/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Nominate by Stonebwoy feat. Keri Hilson" data-attachment-id="47689" data-permalink="https://www.ghanamusic.com/psx_20200424_203347/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587760325&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nominate by Stonebwoy feat. Keri Hilson" data-image-description="&lt;p&gt;Nominate by Stonebwoy feat. Keri Hilson&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200424_203347.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2020/04/24/video-nominate-by-stonebwoy-feat-keri-hilson/">Video: Nominate by Stonebwoy feat. Keri Hilson</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Sobolo by Stonebwoy feat. The Bhim Band" href="https://www.ghanamusic.com/video/music-videos/2020/02/17/video-sobolo-by-stonebwoy-feat-the-bhim-band/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Sobolo by Stonebwoy feat. The Bhim Band" data-attachment-id="44716" data-permalink="https://www.ghanamusic.com/psx_20200215_185943/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581793068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sobolo by Stonebwoy feat. The Bhim Band" data-image-description="&lt;p&gt;Sobolo by Stonebwoy feat. The Bhim Band&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2020/02/17/video-sobolo-by-stonebwoy-feat-the-bhim-band/">Video: Sobolo by Stonebwoy feat. The Bhim Band</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">17th February 2020</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="stream-item-widget-10" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><span class="stream-title">Advertisement</span><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="4" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Popular<span class="widget-title-icon fa"></span></div></div><div class="media-overlay "><ul class="posts-list-items">
<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Live: Stonebwoy&#8217;s Anloga Junction album listening session" href="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Live: Stonebwoy&#8217;s Anloga Junction album listening session" data-attachment-id="47579" data-permalink="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/attachment/psx_20200423_164451/" data-orig-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1587660259&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live: Stonebwoy&#8217;s Anloga Junction album listening session" data-image-description="&lt;p&gt;Live: Stonebwoy&#8217;s Anloga Junction album listening session&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i2.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200423_164451.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/event-coverage/2020/04/23/live-stonebwoys-anloga-junction-album-listening-session/">Live: Stonebwoy&#8217;s Anloga Junction album listening session</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">1 week ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2020 Week 2: Top 20 Ghana Music Video Countdown" href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/01/12/2020-week-2-top-20-ghana-music-video-countdown/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of 2020 Week 2: Top 20 Ghana Music Video Countdown" data-attachment-id="43155" data-permalink="https://www.ghanamusic.com/screen-shot-2020-01-08-at-10-44-57-am-copy/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Attaa Adwoa by Bosom P-Yung" data-image-description="&lt;p&gt;Attaa Adwoa by Bosom P-Yung&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-10.44.57-AM-copy.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/charts/top-20-ghana-music-video-countdown/2020/01/12/2020-week-2-top-20-ghana-music-video-countdown/">2020 Week 2: Top 20 Ghana Music Video Countdown</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">12th January 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Clash of Titans! Sarkodie, M.I Abaga to finally battle it out for $200,000" href="https://www.ghanamusic.com/news/top-stories/2020/04/09/clash-of-titans-sarkodie-m-i-abaga-to-finally-battle-it-out-for-200000/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Clash of Titans! Sarkodie, M.I Abaga to finally battle it out for $200,000" data-attachment-id="46906" data-permalink="https://www.ghanamusic.com/psx_20200409_115037/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586432563&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PSX_20200409_115037" data-image-description="" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/PSX_20200409_115037.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2020/04/09/clash-of-titans-sarkodie-m-i-abaga-to-finally-battle-it-out-for-200000/">Clash of Titans! Sarkodie, M.I Abaga to finally battle it out for $200,000</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">3 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Sobolo by Stonebwoy feat. The Bhim Band" href="https://www.ghanamusic.com/video/music-videos/2020/02/17/video-sobolo-by-stonebwoy-feat-the-bhim-band/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Video: Sobolo by Stonebwoy feat. The Bhim Band" data-attachment-id="44716" data-permalink="https://www.ghanamusic.com/psx_20200215_185943/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581793068&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sobolo by Stonebwoy feat. The Bhim Band" data-image-description="&lt;p&gt;Sobolo by Stonebwoy feat. The Bhim Band&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/02/PSX_20200215_185943.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2020/02/17/video-sobolo-by-stonebwoy-feat-the-bhim-band/">Video: Sobolo by Stonebwoy feat. The Bhim Band</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">17th February 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Dede by Krymi" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">10th July 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div>		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><span class="stream-title">Advertisement </span><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="11" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
	<div id="footer-instagram" class="footer-instagram-section">
		<a id="instagram-link" target="_blank" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="fa fa-instagram" aria-hidden="true"></span> Follow us on Instagram</a>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_sPYv6hQbf"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/95344180_267121130994618_8850528946006472379_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=106&_nc_ohc=v1k4NiEk_gEAX90SF2M&oh=1c1e2ce88223424f15e32a162aa59184&oe=5EB040D1" width="320" height="320" alt="Instagram Photo" /><span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_pu40JBMJi"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/95580761_864691560715911_4288060663958629562_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=103&_nc_ohc=3Ws9CXGNb_wAX-qhJNY&oh=d2d25f57dc8bd87bb3109a6eed507221&oe=5ED75B3A" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_pgx3ehyp6"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.131.1080.1080a/s640x640/95390803_252275889467492_5656153337127392054_n.jpg?_nc_ht=instagram.fymy1-1.fna.fbcdn.net&_nc_cat=108&_nc_ohc=nSczyMtEB2AAX93oJef&oh=05839616e2977e3b03c92837a21677d8&oe=5ED94346" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_pTctQhkX7"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/95001111_272892170410499_4103136013938766523_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=111&_nc_ohc=ytQ6cWjPTywAX-KhOk1&oh=ec1a29c98a8108574428dbac8ad78730&oe=5ED77FCE" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_mmq8zBtMf"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-2.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/95046780_1524427281054951_6071698061007394870_n.jpg?_nc_ht=instagram.fymy1-2.fna.fbcdn.net&_nc_cat=103&_nc_ohc=mekD1yq7XBQAX8LwHIi&oh=14639ade306c4c77fd963209aa27da80&oe=5ED85079" width="320" height="320" alt="Instagram Photo" /></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B_mmm41BF7R"  target="_blank" rel="nofollow noopener"><img src="https://instagram.fymy1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/95613725_235267917563863_5212911963214349932_n.jpg?_nc_ht=instagram.fymy1-1.fna.fbcdn.net&_nc_cat=107&_nc_ohc=Nw6G1XpN6xIAX-pJ-su&oh=2cff642d1735ffabec1ee055043175fb&oe=5ED73E3C" width="320" height="320" alt="Instagram Photo" /></a>							</div>
										</div>
			</div>

				</div>

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-9" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Quick Links<span class="widget-title-icon fa"></span></div></div>			<div class="textwidget"><h4>Sections</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/artistes/"><i class="fa fa-gg"></i> Artistes</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/news/"><i class="fa fa-newspaper-o"></i> News</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/video/"><i class="fa fa-video-camera"></i> Video</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/reviews/"><i class="fa fa-star-half-o"></i> Reviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/interviews/"><i class="fa fa-comments-o"></i> Interviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/bloggers/"><i class="fa fa-rss"></i> Bloggers</a></h6>
</li>
</ul>
<h4>More Info</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/about-us/"><i class="fa fa-question-circle"></i> About Us</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/team/"><i class="fa fa-users"></i> Team</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/jobs/"><i class="fa fa-briefcase"></i> Jobs</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/advertise/"><i class="fa fa-arrow-circle-up"></i> Advertise</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/dcma/"><i class="fa fa-copyright"></i> DCMA</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/contact-us/"><i class="fa fa-envelope"></i> Contact</a></h6>
</li>
</ul>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Popular<span class="widget-title-icon fa"></span></div></div><div class="media-overlay "><ul class="posts-list-items">
<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Hosanna by KODA" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of #VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Do The Dance by Eddie Khae" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Photo of Audio: Dede by Krymi" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">10th July 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Partner Sites<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="http//www.ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2020, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="fa fa-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom"><i class="fa fa-facebook"></i> 683K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic"><i class="fa fa-twitter"></i> 145K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic"><i class="fa fa-instagram"></i> 84K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><i class="fa fa-youtube-play"></i> 170K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="Google+" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R"><i class="fa fa-whatsapp"></i></a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-ctY" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=LIVE%3A%203%20Music%20Awards%202020&#038;url=https://wp.me/p8iuh-ctY&#038;via=ghanamusic" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/news/events/2020/05/02/live-3-music-awards-2020/&#038;title=LIVE%3A%203%20Music%20Awards%202020" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-ctY&#038;description=LIVE%3A%203%20Music%20Awards%202020&#038;media=https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2020/05/PSX_20200502_171537.jpg?resize=780%2C470&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://api.whatsapp.com/send?text=LIVE%3A%203%20Music%20Awards%202020%20https://wp.me/p8iuh-ctY" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class=" has-custom-menu">

					<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47278 menu-item-has-icon"><a href="/"> <span aria-hidden="true" class="fa fa-home"></span> Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="fa fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="fa fa-newspaper-o"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="fa fa-video-camera"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="fa fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="fa fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="fa fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="fa fa-line-chart"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="fa fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="fa fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="fa fa-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="fa fa-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="fa fa-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Find us on Social Media<span class="widget-title-icon fa"></span></div></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>674k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>160k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>176k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>87,180</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>143</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>77</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Best Reviews<span class="widget-title-icon fa"></span></div></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" rel="bookmark">
									<img width="220" height="150" src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="A review of Shatta Wale&#039;s verse on &#039;Already&#039;" data-attachment-id="36517" data-permalink="https://www.ghanamusic.com/1563654582047_photo-206-17-2-1/" data-orig-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" data-image-description="&lt;p&gt;A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i1.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/1563654582047_photo-206-17-2-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2019/07/23/a-review-of-shatta-wales-verse-on-already/" title="Permalink to A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;" >A review of Shatta Wale&#8217;s verse on &#8216;Already&#8217;</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.333333333333%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2020/04/25/ep-review-manacles-of-a-shatta-by-shatta-wale/" title="Permalink to EP Review: Manacles of a Shatta by Shatta Wale" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="The Manacles Of A Shatta by Shatta Wale" data-attachment-id="47251" data-permalink="https://www.ghanamusic.com/audio/mixtapes-remixes-ep/2020/04/17/audio-the-manacles-of-a-shatta-by-shatta-wale/attachment/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Manacles Of A Shatta by Shatta Wale" data-image-description="&lt;p&gt;The Manacles Of A Shatta by Shatta Wale&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?zoom=3&amp;resize=220%2C150 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/04/1f3d70fb5da11407cdecc7586faeb4aeaa61b4beb8b463267aba3ab245a31f06.jpeg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2020/04/25/ep-review-manacles-of-a-shatta-by-shatta-wale/" title="Permalink to EP Review: Manacles of a Shatta by Shatta Wale" >EP Review: Manacles of a Shatta by Shatta Wale</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 82%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok">OK</button>
		</footer>
	</div>
</div>
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-cb6fbfa542557f1c558733cb5607115d">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.ghanamusic.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/news/events/2020/05/02/live-3-music-awards-2020/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="fa fa-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/advertisement.js'></script>
			<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202018'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"414189782522336","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/live-search.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/br-news.js?ver=4.6.5'></script>
<script async="async" type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=47986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dfd0e39803fb784709c29f3dd91dfdc87a190df4#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Fevents%2F2020%2F05%2F02%2Flive-3-music-awards-2020%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=47986&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dfd0e39803fb784709c29f3dd91dfdc87a190df4#parent=https%3A%2F%2Fwww.ghanamusic.com%2Fnews%2Fevents%2F2020%2F05%2F02%2Flive-3-music-awards-2020%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'1977693',post:'47986',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '47986' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		</body>
</html>
