<!DOCTYPE html>
<html lang="en-GB" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png'>
<link rel='preload' as='image' href='https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=780%2C470&ssl=1'>
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="DowWI7hhHRY_UWE-ec3q-pSWhWzXQgat1MHWYC-yf9o" />
<meta name="msvalidate.01" content="686C35E3413825F67DEA84613A2B0568" />
<meta name="yandex-verification" content="e9daf8f443691102" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.0) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Audio: Wanaina by Aligata - Ghana Music - Singles</title>
	<meta name="description" content="Audio: Wanaina by Aligata" />
	<link rel="canonical" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Audio: Wanaina by Aligata" />
	<meta property="og:description" content="Audio: Wanaina by Aligata" />
	<meta property="og:url" content="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/" />
	<meta property="og:site_name" content="Ghana Music" />
	<meta property="article:publisher" content="https://www.facebook.com/GhanaMusicDotCom/" />
	<meta property="article:author" content="https://www.facebook.com/ghanamusicdotcom" />
	<meta property="article:published_time" content="2022-01-31T10:08:51+00:00" />
	<meta property="article:modified_time" content="2022-01-31T10:08:54+00:00" />
	<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://www.twitter.com/ghanamusic" />
	<meta name="twitter:site" content="@GhanaMusic" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ghana Music" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Feed" href="https://www.ghanamusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Comments Feed" href="https://www.ghanamusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana Music &raquo; Audio: Wanaina by Aligata Comments Feed" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ghanamusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=12.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.ghanamusic.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=12.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-five-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/fontawesome-all.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://www.ghanamusic.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='gdpr-css'  href='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.ghanamusic.com/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.5.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-style-custom-css'  href='https://www.ghanamusic.com/wp-content/themes/jannah/assets/custom-css/style-custom.css?ver=60664' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='gdpr-js-extra'>
/* <![CDATA[ */
var GDPR = {"ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","logouturl":"","i18n":{"aborting":"Aborting","logging_out":"You are being logged out.","continue":"Continue","cancel":"Cancel","ok":"OK","close_account":"Close your account?","close_account_warning":"Your account will be closed and all data will be permanently deleted and cannot be recovered. Are you sure?","are_you_sure":"Are you sure?","policy_disagree":"By disagreeing you will no longer have access to our site and will be logged out."},"is_user_logged_in":"","refresh":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/gdpr/dist/js/public.js?ver=2.1.2' id='gdpr-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-SPPH0G7BVJ' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-SPPH0G7BVJ");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.ghanamusic.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ghanamusic.com/wp-json/wp/v2/posts/77054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ghanamusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ghanamusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://wp.me/p8iuh-k2O' />
<link rel="alternate" type="application/json+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ghanamusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			
		</style>
		<meta name="generator" content="Site Kit by Google 1.49.1" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.ghanamusic.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<meta name="theme-color" content="#fff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg" />
				<meta name="twitter:image" content="https://www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg" />
						<meta property="og:url" content="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/" />
			<meta property="og:title" content="Audio: Wanaina by Aligata" />
			<meta property="og:description" content="Wanaina by Aligata" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/">
			<meta name="twitter:title" content="Audio: Wanaina by Aligata">
			<meta name="twitter:description" content="Wanaina by Aligata">
			<style type='text/css'>img#wpstats{display:none}</style>
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '601045304317785', {}, {
    "agent": "wordpress-5.9-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=601045304317785&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&#038;ssl=1" />
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-109331799-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global site tag (gtag.js) - Google Ads: 803898396 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-803898396"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-803898396');
</script>

<!-- Event snippet for Page view conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-803898396/iHCPCPa7wdcBEJyIqv8C'});
</script>

	<script type='text/javascript' src='https://clickafrik.com/adserver/www/delivery/spcjs.php?id=1&amp;target=_blank'></script>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6834701172096672"
     crossorigin="anonymous"></script>
<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o79k1');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-77054 single-format-standard tie-no-js boxed-layout wrapper-has-shadow block-head-4 block-head-6 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-audio-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom wpb-js-composer js-comp-ver-6.8.0 vc_responsive">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="2" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo has-custom-sticky-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Monday, January 31 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">NEWS FLASH</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/01/21/as-a-boy-click-huus-takes-over-the-airwaves-with-new-song/">As A Boy: Click Huus takes over the airwaves with new song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2022/01/19/esaias-prepares-to-drop-new-song-on-22nd-january/">Esaias prepares to drop new song on 22nd January</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/11/23/magnus-features-on-tv3-showbiz-segment/">Magnus features on TV3 Showbiz Segment</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/11/10/magnus-gets-great-feedback-from-fans/">Magnus gets great feedback from fans</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/10/29/wutah-kobby-drops-new-single-twime/">Wutah Kobby drops new single; &#8220;Twime&#8221;</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/10/15/corner-love-aboza-releases-new-highlife-song/">Corner Love: Aboza releases new Highlife song</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/29/fuse-odgs-collab-with-major-lazer-hits-double-platinum/">Fuse ODG&#8217;s collab with Major Lazer hits Double Platinum</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/15/fuse-odg-recounts-uk-experience/">Fuse ODG recounts UK experience</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/09/02/magnus-makes-known-his-mentor/">Magnus makes known his mentor</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.ghanamusic.com/news/news-flash/2021/08/11/dj-sly-thrills-fans-in-dubai/">DJ Sly thrills fans in Dubai</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			 <li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2017/12/ghanamusic.png" alt="Ghana Music" width="200" height="125" style="max-height:125px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><!-- Revive Adserver Asynchronous JS Tag (click tracking for: Revive Adserver) - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-ct0="{clickurl_enc}" data-revive-id="d9d8995adc624aad5943916985b608c9"></ins>
<script async src="//clickafrik.com/adserver/www/delivery/asyncjs.php"></script></div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
		<div id="sticky-logo" class="image-logo">

			
			<a title="Ghana Music" href="https://www.ghanamusic.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.ghanamusic.com/wp-content/uploads/2019/07/gm-long-new.png" alt="Ghana Music" style="max-height:49px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #Sticky-logo /-->

		<div class="flex-placeholder"></div>
		
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-35784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-37165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li id="menu-item-35790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-35792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-audio">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.ghanamusic.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/audio/">Audio</a><em class="delimiter">/</em><a href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a><em class="delimiter">/</em><span class="current">Audio: Wanaina by Aligata</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.ghanamusic.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Audio","@id":"https:\/\/www.ghanamusic.com\/category\/audio\/"}},{"@type":"ListItem","position":3,"item":{"name":"Singles","@id":"https:\/\/www.ghanamusic.com\/category\/audio\/singles-audio\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span>
		<h1 class="post-title entry-title">Audio: Wanaina by Aligata</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/ghana-music/"><img width="140" height="140" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1" class="avatar avatar-140 photo jetpack-lazy-image" alt="Photo of Ghana Music" loading="lazy" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/ghana-music/" class="author-name tie-icon" title="Ghana Music">Ghana Music</a></span>
							<a href="https://www.twitter.com/ghanamusic" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:info@ghanamusic.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-k2O&#038;name=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-k2O&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-k2O&#038;text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-k2O&redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-k2O&#038;redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-k2O&text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Audio%3A%20Wanaina%20by%20Aligata&#038;body=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div  class="featured-area"><div class="featured-area-inner"></div></div>
		<div class="entry-content entry clearfix">

			
			
<iframe loading="lazy" src="https://audiomack.com/embed/aligata/song/wanaina" scrolling="no" width="100%" height="252" scrollbars="no" frameborder="0"></iframe>



<figure class="wp-block-image size-medium"><img data-attachment-id="77055" data-permalink="https://www.ghanamusic.com/screenshot_20220131_100929_com-audiomack_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643623769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wanaina by Aligata" data-image-description="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" loading="lazy" width="300" height="300" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=300%2C300&#038;ssl=1" alt="Wanaina by Aligata" class="wp-image-77055 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="77055" data-permalink="https://www.ghanamusic.com/screenshot_20220131_100929_com-audiomack_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643623769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wanaina by Aligata" data-image-description="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" loading="lazy" width="300" height="300" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=300%2C300&#038;ssl=1" alt="Wanaina by Aligata" class="wp-image-77055" srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></noscript><figcaption>Wanaina by Aligata</figcaption></figure>
</p>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.ghanamusic.com/tag/aligata/" rel="tag">Aligata</a> <a href="https://www.ghanamusic.com/tag/wanaina/" rel="tag">Wanaina</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper meta-author-1">
						<span class="meta-author-avatar">
							<a href="https://www.ghanamusic.com/author/ghana-music/"><img width="140" height="140" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1" class="avatar avatar-140 photo jetpack-lazy-image" alt="Photo of Ghana Music" loading="lazy" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=140%2C140&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						</span>
					<span class="meta-author"><a href="https://www.ghanamusic.com/author/ghana-music/" class="author-name tie-icon" title="Ghana Music">Ghana Music</a></span>
							<a href="https://www.twitter.com/ghanamusic" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="mailto:info@ghanamusic.com" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->
		<div id="share-buttons-top" class="share-buttons share-buttons-top">
			<div class="share-links  icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-k2O&#038;name=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-k2O&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-k2O&#038;text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-k2O&redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-k2O&#038;redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-k2O&text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Audio%3A%20Wanaina%20by%20Aligata&#038;body=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

					</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-01-31T10:08:51+00:00","datePublished":"2022-01-31T10:08:51+00:00","dateModified":"2022-01-31T10:08:54+00:00","headline":"Audio: Wanaina by Aligata","name":"Audio: Wanaina by Aligata","keywords":"Aligata,Wanaina","url":"https:\/\/www.ghanamusic.com\/audio\/singles-audio\/2022\/01\/31\/audio-wanaina-by-aligata\/","description":"Wanaina by Aligata","copyrightYear":"2022","articleSection":"Singles","articleBody":"\n\n\n\n\nWanaina by Aligata\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Ghana Music","logo":{"@type":"ImageObject","url":"https:\/\/www.ghanamusic.com\/wp-content\/uploads\/2017\/12\/ghanamusic.png"},"sameAs":["https:\/\/www.facebook.com\/ghanamusicdotcom","https:\/\/www.twitter.com\/ghanamusic","https:\/\/www.pinterest.com\/ghanamusic","https:\/\/www.linkedin.com\/showcase\/ghanamusic","https:\/\/www.youtube.com\/GhanaMusic?sub_confirmation=1","https:\/\/soundcloud.com\/ghanamusicradio","https:\/\/www.instagram.com\/ghanamusic\/","https:\/\/www.mixcloud.com\/ghanamusicradio\/","https:\/\/www.tiktok.com\/@ghanamusic","https:\/\/wa.me\/233555979767"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.ghanamusic.com\/audio\/singles-audio\/2022\/01\/31\/audio-wanaina-by-aligata\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Ghana Music","url":"https:\/\/www.ghanamusic.com\/author\/ghana-music\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.ghanamusic.com\/wp-content\/uploads\/2022\/01\/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&ssl=1","width":1200,"height":1200}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-only share-rounded">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-k2O&#038;name=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-k2O&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://getpocket.com/save?title=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-k2O&text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>
				<a href="mailto:?subject=Audio%3A%20Wanaina%20by%20Aligata&#038;body=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://www.ghanamusic.com/author/ghana-music/">
							<img width="180" height="180" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1" class="avatar avatar-180 photo jetpack-lazy-image" alt="Photo of Ghana Music" loading="lazy" data-attachment-id="32679" data-permalink="https://www.ghanamusic.com/gm-icon-new/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ghana Music Drum" data-image-description="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ghana Music Drum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=200%2C200&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?w=200&amp;ssl=1 200w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?resize=96%2C96&amp;ssl=1 96w" data-lazy-sizes="(max-width: 180px) 100vw, 180px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/05/gm-icon-NEW.png?fit=180%2C180&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://www.ghanamusic.com/author/ghana-music/">Ghana Music</a></h3>

				<div class="author-bio">
					Premiere online Mag for daily coverage of Latest Ghanaian music videos, news, reviews, biographies, interviews, photos &amp; more! Download/stream new songs.				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.ghanamusic.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.facebook.com/ghanamusicdotcom" rel="external noopener nofollow" target="_blank" class="social-link facebook-social-icon">
										<span class="tie-icon-facebook" aria-hidden="true"></span>
										<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.twitter.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link twitter-social-icon">
										<span class="tie-icon-twitter" aria-hidden="true"></span>
										<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.linkedin.com/showcase/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link linkedin-social-icon">
										<span class="tie-icon-linkedin" aria-hidden="true"></span>
										<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://www.youtube.com/subscription_center?add_user=GhanaMusicDotCom" rel="external noopener nofollow" target="_blank" class="social-link youtube-social-icon">
										<span class="tie-icon-youtube" aria-hidden="true"></span>
										<span class="screen-reader-text">YouTube</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.pinterest.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link pinterest-social-icon">
										<span class="tie-icon-pinterest" aria-hidden="true"></span>
										<span class="screen-reader-text">Pinterest</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.instagram.com/ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link instagram-social-icon">
										<span class="tie-icon-instagram" aria-hidden="true"></span>
										<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://soundcloud.com/ghanamusicradio" rel="external noopener nofollow" target="_blank" class="social-link soundcloud-social-icon">
										<span class="tie-icon-soundcloud" aria-hidden="true"></span>
										<span class="screen-reader-text">SoundCloud</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="https://www.tiktok.com/@ghanamusic" rel="external noopener nofollow" target="_blank" class="social-link tiktok-social-icon">
										<span class="tie-icon-tiktok" aria-hidden="true"></span>
										<span class="screen-reader-text">TikTok</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	<div id="read-next-block" class="container-wrapper read-next-slider-4">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-4-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper centered-title-slider tie-slick-slider-wrapper" data-slider-id="4"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220118_101834_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-76531 tie-slide-1 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2022/01/18/video-ching-chang-chong-by-aligata/" class="all-over-thumb-link" aria-label="Video: Ching Chang Chong by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2022/01/18/video-ching-chang-chong-by-aligata/">Video: Ching Chang Chong by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/IMG-20220107-WA0010_polarr.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-76292 tie-slide-2 tie-standard">
					<a href="https://www.ghanamusic.com/news/top-stories/2022/01/11/aligata-creates-magic-again/" class="all-over-thumb-link" aria-label="Aligata creates magic again!"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-4" href="https://www.ghanamusic.com/category/news/top-stories/">Top Stories</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/news/top-stories/2022/01/11/aligata-creates-magic-again/">Aligata creates magic again!</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/11/Screenshot_20211122_161916_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-74333 tie-slide-3 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2021/11/23/video-bad-barsdancehall-cypher-by-aligata/" class="all-over-thumb-link" aria-label="Video: Bad Bars(Dancehall Cypher) by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">23rd November 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2021/11/23/video-bad-barsdancehall-cypher-by-aligata/">Video: Bad Bars(Dancehall Cypher) by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2020/08/PSX_20200811_122348.jpg?fit=1200%2C675&amp;ssl=1)" class="slide slide-id-52158 tie-slide-4 tie-video">
					<a href="https://www.ghanamusic.com/video/music-videos/2020/08/11/video-akwaaba-akwaaba-by-aligata/" class="all-over-thumb-link" aria-label="Video: Akwaaba Akwaaba by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-48" href="https://www.ghanamusic.com/category/video/music-videos/">Music Videos</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">11th August 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/video/music-videos/2020/08/11/video-akwaaba-akwaaba-by-aligata/">Video: Akwaaba Akwaaba by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/08/artworks-000386461389-po9xkj-original.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-21709 tie-slide-5">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2018/08/09/audio-no-sell-out-allowed-by-aligata/" class="all-over-thumb-link" aria-label="Audio: No Sell Out Allowed by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">9th August 2018</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/08/09/audio-no-sell-out-allowed-by-aligata/">Audio: No Sell Out Allowed by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/06/artworks-000361481475-xkqge2-t500x500.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-18965 tie-slide-6">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2018/06/19/audio-we-oneisland-breeze-riddim-by-aligata/" class="all-over-thumb-link" aria-label="Audio: We One(Island Breeze Riddim) by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">19th June 2018</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/06/19/audio-we-oneisland-breeze-riddim-by-aligata/">Audio: We One(Island Breeze Riddim) by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/artworks-000346175547-1lcnzs-t500x500.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-17212 tie-slide-1">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2018/05/10/audio-im-sorry-by-aligata/" class="all-over-thumb-link" aria-label="Audio: I&#8217;m Sorry by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">10th May 2018</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/05/10/audio-im-sorry-by-aligata/">Audio: I&#8217;m Sorry by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/04/artworks-000341373570-ol16sc-t500x500.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-16628 tie-slide-2">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2018/04/27/audio-up-deh-by-aligata/" class="all-over-thumb-link" aria-label="Audio: Up Deh by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">27th April 2018</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/04/27/audio-up-deh-by-aligata/">Audio: Up Deh by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/04/artworks-000337627515-ykg589-t500x500.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-16076 tie-slide-3">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2018/04/20/audio-inspector-koti-by-aligata/" class="all-over-thumb-link" aria-label="Audio: Inspector Koti by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">20th April 2018</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2018/04/20/audio-inspector-koti-by-aligata/">Audio: Inspector Koti by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_yuh_gun_Single_1600x1600_02.jpg?fit=1600%2C1600&amp;ssl=1)" class="slide slide-id-8636 tie-slide-4">
					<a href="https://www.ghanamusic.com/audio/singles-audio/2017/11/21/audio-yuh-machine-aligata/" class="all-over-thumb-link" aria-label="Audio: Yuh Machine by Aligata"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-33" href="https://www.ghanamusic.com/category/audio/singles-audio/">Singles</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">21st November 2017</span></div>
				<h2 class="thumb-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2017/11/21/audio-yuh-machine-aligata/">Audio: Yuh Machine by Aligata</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">Video: Ching Chang Chong by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Aligata creates magic again!</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">23rd November 2021</span></div>
															<h3 class="thumb-title">Video: Bad Bars(Dancehall Cypher) by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">11th August 2020</span></div>
															<h3 class="thumb-title">Video: Akwaaba Akwaaba by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">9th August 2018</span></div>
															<h3 class="thumb-title">Audio: No Sell Out Allowed by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">19th June 2018</span></div>
															<h3 class="thumb-title">Audio: We One(Island Breeze Riddim) by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">10th May 2018</span></div>
															<h3 class="thumb-title">Audio: I&#8217;m Sorry by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">27th April 2018</span></div>
															<h3 class="thumb-title">Audio: Up Deh by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">20th April 2018</span></div>
															<h3 class="thumb-title">Audio: Inspector Koti by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">21st November 2017</span></div>
															<h3 class="thumb-title">Audio: Yuh Machine by Aligata</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h4>Be the first to know!</h4>
<h3>Subscribe to our mailing list to get the new updates!</h3>					</div>

										<div id="mc_embed_signup">
						<form action="https://ghanamusic.us3.list-manage.com/subscribe/post?u=16aa8938b748584a49bdaa1af&amp;id=fcfb2d3b15" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-happy-day-by-kweku-flick/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_095238_com.google.android.youtube_polarr.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-happy-day-by-kweku-flick/" rel="prev">
					<h3 class="post-title">Video: Happy Day by Kweku Flick</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-party-time-by-kamelyeon/" style="background-image: url(https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-party-time-by-kamelyeon/" rel="next">
					<h3 class="post-title">Video: Party Time by Kamelyeon</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Audio: Kpalanga by Aligata" href="https://www.ghanamusic.com/audio/singles-audio/2017/11/15/audio-kpalanga-aligata/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Kpalanga by Aligata" loading="lazy" data-attachment-id="8313" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2017/11/15/audio-kpalanga-aligata/attachment/aligatadiss_1600x1600_02/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kpalanga by Aligata" data-image-description="" data-image-caption="&lt;p&gt;Kpalanga by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligatadiss_1600x1600_02.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2017/11/15/audio-kpalanga-aligata/">Audio: Kpalanga by Aligata</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">15th November 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Video: Kpalanga by Aligata" href="https://www.ghanamusic.com/video/music-videos/2017/11/15/video-kpalanga-aligata/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Kpalanga by Aligata" loading="lazy" data-attachment-id="8264" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2017/11/15/audio-winner-zakia-kunge/attachment/aligata_shatta_wale_diss_2_1574x1042_202/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?fit=1574%2C1042&amp;ssl=1" data-orig-size="1574,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kpalanga by Aligata" data-image-description="" data-image-caption="&lt;p&gt;Kpalanga by Aligata &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?fit=708%2C469&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_shatta_wale_diss_2_1574x1042_202.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2017/11/15/video-kpalanga-aligata/">Video: Kpalanga by Aligata</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">15th November 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Audio: Ganja by Aligata" href="https://www.ghanamusic.com/audio/singles-audio/2017/11/12/audio-ganja-aligata/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Ganja by Aligata" loading="lazy" data-attachment-id="8168" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2017/11/12/audio-put-esco-j-feat-shiami/attachment/aligata_ganja_single_1600x1600_02/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ganja by Aligata" data-image-description="" data-image-caption="&lt;p&gt;Ganja by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/11/aligata_ganja_single_1600x1600_02.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/audio/singles-audio/2017/11/12/audio-ganja-aligata/">Audio: Ganja by Aligata</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">12th November 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Video: Live Forever (Bad Edge Riddim) by Aligata" href="https://www.ghanamusic.com/video/music-videos/2017/10/28/video-live-forever-bad-edge-riddim-aligata/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Live Forever (Bad Edge Riddim) by Aligata" loading="lazy" data-attachment-id="7185" data-permalink="https://www.ghanamusic.com/video/music-videos/2017/10/28/video-premiere-julie-d-black-feat-bisa-kdei/attachment/irie_riddim_video_1574x1042_02-2/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?fit=1574%2C1042&amp;ssl=1" data-orig-size="1574,1042" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Live Forever (Bad Edge Riddim) by Aligata" data-image-description="" data-image-caption="&lt;p&gt;Live Forever (Bad Edge Riddim) by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?fit=708%2C469&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/10/irie_riddim_video_1574x1042_02-1.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.ghanamusic.com/video/music-videos/2017/10/28/video-live-forever-bad-edge-riddim-aligata/">Video: Live Forever (Bad Edge Riddim) by Aligata</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">28th October 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&#038;postid=77054&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_GB&#038;jetpack_version=10.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c3d128254d8ba7e49f19244734abdbce6424c587#parent=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->

<div class="stream-item stream-item-below-post-comments"></div>
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: We Gonna Be Alright (Reggae Fest Riddim) by Aligata" href="https://www.ghanamusic.com/audio/singles-audio/2017/08/01/audio-gonna-alright-reggae-fest-riddim-aligata/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-33">Singles</span></span><img width="390" height="220" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="We Gonna Be Alright (Reggae Fest Riddim) by Aligata" loading="lazy" data-attachment-id="3773" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2017/08/01/audio-gonna-alright-reggae-fest-riddim-aligata/attachment/aligata_reggae_fest_singles_1600x1600/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="We Gonna Be Alright (Reggae Fest Riddim) by Aligata" data-image-description="" data-image-caption="&lt;p&gt;We Gonna Be Alright (Reggae Fest Riddim) by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?zoom=2&amp;resize=390%2C220&amp;ssl=1 780w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?zoom=3&amp;resize=390%2C220&amp;ssl=1 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2017/08/aligata_reggae_fest_singles_1600x1600.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2017/08/01/audio-gonna-alright-reggae-fest-riddim-aligata/">Audio: We Gonna Be Alright (Reggae Fest Riddim) by Aligata</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1st August 2017</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="posts-list-widget-11" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Trending<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container posts-list-counter media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Care for others, life isn&#8217;t all about money &#8211; Diana Hamilton reacts to Stonebwoy&#8217;s tweet" href="https://www.ghanamusic.com/news/top-stories/2022/01/28/care-for-others-life-isnt-all-about-money-diana-hamilton-reacts-to-stonebwoys-tweet/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Care for others, life isn&#039;t all about money - Diana Hamilton reacts to Stonebwoy&#039;s tweet" loading="lazy" data-attachment-id="76977" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/28/care-for-others-life-isnt-all-about-money-diana-hamilton-reacts-to-stonebwoys-tweet/attachment/86173870_2632147576834519_8065980605164158976_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Care for others, life isn&#8217;t all about money &#8211; Diana Hamilton reacts to Stonebwoy&#8217;s tweet" data-image-description="&lt;p&gt;Care for others, life isn&#8217;t all about money &#8211; Diana Hamilton reacts to Stonebwoy&#8217;s tweet&lt;/p&gt;
" data-image-caption="&lt;p&gt;Care for others, life isn&#8217;t all about money &#8211; Diana Hamilton reacts to Stonebwoy&#8217;s tweet&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/86173870_2632147576834519_8065980605164158976_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/28/care-for-others-life-isnt-all-about-money-diana-hamilton-reacts-to-stonebwoys-tweet/">Care for others, life isn&#8217;t all about money &#8211; Diana Hamilton reacts to Stonebwoy&#8217;s tweet</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Non Living Thing by Sarkodie feat. Oxlade" href="https://www.ghanamusic.com/video/music-videos/2022/01/28/video-non-living-thing-by-sarkodie-feat-oxlade/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Non Living Thing by Sarkodie feat. Oxlade" loading="lazy" data-attachment-id="76976" data-permalink="https://www.ghanamusic.com/screen-shot-2022-01-28-at-12-56-53-pm_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Non Living Thing by Sarkodie feat. Oxlade" data-image-description="&lt;p&gt;Non Living Thing by Sarkodie feat. Oxlade&lt;/p&gt;
" data-image-caption="&lt;p&gt;Non Living Thing by Sarkodie feat. Oxlade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-28-at-12.56.53-PM_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2022/01/28/video-non-living-thing-by-sarkodie-feat-oxlade/">Video: Non Living Thing by Sarkodie feat. Oxlade</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Top 20 Ghana Music Hits of 2021!" href="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Top 20 Ghana Music Hits of 2021!" loading="lazy" data-attachment-id="75835" data-permalink="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/attachment/fhx2jaqxiamxoiy/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Top 20 Ghana Music Hits of 2021!" data-image-description="&lt;p&gt;Top 20 Ghana Music Hits of 2021!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Top 20 Ghana Music Hits of 2021!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/">Top 20 Ghana Music Hits of 2021!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">25th December 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="&#8216;Hard guy&#8217; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips" href="https://www.ghanamusic.com/news/top-stories/2022/01/25/hard-guy-shatta-wale-tamed-by-love-of-new-girlfriend-elfreda-as-they-passionately-lock-lips/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="&#039;Hard guy&#039; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips" loading="lazy" data-attachment-id="76811" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/25/hard-guy-shatta-wale-tamed-by-love-of-new-girlfriend-elfreda-as-they-passionately-lock-lips/attachment/fj4ynzgxwaipcdg/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="&#8216;Hard guy&#8217; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips" data-image-description="&lt;p&gt;&#8216;Hard guy&#8217; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips&lt;/p&gt;
" data-image-caption="&lt;p&gt;&#8216;Hard guy&#8217; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FJ4yNzGXwAIPcDG.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/25/hard-guy-shatta-wale-tamed-by-love-of-new-girlfriend-elfreda-as-they-passionately-lock-lips/">&#8216;Hard guy&#8217; Shatta Wale tamed by love of new girlfriend Elfreda as they passionately lock lips</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2022 Week 1: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/01/10/2022-week-1-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="2022 Week 1: Top 20 Ghana Music Video Countdown" loading="lazy" data-attachment-id="76240" data-permalink="https://www.ghanamusic.com/wk-1-gm-top-10-2022/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Week 1: Top 20 Ghana Music Video Countdown" data-image-description="&lt;p&gt;2022 Week 1: Top 20 Ghana Music Video Countdown&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/01/10/2022-week-1-ghana-music-top-10-countdown/">2022 Week 1: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 weeks ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-12" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Nima to the world! Vic Mensa &#038; Black Sherif mobbed by fans after storming the Ghettos for a video shoot" href="https://www.ghanamusic.com/news/top-stories/2022/01/05/nima-to-the-world-vic-mensa-black-sherif-mobbed-by-fans-after-storming-the-ghettos-for-a-video-shoot/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Ow Nima! Vic Mensa &amp; Black Sherif mobbed by fans after storming the Ghettos for a video shoot" loading="lazy" data-attachment-id="76108" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/05/nima-to-the-world-vic-mensa-black-sherif-mobbed-by-fans-after-storming-the-ghettos-for-a-video-shoot/attachment/fireozlwuau3dsc/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ow Nima! Vic Mensa &#038; Black Sherif mobbed by fans after storming the Ghettos for a video shoot" data-image-description="&lt;p&gt;Ow Nima! Vic Mensa &#038; Black Sherif mobbed by fans after storming the Ghettos for a video shoot&lt;/p&gt;
" data-image-caption="&lt;p&gt;Ow Nima! Vic Mensa &#038; Black Sherif mobbed by fans after storming the Ghettos for a video shoot&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIReOzLWUAU3dSC.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/05/nima-to-the-world-vic-mensa-black-sherif-mobbed-by-fans-after-storming-the-ghettos-for-a-video-shoot/">Nima to the world! Vic Mensa &#038; Black Sherif mobbed by fans after storming the Ghettos for a video shoot</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Top 20 Ghana Music Hits of 2021!" href="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Top 20 Ghana Music Hits of 2021!" loading="lazy" data-attachment-id="75835" data-permalink="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/attachment/fhx2jaqxiamxoiy/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Top 20 Ghana Music Hits of 2021!" data-image-description="&lt;p&gt;Top 20 Ghana Music Hits of 2021!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Top 20 Ghana Music Hits of 2021!&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/FHX2JAQXIAMXOIY.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/lists/2021/12/25/top-20-ghana-music-hits-of-2021/">Top 20 Ghana Music Hits of 2021!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">25th December 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Shatta Wale becomes the first Ghanaian act to enter Billboard&#8217;s Canadian Digital Song Sales chart!" href="https://www.ghanamusic.com/news/top-stories/2022/01/04/shatta-wale-becomes-first-ghanaian-act-to-enter-bilboards-canadian-digital-song-sales-chart/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Shatta Wale becomes first Ghanaian act to enter Bilboard&#039;s Canadian Digital Song Sales chart!" loading="lazy" data-attachment-id="76059" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/04/shatta-wale-becomes-first-ghanaian-act-to-enter-bilboards-canadian-digital-song-sales-chart/attachment/download-3/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shatta Wale becomes first Ghanaian act to enter Bilboard&#8217;s Canadian Digital Song Sales chart!" data-image-description="&lt;p&gt;Shatta Wale becomes first Ghanaian act to enter Bilboard&#8217;s Canadian Digital Song Sales chart!&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: Shatta Wale /Twitter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/download.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/04/shatta-wale-becomes-first-ghanaian-act-to-enter-bilboards-canadian-digital-song-sales-chart/">Shatta Wale becomes the first Ghanaian act to enter Billboard&#8217;s Canadian Digital Song Sales chart!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="We are here! Chance The Rapper links up with Vic Mensah &#038; M.anifest in Ghana" href="https://www.ghanamusic.com/news/top-stories/2022/01/06/we-are-here-chance-the-rapper-links-up-with-vic-mensah-m-anifest-in-ghana/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="We are here! Chance The Rapper links up with Vic Mensah &amp; M.anifest in Ghana as they crack open coconuts" loading="lazy" data-attachment-id="76177" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/06/we-are-here-chance-the-rapper-links-up-with-vic-mensah-m-anifest-in-ghana/attachment/fibwxzaviaeuovi/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="We are here! Chance The Rapper links up with Vic Mensah &#038; M.anifest in Ghana as they crack open coconuts" data-image-description="&lt;p&gt;We are here! Chance The Rapper links up with Vic Mensah &#038; M.anifest in Ghana as they crack open coconuts&lt;/p&gt;
" data-image-caption="&lt;p&gt;We are here! Chance The Rapper links up with Vic Mensah &#038; M.anifest in Ghana as they crack open coconuts&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/FIbWXZaVIAEuOVi.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/06/we-are-here-chance-the-rapper-links-up-with-vic-mensah-m-anifest-in-ghana/">We are here! Chance The Rapper links up with Vic Mensah &#038; M.anifest in Ghana</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2022 Week 1: Ghana Music Top 10 Countdown" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/01/10/2022-week-1-ghana-music-top-10-countdown/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="2022 Week 1: Top 20 Ghana Music Video Countdown" loading="lazy" data-attachment-id="76240" data-permalink="https://www.ghanamusic.com/wk-1-gm-top-10-2022/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=2400%2C1350&amp;ssl=1" data-orig-size="2400,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2022 Week 1: Top 20 Ghana Music Video Countdown" data-image-description="&lt;p&gt;2022 Week 1: Top 20 Ghana Music Video Countdown&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Wk-1-GM-Top-10-2022.png?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/charts/top-10-countdown/2022/01/10/2022-week-1-ghana-music-top-10-countdown/">2022 Week 1: Ghana Music Top 10 Countdown</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 weeks ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="posts-list-widget-49" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Just In<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Mr Drew sets tongues of female fans wagging with new look!" href="https://www.ghanamusic.com/news/top-stories/2022/01/31/mr-drew-sets-tongues-of-female-fans-wagging-with-new-look/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="77078" data-permalink="https://www.ghanamusic.com/news/top-stories/2022/01/31/mr-drew-sets-tongues-of-female-fans-wagging-with-new-look/attachment/psx_20220131_140352/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;STK-L21&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643637739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PSX_20220131_140352" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/PSX_20220131_140352.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2022/01/31/mr-drew-sets-tongues-of-female-fans-wagging-with-new-look/">Mr Drew sets tongues of female fans wagging with new look!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">15 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: One Day by Nemisis Loso feat. Kofi Jamar &#038; Whistle" href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-one-day-by-nemisis-loso-feat-kofi-jamar-whistle/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="One Day by Nemisis Loso feat. Kofi Jamar &amp; Whistle" loading="lazy" data-attachment-id="77073" data-permalink="https://www.ghanamusic.com/screenshot_20220131_130216_com-google-android-youtube_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643634137&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="One Day by Nemisis Loso feat. Kofi Jamar &#038; Whistle" data-image-description="&lt;p&gt;One Day by Nemisis Loso feat. Kofi Jamar &#038; Whistle&lt;/p&gt;
" data-image-caption="&lt;p&gt;One Day by Nemisis Loso feat. Kofi Jamar &#038; Whistle&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_130216_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-one-day-by-nemisis-loso-feat-kofi-jamar-whistle/">Video: One Day by Nemisis Loso feat. Kofi Jamar &#038; Whistle</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">51 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Single: Free by Bubunaé" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/single-free-by-bubunae/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Free by Bubunaé" loading="lazy" data-attachment-id="77065" data-permalink="https://www.ghanamusic.com/bubunae_polarr-2/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Free by Bubunaé" data-image-description="&lt;p&gt;Free by Bubunaé&lt;/p&gt;
" data-image-caption="&lt;p&gt;Free by Bubunaé&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Bubunae_polarr-1.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/single-free-by-bubunae/">Single: Free by Bubunaé</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-video">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Video: Party Time by Kamelyeon" href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-party-time-by-kamelyeon/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Party Time by Kamelyeon" loading="lazy" data-attachment-id="77057" data-permalink="https://www.ghanamusic.com/screenshot_20220131_101653_com-google-android-youtube_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643624214&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Party Time by Kamelyeon" data-image-description="&lt;p&gt;Party Time by Kamelyeon&lt;/p&gt;
" data-image-caption="&lt;p&gt;Party Time by Kamelyeon&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_101653_com.google.android.youtube_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/video/music-videos/2022/01/31/video-party-time-by-kamelyeon/">Video: Party Time by Kamelyeon</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Wanaina by Aligata" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Wanaina by Aligata" loading="lazy" data-attachment-id="77055" data-permalink="https://www.ghanamusic.com/screenshot_20220131_100929_com-audiomack_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MAR-LX1M&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643623769&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wanaina by Aligata" data-image-description="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-image-caption="&lt;p&gt;Wanaina by Aligata&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/">Audio: Wanaina by Aligata</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div><div id="custom_html-12" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Ghana Music Radio Schedule<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><script src="https://embed.radio.co/embeds/schedule/ese89b8be.js"></script></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

			<div id="footer-instagram" class="footer-instagram-section">
			<div id="instagram-link" class="is-compact has-6-media"><a target="_blank" title="Follow us on Instagram" rel="nofollow noopener" href="https://www.instagram.com/ghanamusic/"><span class="tie-icon-instagram" aria-hidden="true"></span> <span class="follow-button">Follow us on Instagram</span></a></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZUhM-bs0AD/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272831272_1372597679828199_605264909893545629_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=P5CLp2op2LkAX-cxOAq&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT86-JQJSEATL7Tnd2_HQbi647QyaNSASrksCV9Wf9XEBQ&oe=61FCAA81" width="320" height="320" alt="@nautycagh features @fameye_music on new hit song “Yaanom”" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZUg6S0MUP5/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272823177_2146826992142977_5498909068302250487_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=hFWA2HugcO8AX9lrJVO&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9y2MRCzO13OBFs-oJ9RWodNetDAOnwtXb_YU-dGMWKBw&oe=61FD3AC0" width="320" height="320" alt="@musicbybubunae to release new song in Monday." /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZR1oC7sqIz/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272756108_156351843413161_5682324021126699899_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Z4HrBD7n0MAAX9pjwWy&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_q1aNHx88dve5S0LN2AEe6wwqugp-rNlFSjdBsMWbrww&oe=61FDCA72" width="320" height="320" alt="@kidlikedada out with “Shea Butter Boy”on his smashing Ep" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZR1XwBsQ5U/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272765216_1970851803093368_3890979970201660149_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=W7resyiFyeoAX-zqtxv&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8b3HARb77OdgrW7fVWI-JghKs4H9sTK-wWXMl3WMVS6Q&oe=61FC7477" width="320" height="320" alt="@iamwakayna spices up with latest singke “Anadwo”" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZR1O-Vsemg/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272871185_1605389593135144_4092753623998997060_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=VYMjOUYWHFwAX_U5XfM&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-bcYpTGhXim8PJusT-LI1GWkiftWYHq471qMR1YcSMHg&oe=61FD64C9" width="320" height="320" alt="@mzbeldaily looses dad" /></a>							</div>
						
							<div class="tie-insta-post">
								<a href="https://www.instagram.com/p/CZRq2WXskUC/"  target="_blank" rel="nofollow noopener"><img src="https://scontent.cdninstagram.com/v/t51.29350-15/272772653_123797253491844_1408734603598107746_n.jpg?_nc_cat=105&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=JQoB0jI1bcUAX_H2l3I&_nc_ht=scontent.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_SaWvopE16SbTDD4IG4XnIssoR1nURQ3u6IIiKW9Qtug&oe=61FDD6E4" width="320" height="320" alt="Video premier of @kelvynboymusic_ new hit song" /></a>							</div>
										</div>
			</div>

					</div>
		
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="text-9" class="container-wrapper widget widget_text"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Quick Links<span class="widget-title-icon tie-icon"></span></div></div>			<div class="textwidget"><h4>Sections</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/artistes/"><i class="fa fa-gg"></i> Artistes</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/news/"><i class="fa fa-newspaper-o"></i> News</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/video/"><i class="fa fa-video-camera"></i> Video</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/reviews/"><i class="fa fa-star-half-o"></i> Reviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/interviews/"><i class="fa fa-comments-o"></i> Interviews</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/category/bloggers/"><i class="fa fa-rss"></i> Bloggers</a></h6>
</li>
</ul>
<h4>More Info</h4>
<ul>
<li style="list-style-type: none;">
<h6><a href="/about-us/"><i class="fa fa-question-circle"></i> About Us</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/team/"><i class="fa fa-users"></i> Team</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/jobs/"><i class="fa fa-briefcase"></i> Jobs</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/advertise/"><i class="fa fa-arrow-circle-up"></i> Advertise</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/dcma/"><i class="fa fa-copyright"></i> DCMA</a></h6>
</li>
</ul>
<ul>
<li style="list-style-type: none;">
<h6><a href="/contact-us/"><i class="fa fa-envelope"></i> Contact</a></h6>
</li>
</ul>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Most Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-wrapper"><div class="widget-posts-list-container media-overlay" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Hosanna by KODA" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Hosanna by KODA" loading="lazy" data-attachment-id="17024" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/attachment/31954031_10156430265808140_3483229991863320576_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hosanna by KODA" data-image-description="" data-image-caption="&lt;p&gt;Hosanna by KODA&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/05/31954031_10156430265808140_3483229991863320576_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/05/07/audio-hosanna-by-koda/">Audio: Hosanna by KODA</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7th May 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Sarkodie wins artiste of the decade" loading="lazy" data-attachment-id="30347" data-permalink="https://www.ghanamusic.com/news/top-stories/2019/04/17/sarkodie-affirms-patriotism-of-brand-after-purchase-of-1st-kantanka-car/attachment/42999323_263835830938997_3891041494115436177_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sarkodie wins artiste of the decade" data-image-description="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-image-caption="&lt;p&gt;Sarkodie wins artiste of the decade&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?fit=708%2C425&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/04/42999323_263835830938997_3891041494115436177_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/top-stories/2019/05/19/vgma2019-full-list-of-winners-2019-vodafone-ghana-music-awards/">#VGMA2019: List Of Winners – 2019 Vodafone Ghana Music Awards</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th May 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list is-trending tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="It&#039;s in; Beyoncé feat. Shatta Wale has been released" loading="lazy" data-attachment-id="36224" data-permalink="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/attachment/psx_20190719_053337/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="It&#8217;s in; Beyoncé feat. Shatta Wale has been released" data-image-description="&lt;p&gt;It&#8217;s in; Beyoncé feat. Shatta Wale has been released&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: Shatta Wale &#038; Beyoncé&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2019/07/PSX_20190719_053337.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/news/news-flash/2019/07/19/its-in-beyonce-feat-shatta-wale-has-been-released/">It&#8217;s in; Beyoncé feat. Shatta Wale has been released</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">19th July 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Do The Dance by Eddie Khae" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Do The Dance by Eddie Khae" loading="lazy" data-attachment-id="14175" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/attachment/artworks-000311929152-oaqbb7-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Do The Dance by Eddie Khae" data-image-description="" data-image-caption="&lt;p&gt;Do The Dance by Eddie Khae&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/03/artworks-000311929152-oaqbb7-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/03/08/audio-dance-eddie-khae/">Audio: Do The Dance by Eddie Khae</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8th March 2018</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-audio">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Audio: Dede by Krymi" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Dede by Krymi" loading="lazy" data-attachment-id="20030" data-permalink="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/attachment/artworks-000371723118-8kgle5-t500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=1600%2C1600&amp;ssl=1" data-orig-size="1600,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dede by Krymi" data-image-description="" data-image-caption="&lt;p&gt;Dede by Krymi&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/07/artworks-000371723118-8kgle5-t500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div>
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.ghanamusic.com/audio/singles-audio/2018/07/10/audio-dede-by-krymi/">Audio: Dede by Krymi</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">10th July 2018</span>		</div>
	</div>
</li>
</ul></div></div><div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-10" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Partner Sites<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><div>
<a href="http://www.styleafrique.com/">STYLEAFRIQUE•com™</a>
| <a href="http://www.ghanamusicradio.com/">GHANA MUSIC RADIO™</a>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="custom_html-11" class="widget_text container-wrapper widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=aFD7u8qqLhBgOzHr5ExRVEhucjzrO6MQib0zpPFuv8gS9cQ0E3BsIY4x9mUZ"></script></span></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">Ghana Music™ © 2001 - 2022, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="http://mipromo.me/" target="_blank">Member of the MiPROMO Media Network</a>
</div><div class="copyright-text copyright-text-second"><a href="#" target="_self">Terms & Conditions</a> | <a href="#" target="_self">Privacy & Cookie Policy</a> | <a href="https://www.ghanamusic.com/dcma/" target="_blank">DCMA</a></div><div class="footer-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-28313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28313"><a href="https://www.ghanamusic.com/about-us/">About Us</a></li>
<li id="menu-item-35838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35838"><a href="https://www.ghanamusic.com/contact-us/">Contact Us</a></li>
<li id="menu-item-983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983"><a title="Facebook" href="https://www.facebook.com/ghanamusicdotcom"><i class="fab fa-facebook"></i> 656K</a></li>
<li id="menu-item-984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984"><a title="Twitter" href="https://www.twitter.com/ghanamusic"><i class="fab fa-twitter"></i> 186K</a></li>
<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a title="Instagram" href="https://www.instagram.com/ghanamusic"><i class="fab fa-instagram"></i> 90K</a></li>
<li id="menu-item-986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-986"><a title="YouTube" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><i class="fab fa-youtube"></i> 200K</a></li>
<li id="menu-item-987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-987"><a title="WhatsApp" href="https://chat.whatsapp.com/JRjQBn1AMf81rO3kkI1i7R"><i class="fab fa-whatsapp"></i> WhatsApp</a></li>
<li id="menu-item-9119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9119"><a title="DCMA" href="https://www.ghanamusic.com/dcma/"><i class="fa fa-copyright"></i> DCMA</a></li>
<li id="menu-item-9596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9596"><a title="Press Play" href="https://www.ghanamusic.com/press-play/"><i class="fa fa-play"></i> Press Play</a></li>
<li id="menu-item-7467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7467"><a title="Ghana Music Radio" href="http://www.ghanamusicradio.com/popup-player/"><i class="fa fa-volume-up"></i> Radio</a></li>
<li id="menu-item-1139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1139"><a href="/#/"><i class="far fa-folder-open"></i> <strong>Browse Artistes: A &#8211; Z</strong></a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://www.tumblr.com/share/link?url=https://wp.me/p8iuh-k2O&#038;name=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Tumblr" target="_blank" class="tumblr-share-btn " data-raw="https://www.tumblr.com/share/link?url={post_link}&amp;name={post_title}">
					<span class="share-btn-icon tie-icon-tumblr"></span> <span class="screen-reader-text">Tumblr</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="https://reddit.com/submit?url=https://wp.me/p8iuh-k2O&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Reddit" target="_blank" class="reddit-share-btn " data-raw="https://reddit.com/submit?url={post_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-reddit"></span> <span class="screen-reader-text">Reddit</span>
				</a>
				<a href="https://vk.com/share.php?url=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="VKontakte" target="_blank" class="vk-share-btn " data-raw="https://vk.com/share.php?url={post_link}">
					<span class="share-btn-icon tie-icon-vk"></span> <span class="screen-reader-text">VKontakte</span>
				</a>
				<a href="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&#038;st.shareUrl=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Odnoklassniki" target="_blank" class="odnoklassniki-share-btn " data-raw="https://connect.ok.ru/dk?st.cmd=WidgetSharePreview&st.shareUrl={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-odnoklassniki"></span> <span class="screen-reader-text">Odnoklassniki</span>
				</a>
				<a href="https://getpocket.com/save?title=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Pocket" target="_blank" class="pocket-share-btn " data-raw="https://getpocket.com/save?title={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-get-pocket"></span> <span class="screen-reader-text">Pocket</span>
				</a>
				<a href="https://web.skype.com/share?url=https://wp.me/p8iuh-k2O&#038;text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Skype" target="_blank" class="skype-share-btn " data-raw="https://web.skype.com/share?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-skype"></span> <span class="screen-reader-text">Skype</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-k2O&redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-k2O&#038;redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="mailto:?subject=Audio%3A%20Wanaina%20by%20Aligata&#038;body=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Audio%3A%20Wanaina%20by%20Aligata&#038;url=https://wp.me/p8iuh-k2O&#038;via=ghanamusic" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=ghanamusic">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ghanamusic.com/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/&#038;title=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8iuh-k2O&#038;description=Audio%3A%20Wanaina%20by%20Aligata&#038;media=https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2022/01/Screenshot_20220131_100929_com.audiomack_polarr.jpg?fit=1200%2C1200&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn " data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="screen-reader-text">Pinterest</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p8iuh-k2O&redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p8iuh-k2O&#038;redirect_uri=https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Audio%3A%20Wanaina%20by%20Aligata%20https://wp.me/p8iuh-k2O" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8iuh-k2O&text=Audio%3A%20Wanaina%20by%20Aligata" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>

		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class=" has-custom-menu">
						<div class="menu-tielabs-main-menu-container"><ul id="mobile-custom-menu" class="menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35784 menu-item-has-icon mega-menu mega-cat " data-id="2" ><a href="https://www.ghanamusic.com/category/artistes/"> <span aria-hidden="true" class="tie-menu-icon fas fa-user"></span> Artistes</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/artistes/" class="is-active is-loaded mega-sub-cat" data-id="2">All</a></li>
<li class="mega-sub-cat-37"><a href="https://www.ghanamusic.com/category/artistes/featured-artiste/" class="mega-sub-cat"  data-id="37">Featured Artiste</a></li>
<li class="mega-sub-cat-1"><a href="https://www.ghanamusic.com/category/artistes/new-artiste/" class="mega-sub-cat"  data-id="1">New Artiste</a></li>
<li class="mega-sub-cat-44"><a href="https://www.ghanamusic.com/category/artistes/underground/" class="mega-sub-cat"  data-id="44">Underground</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35785 menu-item-has-icon mega-menu mega-cat " data-id="3"  data-icon="true" ><a href="https://www.ghanamusic.com/category/news/"> <span aria-hidden="true" class="tie-menu-icon far fa-newspaper"></span> News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content media-overlay">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/news/" class="is-active is-loaded mega-sub-cat" data-id="3">All</a></li>
<li class="mega-sub-cat-15583"><a href="https://www.ghanamusic.com/category/news/african-music/" class="mega-sub-cat"  data-icon="true"  data-id="15583">African Music</a></li>
<li class="mega-sub-cat-25"><a href="https://www.ghanamusic.com/category/news/events/" class="mega-sub-cat"  data-icon="true"  data-id="25">Events</a></li>
<li class="mega-sub-cat-26"><a href="https://www.ghanamusic.com/category/news/from-diaspora/" class="mega-sub-cat"  data-icon="true"  data-id="26">From Diaspora</a></li>
<li class="mega-sub-cat-5"><a href="https://www.ghanamusic.com/category/news/from-the-industry/" class="mega-sub-cat"  data-icon="true"  data-id="5">From The Industry</a></li>
<li class="mega-sub-cat-18514"><a href="https://www.ghanamusic.com/category/news/news-flash/" class="mega-sub-cat"  data-icon="true"  data-id="18514">News Flash</a></li>
<li class="mega-sub-cat-4"><a href="https://www.ghanamusic.com/category/news/top-stories/" class="mega-sub-cat"  data-icon="true"  data-id="4">Top Stories</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35787 menu-item-has-icon mega-menu mega-cat " data-id="45" ><a href="https://www.ghanamusic.com/category/video/"> <span aria-hidden="true" class="tie-menu-icon fas fa-video"></span> Video</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/video/" class="is-active is-loaded mega-sub-cat" data-id="45">All</a></li>
<li class="mega-sub-cat-47"><a href="https://www.ghanamusic.com/category/video/event-coverage/" class="mega-sub-cat"  data-id="47">Event Coverage</a></li>
<li class="mega-sub-cat-48"><a href="https://www.ghanamusic.com/category/video/music-videos/" class="mega-sub-cat"  data-id="48">Music Videos</a></li>
<li class="mega-sub-cat-49"><a href="https://www.ghanamusic.com/category/video/on-location/" class="mega-sub-cat"  data-id="49">On Location</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-35788 menu-item-has-icon mega-menu mega-cat " data-id="32" ><a href="https://www.ghanamusic.com/category/audio/"> <span aria-hidden="true" class="tie-menu-icon fas fa-play"></span> Audio</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/audio/" class="is-active is-loaded mega-sub-cat" data-id="32">All</a></li>
<li class="mega-sub-cat-39"><a href="https://www.ghanamusic.com/category/audio/lyrics/" class="mega-sub-cat"  data-id="39">Lyrics</a></li>
<li class="mega-sub-cat-35"><a href="https://www.ghanamusic.com/category/audio/mixtapes-remixes-ep/" class="mega-sub-cat"  data-id="35">Mixtapes / Remixes / EP</a></li>
<li class="mega-sub-cat-36"><a href="https://www.ghanamusic.com/category/audio/out-now/" class="mega-sub-cat"  data-id="36">Out Now!</a></li>
<li class="mega-sub-cat-33"><a href="https://www.ghanamusic.com/category/audio/singles-audio/" class="mega-sub-cat"  data-id="33">Singles</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35789 menu-item-has-icon mega-menu mega-cat " data-id="46" ><a href="https://www.ghanamusic.com/category/reviews/"> <span aria-hidden="true" class="tie-menu-icon fab fa-gratipay"></span> Reviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/reviews/" class="is-active is-loaded mega-sub-cat" data-id="46">All</a></li>
<li class="mega-sub-cat-31"><a href="https://www.ghanamusic.com/category/reviews/music-video/" class="mega-sub-cat"  data-id="31">Music Video</a></li>
<li class="mega-sub-cat-30"><a href="https://www.ghanamusic.com/category/reviews/show-concert/" class="mega-sub-cat"  data-id="30">Show / Concert</a></li>
<li class="mega-sub-cat-28"><a href="https://www.ghanamusic.com/category/reviews/single-album-ep/" class="mega-sub-cat"  data-id="28">Single / Album / EP</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37165 menu-item-has-icon"><a href="https://www.ghanamusic.com/category/lists/"> <span aria-hidden="true" class="tie-menu-icon fas fa-list-ul"></span> Lists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35790 menu-item-has-icon mega-menu mega-cat " data-id="1112" ><a href="https://www.ghanamusic.com/category/charts/"> <span aria-hidden="true" class="tie-menu-icon fas fa-chart-line"></span> Charts</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/charts/" class="is-active is-loaded mega-sub-cat" data-id="1112">All</a></li>
<li class="mega-sub-cat-1113"><a href="https://www.ghanamusic.com/category/charts/top-10-countdown/" class="mega-sub-cat"  data-id="1113">Ghana Music Top 10 Countdown</a></li>
<li class="mega-sub-cat-17522"><a href="https://www.ghanamusic.com/category/charts/top-20-ghana-music-video-countdown/" class="mega-sub-cat"  data-id="17522">Top 20 Ghana Music Video Countdown</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35791 menu-item-has-icon mega-menu mega-cat " data-id="40" ><a href="https://www.ghanamusic.com/category/interviews/"> <span aria-hidden="true" class="tie-menu-icon fas fa-microphone"></span> Interviews</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/interviews/" class="is-active is-loaded mega-sub-cat" data-id="40">All</a></li>
<li class="mega-sub-cat-41"><a href="https://www.ghanamusic.com/category/interviews/1-on-1/" class="mega-sub-cat"  data-id="41">1 On 1</a></li>
<li class="mega-sub-cat-42"><a href="https://www.ghanamusic.com/category/interviews/culled-from/" class="mega-sub-cat"  data-id="42">Culled From</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35792 menu-item-has-icon mega-menu mega-cat " data-id="263" ><a href="https://www.ghanamusic.com/category/bloggers/"> <span aria-hidden="true" class="tie-menu-icon fas fa-bullseye"></span> Bloggers</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">
<ul class="mega-cat-sub-categories cats-vertical">
<li class="mega-all-link"><a href="https://www.ghanamusic.com/category/bloggers/" class="is-active is-loaded mega-sub-cat" data-id="263">All</a></li>
<li class="mega-sub-cat-264"><a href="https://www.ghanamusic.com/category/bloggers/arnolds-corner/" class="mega-sub-cat"  data-id="264">Arnold's Corner</a></li>
<li class="mega-sub-cat-266"><a href="https://www.ghanamusic.com/category/bloggers/guest-blogger/" class="mega-sub-cat"  data-id="266">Guest Blogger</a></li>
<li class="mega-sub-cat-267"><a href="https://www.ghanamusic.com/category/bloggers/melthinks/" class="mega-sub-cat"  data-id="267">MelThinks</a></li>
<li class="mega-sub-cat-15354"><a href="https://www.ghanamusic.com/category/bloggers/the-big-e/" class="mega-sub-cat"  data-id="15354">The Big 'E'</a></li>
<li class="mega-sub-cat-268"><a href="https://www.ghanamusic.com/category/bloggers/the-mic-in-vogue/" class="mega-sub-cat"  data-id="268">The Mic In Vogue</a></li>
<li class="mega-sub-cat-33952"><a href="https://www.ghanamusic.com/category/bloggers/wq/" class="mega-sub-cat"  data-id="33952">WQ</a></li>
</ul>
<div class="mega-cat-content mega-cat-sub-exists vertical-posts">

												<div class="mega-ajax-content mega-cat-posts-container clearfix">

												</div><!-- .mega-ajax-content -->

						</div><!-- .mega-cat-content -->

					</div><!-- .mega-cat-Wrapper -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/ghanamusicdotcom"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.twitter.com/ghanamusic"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link pinterest-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.pinterest.com/ghanamusic"><span class="tie-social-icon tie-icon-pinterest"></span><span class="screen-reader-text">Pinterest</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/showcase/ghanamusic"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/GhanaMusic?sub_confirmation=1"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link soundcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://soundcloud.com/ghanamusicradio"><span class="tie-social-icon tie-icon-soundcloud"></span><span class="screen-reader-text">SoundCloud</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/ghanamusic/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link mixcloud-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.mixcloud.com/ghanamusicradio/"><span class="tie-social-icon tie-icon-mixcloud"></span><span class="screen-reader-text">Mixcloud</span></a></li><li class="social-icons-item"><a class="social-link tiktok-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.tiktok.com/@ghanamusic"><span class="tie-social-icon tie-icon-tiktok"></span><span class="screen-reader-text">TikTok</span></a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="https://wa.me/233555979767"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.ghanamusic.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="arqam_counter-widget-4" class="container-wrapper widget arqam_counter-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Find us on Social Media<span class="widget-title-icon tie-icon"></span></div></div>		<div class="arqam-widget-counter arq-metro arq-flat arq-col3 inside-widget">
			<ul>
				
					<li class="arq-facebook">
						<a href="http://www.facebook.com/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-facebook"></i>							<span>655k</span>
							<small>Fans</small>
						</a>
					</li>

					
					<li class="arq-twitter">
						<a href="http://twitter.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-twitter"></i>							<span>187k</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-youtube">
						<a href="http://youtube.com/user/ghanamusicdotcom" target="_blank" >
							<i class="counter-icon arqicon-youtube"></i>							<span>200k</span>
							<small>Subscribers</small>
						</a>
					</li>

					
					<li class="arq-instagram">
						<a href="http://instagram.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-instagram"></i>							<span>87,628</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-linkedin">
						<a href="http://linkedin.com/showcase/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-linkedin"></i>							<span>500</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-pinterest">
						<a href="http://www.pinterest.com/ghanamusic" target="_blank" >
							<i class="counter-icon arqicon-pinterest"></i>							<span>159</span>
							<small>Followers</small>
						</a>
					</li>

					
					<li class="arq-mixcloud">
						<a href="https://www.mixcloud.com/ghanamusicradio/" target="_blank" >
							<i class="counter-icon arqicon-mixcloud"></i>							<span>84</span>
							<small>Followers</small>
						</a>
					</li>

								</ul>
		</div>
		<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
		<div class="clearfix"></div></div><!-- .widget /--><div id="reviews-posts-widget-2" class="container-wrapper widget reviews-posts-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Best Reviews<span class="widget-title-icon tie-icon"></span></div></div>
	<ul class="reviews-posts">
		
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 4 reasons why Bethel Revival Choir&#039;s Akpe Experience concert was epic" loading="lazy" data-attachment-id="75038" data-permalink="https://www.ghanamusic.com/263849813_4606978476057327_7728395419786270115_n_polarr/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" data-image-description="&lt;p&gt;Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo Credit: 36 Concepts&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/12/263849813_4606978476057327_7728395419786270115_n_polarr.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/12/08/event-review-4-reasons-why-bethel-revival-choirs-akpe-experience-concert-was-epic/" title="Permalink to Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic" >Event Review: 4 reasons why Bethel Revival Choir&#8217;s Akpe Experience concert was epic</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 91.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Album Review: Flame by Rosel Pomaney" loading="lazy" data-attachment-id="26323" data-permalink="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/attachment/500x500/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Album Review: Flame by Rosel Pomaney" data-image-description="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-image-caption="&lt;p&gt;Album Review: Flame by Rosel Pomaney&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?fit=708%2C708&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2018/12/500x500.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/single-album-ep/2018/12/13/album-review-flame-by-rosel-pomaney/" title="Permalink to Album Review: Flame by Rosel Pomaney" >Album Review: Flame by Rosel Pomaney</a></h3>
						
			<span title="Fantastic" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 84.25%"></span>
			</span>
							</li>
					
					<li>
													<div class="review-thumbnail">
								<a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" rel="bookmark">
									<img width="220" height="150" src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image jetpack-lazy-image" alt="Event Review: 2021 VGMA Experience Concert" loading="lazy" data-attachment-id="67140" data-permalink="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/attachment/196386564_10224795552618162_259405305897174844_n/" data-orig-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Event Review: 2021 VGMA Experience Concert" data-image-description="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;/p&gt;
" data-image-caption="&lt;p&gt;Event Review: 2021 VGMA Experience Concert&lt;br /&gt;
Photo Credit: Charterhouse&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?fit=708%2C398&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=2&amp;resize=220%2C150&amp;ssl=1 440w, https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?zoom=3&amp;resize=220%2C150&amp;ssl=1 660w" data-lazy-sizes="(max-width: 220px) 100vw, 220px" data-lazy-src="https://i0.wp.com/www.ghanamusic.com/wp-content/uploads/2021/06/196386564_10224795552618162_259405305897174844_n.jpg?resize=220%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								</a>
							</div><!-- review-thumbnail /-->
						
						<h3><a href="https://www.ghanamusic.com/reviews/show-concert/2021/06/15/event-review-2021-vgma-experience-concert/" title="Permalink to Event Review: 2021 VGMA Experience Concert" >Event Review: 2021 VGMA Experience Concert</a></h3>
						
			<span title="" class="post-single-rate post-small-rate hearts-small">
				<span style="width: 83.75%"></span>
			</span>
							</li>
						</ul>
<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '10lvkn']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><div class="gdpr gdpr-overlay"></div>
<div class="gdpr gdpr-general-confirmation">
	<div class="gdpr-wrapper">
		<header>
			<div class="gdpr-box-title">
				<h3></h3>
				<span class="gdpr-close"></span>
			</div>
		</header>
		<div class="gdpr-content">
			<p></p>
		</div>
		<footer>
			<button class="gdpr-ok" data-callback="closeNotification">OK</button>
		</footer>
	</div>
</div>
	<div style="display:none">
	<div class="grofile-hash-map-cb6fbfa542557f1c558733cb5607115d">
	</div>
	</div>
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.ghanamusic.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.ghanamusic.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.ghanamusic.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.ghanamusic.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/audio/singles-audio/2022/01/31/audio-wanaina-by-aligata/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/arqam/assets/js/scripts.js?ver=5.9' id='arqam-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ghanamusic.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.9' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.9' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202205' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_GB"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"ghanamusic","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.ghanamusic.com\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'ghanamusiccom']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.ghanamusic.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.ghanamusic.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.ghanamusic.com\/wp-admin\/admin-ajax.php","nonce":"5cbe3a67ec","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.ghanamusic.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=77054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c3d128254d8ba7e49f19244734abdbce6424c587#parent=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=1977693&postid=77054&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_GB&jetpack_version=10.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c3d128254d8ba7e49f19244734abdbce6424c587#parent=https%3A%2F%2Fwww.ghanamusic.com%2Faudio%2Fsingles-audio%2F2022%2F01%2F31%2Faudio-wanaina-by-aligata%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'1977693',post:'77054',tz:'0',srv:'www.ghanamusic.com'} ]);
	_stq.push([ 'clickTrackerInit', '1977693', '77054' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:regular,500,600,700:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
